Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet mal gehts, mal nicht?

Frage Internet

Mitglied: patrick21

patrick21 (Level 1) - Jetzt verbinden

23.11.2006, aktualisiert 24.11.2006, 7056 Aufrufe, 11 Kommentare

Komisches Problem mit dem Internet.
Mal kann man surfen und mal nicht?

In letzter Zeit haben wir ein komisches Problem mit dem Internet.

Wir sind alle übers Netzwerk verbunden und können normalerweise ohne Probleme im Internet surfen.
Nur manchmal funktioniert es von einem auf den anderen Moment nicht mehr bei einem oder mehreren PCs.

Das wirklich komische ist, man kann ohne Probleme z.B. google.de pingen und bekommt auch eine Antwort.
Nur über den Browser kann man nicht surfen.
Nach einer mal kurzen/langen Zeit geht es dann wieder.

[Edit:]
Das Problem ist erst nach der internen Umstellungen der IP Adressen aufgetreten.
Haben von 10.200.xx.xx auf 172.20.xx.xx umgestellt.


Woran könnte das denn liegen?

Hat der wer eine Idee?

Wir haben alle feste IP Adressen, und benutzen kein DHCP.
iNet: SDSL 2000
Gehen über einen Router rein - kein WLAN.
Firewall ist natürlich auch vorhanden.
OS: Windows XP Pro. SP 2 (Auf allen Rechnern)
Mitglied: 17652
23.11.2006 um 11:52 Uhr
bisschen mehr Infos zum Netzwerk wären ganz nett....

Was für Rechner ? welches OS ?

was für ein Internetzugang ?

Gruß
Markus
Bitte warten ..
Mitglied: patrick21
23.11.2006 um 11:57 Uhr
haben die Angaben oben ergänzt, hoffe die sind ausreichend.
Bitte warten ..
Mitglied: cykes
23.11.2006 um 12:06 Uhr
Hi,

läuft auf den XP Clients zufällig die Windows Firewall zusätzlich oder eine andere Software Firewall? Falls ja, mal deaktivieren.

Ist eine Domäne vorhanden? Eventuell mal die TCP/IP Konfiguration der XP Clients mittels
der Ausgabe eine "ipconfig /all" auf der Kommandozeile hier posten.

Gruß

cykes
Bitte warten ..
Mitglied: 17652
23.11.2006 um 12:26 Uhr
tja entweder ein router-problem oder problem auf seiten des providers....


welche Hardware verwendet ihr ? bzw. welcher Internet-Provider?


Gruß
Bitte warten ..
Mitglied: patrick21
23.11.2006 um 12:48 Uhr
Also nein wir haben weder die WinXP Firewall noch eine Desktop Firewall installiert/aktiviert.
Die Clients sind eigentlich alle richtig eingestellt. Sonst klappt ja auch alles 100% Fehlerfrei im Netzwerk und per VPN können wir auch ohne Probleme auf Kundenrechner zugreifen usw.

Internetprovider ist QSC.
Bitte warten ..
Mitglied: Maik87
23.11.2006 um 13:27 Uhr
Hast du auch den richtigen Gateway und DNS drin?

Ich hab mal die Erfahrung gemacht, dass wenn zwei Gateway drin sind, er bei jedem Zugriff zufällig einen auswählt. Da bei mir einer davon noch nen Server war den es nicht mehr gibt, ging es mal und mal nicht!!
Bitte warten ..
Mitglied: charley44
23.11.2006 um 16:09 Uhr
hallo,

denke auch, dass es ein dns-problem ist. hatte das nämlich vor kurzem auch, als ich unseren internen dns-server abgeschossen hab *schäm*.

viele grüße

charley@work
Bitte warten ..
Mitglied: patrick21
23.11.2006 um 16:59 Uhr
Das Problem ist erst nach der internen Umstellungen der IP Adressen aufgetreten.
Haben von 10.200.xx.xx auf 172.20.xx.xx umgestellt.
Bitte warten ..
Mitglied: charley44
23.11.2006 um 19:18 Uhr
hallo,

na dann musste mal bei allen netzwerkkarten kontrollieren, welche dns-serveradresse eingetragen ist, und diese evtl. anpassen. und vor allem die einstellungen am router (wenn ich mich richtig erinnere geht ihr über den router) kontrollieren.

hast du automatischen bezug der dns-adresse, sollte sich das nach einigen tagen legen (zumindest theoretisch, denke ich).

viele grüße

charley@work
Bitte warten ..
Mitglied: patrick21
23.11.2006 um 20:46 Uhr
Hi Danke für die vielen Tipps.
Werde morgen auf der Arbeit dann noch mal alle Rechner checken.
Der Fehler wird sich sicher auffinden lassen ;).
Schönen Abend noch
Bitte warten ..
Mitglied: Maik87
24.11.2006 um 11:16 Uhr
Wenn du auf Start->Ausführen->Command gehst, kannst du mit ipconfig die aktuellen Einstellungen sehen!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

LAN, WAN, Wireless
Internet über Ubiquti NanoStation (2)

Frage von GemeinerPinguin zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Internet-Traffic soll nicht durch den VPN sondern lokal bleiben (5)

Frage von ikorbln zum Thema Router & Routing ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...