Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet plötzlich weg?!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: steve-s2

steve-s2 (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 24.05.2006, 8246 Aufrufe, 11 Kommentare

Hallo,

Ich habe folgendes Problem: Bei mir passiert es immer wieder mal, dass die "Erreichbarkeit" des Internets plötzlich weg ist. Mein Router (Netgear DG834GB) ist zum Internet Verbunden (kein 24h disconnect als Grund!!) und die Verbindung zum Router steht auch (egal ob WLan oder über Kabel: Das PRoblem tritt bei beiden auf). Der Browser öffnet keine Seite mehr, Outlook funktioniert nicht, ICQ/IRC geht offline.. komplett tot. Nach 'nem Reboot funktioniert alles wieder ohne Probleme. Woran kann das liegen?
Benutze 'nen Notebook mit a) Intel(R) PRO/Wireless 2200BG Network Connection und b) Realtek RTL8139/810x Family Fast Ethernet NIC.
Ich habe vor einiger Zeit 'mal festgestellt, dass beim klicken von 'Stop Refresh' (Server listen Aktualisierung bei Steam) das Problem auftritt. Jedoch habe ich kein Steam mehr drauf und es passiert trotzdem. Wenn ich den Laptop unberührt stehen lasse, passiert nix.

Wäre für jeden Rat dankbar. das ständige Rebooten geht mir son bisschen aufn Keks!

mfg steve
Mitglied: marvil
22.05.2006 um 17:21 Uhr
Hi Steve,

was hast Du alles am laufen an dem jeweiligen PC was aufs Internet zugreift?

Du startest ja den PC neu so wie ich das rauslese, schon mal probiert ob ein Neustart des Routers auch das Problem löst?

Ich kenn das Phänomen von T-Sinus Routern bei denen gleichzeitig zu viele Verbindungen auf verschieden PORTS gelaufen sind, die machen dann irgendwann "dicht" da Hilft nur noch ein Neustart / Reboot des Routers.

Ggf. würd ich mal bei Netgear schaun ob's ne aktuellere Firmware gibt u checken welche Änderungen in der vorgenommen worden sind.

Greetz, Marv
Bitte warten ..
Mitglied: schleusenBRATZE
22.05.2006 um 17:31 Uhr
wie marvil schrieb, probier das mal zu checken ob ein restart des routers evtl. schon genügt.

läßt du denn irgendwelche p2p (filesharing) programme auf deinem laptop laufen ?
wenn das der fall ist, dann werden die genauso fungieren wie steam und mehrere offene verbindungen erzeugen.

und hast du ne firewall (hoffe ich zumindest) und die probehalber mal abgeschalten und geguckt was dann passiert, ob dann wieder alles läuft ?

falls ja, dann einmal komplett die FW deinstallieren, neustart und wieder installieren.
gabs alles schon. software macht gern mal was sie will
Bitte warten ..
Mitglied: brammer
22.05.2006 um 19:10 Uhr
gabs alles schon. software macht gern mal
was sie will

Ist das nicht der Sinn jeder Software
Bitte warten ..
Mitglied: steve-s2
22.05.2006 um 22:05 Uhr
Hallo,

1.) p2p (siehe 4.) / ICQ / mIRC / Browser (Firefox). Das sind die häufigsten Programme. Steam hab ich, wie schon geschrieben, nicht mehr. VNC läuft noch, aber das greift ja eigentlich nur zu, wenn ich von wo anders drauf connecte.
2.) Ein Restart des Routers bringt nichts. Das habe ich schon versucht.
3.) Die Firmaware ist die aktuellste
4.) p2p läuft das prog, welches mit 'e' anfängt und auf 'mule' endet! ABER das Problem trat ja nie auf, wenn ich nicht am Laptop bin bzw war, weil das Stichwort von zu vielen Verbindungen bzw offenen Ports fiel.
5.) Ja, ich habe Kaspersky Anti Virus + Anti Hacker (Firewall) laufen. Muss auch, weil ich beim router alle Ports Ein- sowie Ausgehend freigegeben habe. Ist mir zu doof die ports für jede Kleinigkeit einzeln freizugeben! Sollte das vllt 'ne Lösung meines Problems sein, dann würde ich mir die Arbeit auch machen. Deaktiviert habe ich die Firewall noch nicht. Werde ich beim nächsten Mal machen, wenn ich wieder zu Hause bin und das Problem auftritt.

Ich hab noch 'nen dynDNS der zu meiner IP umleitet. Direkt im Router Setup eingetragen. Kann aber nicht sagen, ob das Problem auch schon ohne dieses Feature auftrat, aber ich glaube doch! Bin mir trotzdem nicht sicher hehe.

Dann schönen Abend noch

mfg steve
Bitte warten ..
Mitglied: steve-s2
23.05.2006 um 14:40 Uhr
Ach, was mir grad noch aufgefallen ist, weil mein Problem eben wieder auftrat: Ich kann auch nicht mehr auf den Router connecten, also ins Setup zum Beispiel. Erst nach dem Reboot eben wieder. Ich hab auch mal 10min gewartet, ob sich das Problem evtl. von alleine gibt, aber keine Chance.

- eben lief p2p pgrog und ICQ. nebenbei hatte ich meine platte mal defragmentiert und sonst nix am Rechner gemacht.

mfG Steve_S
Bitte warten ..
Mitglied: steve-s2
24.05.2006 um 14:10 Uhr
So bin wieder n Stück weiter. Und zwar hat mir mein Kaspersky ne DDOS attacke gemeldet woraufhin alles tot war.

Verständlich ist ja, dass meine Leitung damit dicht ist, ABER dann sollte doch n Router restart reichen, oder? Wenn ich das mache und mich neu mit ihm connecte, dann dauert es ne gaanze Weile bis DHCP ne IP zuweist, doch dann habe ich nur ne 'eingeschränkte Connectivität', ergo nix geht. erst nachm Reboot.

Ich habe jetzt mal das eMule Webinterface deaktiviert, weil es ja nen leichtes Ziel fürn DDOS angriff wäre. Wenns das nicht ist, wie kann ich mich dann davor schützen?
Bitte warten ..
Mitglied: steve-s2
24.05.2006 um 14:58 Uhr
okay hab die Lösung meines Problems sowie das vieler Anderer.

Kaspersky Anti Hacker (Firewall) registriert die TCP Verbindungen durch eMule als DDoS und macht daher komplett dicht.

Man kann unter den Settings zwar Einstellen auf welche Netzwerkzugriffe gescannt bzw nicht gescannt werden soll, sowie die Blockzeit.
Da ich aber nicht auf Sicherheit verzichten möchte, werde ich wohl wieder auf Norton umsteigen müssen, was mir nicht ganz in den Kram passt, aber nun gut.

danke für die Hilfe.

mfG Steve
Bitte warten ..
Mitglied: schleusenBRATZE
24.05.2006 um 16:41 Uhr
also die firewall sagste


wenn die firewall dicht macht, dann heißt das in deinem fall also das alles dicht.
auch dein router muss mit dir kommunizieren, was die firewall aber auch nicht mehr zulässt, deshalb kannst du nicht mehr auf´s webinterface des routers.
und nach nem reconnect wird dir vom router auch keine ip mehr zugewiesen, dass macht dann windows, was völlig sinnlos, da du nicht im gleichen netz wie dein router bist (deshalb eingeschränke connectivität).

meldet dir eigentlich deine firewall auf welchem port die angriffe ablaufen ? und ist dieser wegen emule freigeben ?
kann man die blockzeit nicht runtersetzen ?
und was hast du davon wenn du auf norton umsteigst - norton blockt nicht alles ? wird denn aber das geblockt, was geblockt werden soll ?

guck dir mal die protokolle deiner firewall genauer an und vielleicht erkennst du ja nen weg aus der krise ohne auf norton umzeigen zu müssen. kannst evtl. mal nen .log posten

mfg sbratze
Bitte warten ..
Mitglied: steve-s2
24.05.2006 um 17:52 Uhr
Hi,

Hier der Log-Auszug von Heute:

23.05.2006 14:07:27 Ihr Computer wurde angegriffen. Typ des Angriffs: DDoS (Distributed Denial of Service). Der Angriff wurde erfolgreich abgewehrt.
24.05.2006 12:57:04 Ihr Computer wurde angegriffen. Typ des Angriffs: DDoS (Distributed Denial of Service). Der Angriff wurde erfolgreich abgewehrt.
24.05.2006 14:37:31 Ihr Computer wurde angegriffen. Typ des Angriffs: DDoS (Distributed Denial of Service). Der Angriff wurde erfolgreich abgewehrt.

Auf Welchem Port das genau läuft, kann ich nicht 10%ig sagen. Die Firewall registriert UDP Flood (bei eMule der Port 4672) und SYN Flood, also via TCP (eMule Port 462).

Das ganze lässt sich natürlich auch konfigurieren:

- Anzahl UDP Pakete / Zeit
- Anzahl Verbindungen (TCP) / Zeit.

Durch Hochsetzten Zeit bzw Runtersetzten der Anzahl ließe sich das Problem natürlich beseitigen ohne auf Norton umzusteigen, doch was ist noch sicher?

Standardeinstellungen sind:

- 1000 UDP Pakete / 2sek
- 300 TCP Verbindungen / 5sek.

Das Runtersetzten der blockzeit lässt sich nur allgemein für alle Angriffe gleich einstellung und nicht spezifisch für jeden einzelnen. Zu niedrige Werte bedeuten keine Sicherheit bei den "gefährlichen" netzwerkzugriffen. Ich bin zwar in der beziehung kein Angsthase und habe zu Desktop PC Zeiten nur die WinXP Firewall laufen gehabt, jedoch lief der Rechner nur, wenn ich auch dran war. Der Laptop läuft 24/7 und auch ma nen Paar ohne, dass ich dran sitze, daher mach ich mir schon nen Kopf über die Sicherheit.

Ich bin schon mal mit Norton ganz gut gefahren und hatte dieses "Problem" nie. Mir gefiel Kaspersky von der Handhabung sehr gut, aus welchem Grund ich auch umgestiegen bin.
Bitte warten ..
Mitglied: schleusenBRATZE
24.05.2006 um 18:41 Uhr
"zu viel" sicherheit heißt dann unweigerlich weniger speed was ?


naja wie wärs wenn du ein prog mitlaufen läßt was die pakete die reinkommen bzw. rausgehen aufzeichnet. denke ethereal, paketyzer oder der gleichen werden dir nen begriff sein ?!
dann setzt du die blockzeit runter und wenn das ganze wieder gesperrt wird, dann guckst du im protokoll wann das geschehen ist.
gleichst das mit den zeiten der aufzeichnungen (ethereal etc.) ab und guckst, was da überhaupt und wie viel durchgekommen ist. port/ip/protokollart usw.



wenn das ergebnis zufriedenstellend ist, dann is okay, falls nicht, dann steig eben um und beobachte da was passiert.

angeblich werden nur die ports 4682 tcp und 4692 udp für emule benötigt.
kann man bei der kaspersky keine einzelnen ports sperren ?
vielleicht ne firewall die mit nem einstellbaren paketfilter ausgestattet ist.
zur not kannst du auch in der windows firewall einzelne ports sperren, aber bei einer evtl. fehleranalyse erschwert der einsatz zweier firewalls die fehlersuche.

ich geh jetzt mal davon aus das man es so einstellen kann, wenn nicht wärs traurig.
also kaspersky emule komplett freigeben und windowsfirewall zum überwachen von emule mitlaufen lassen.
muss ehrlich p2p programme setz ich nicht ein, daher bin ich sicher auch der falsche für nen konkreten rat bei der sache.

trotzdem viel erfolg und nen schönen feiertag
Bitte warten ..
Mitglied: steve-s2
24.05.2006 um 19:00 Uhr
Die 2 Programme sagen mir nix, aber ich werd sie mir auf jeden Fall 'mal anschauen.

bei Kaspersky kannste einzelne Ports sperren, ja Klar. Sollte die Fehlersuche mit Hilfe der Firewall Log und einem Prog zur Überwachung die beiden Ports TCP 4662 und UDP 4672 als Übeltäter ergeben, dann Kann ich maximal die Settings dafür ein wenig unsensibler einstellen oder auf mein alt bewährtes jedoch mehr HDD und RAM fressendes Norton umsteigen. Naja um die Resourcen mache ich mir weniger sorgen. Davon hab ich genug hehe.

Zitat: zu viel sicherheit heißt dann unweigerlich weniger speed was?

Nein, gewiss nicht. Ich brauch nur nen Sicheres und stabiles System zum Arbeiten! Und eine gute Firewall wird aus meiner 2mbit Leitung nicht gleich nen 56k Modem machen ;)
Bitte warten ..
Ähnliche Inhalte
Microsoft
Und plötzlich war es da!
Frage von SemiprofiAdminutzerMicrosoft12 Kommentare

hallo liebe it gemeinde,seit ganz kurzer zeit habe ich in ALLEN Ordnern folgende Dateien: {RecOveR}-behha_.htm {RecOveR}-behha_.png und {RecOveR}-behha_.txt was ...

Windows 7
Internet Explorer und Chrome plötzlich super langsam
gelöst Frage von Freundeskreis81Windows 79 Kommentare

Hallo Zusammen, leider habe ich folgendes Problem und kann mir überhaupt keinen reim darauf machen. Folgendes: Notebook mit Windows ...

Windows Server
Dateifreigabe plötzlich weg
Frage von windows10Windows Server7 Kommentare

Hallo Forum Auf unserem Server 2008 SP2 ist plötzlich die Dateifreigabe weg das heisst weder via unc noch mit ...

Windows 7
Notebook wird plötzlich extrem langsam!
gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...