Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet Routing-Problem unter Windows 7 bei Verbindung mit zwei WLAN

Frage Microsoft Windows Netzwerk

Mitglied: ScherrIT

ScherrIT (Level 1) - Jetzt verbinden

15.02.2012, aktualisiert 16:52 Uhr, 3333 Aufrufe, 3 Kommentare

Hallo,

wir setzen in einer Schule Netbooks mit Windows 7 Prof 32-Bit für die Lehrer ein. In einigen Klassenräumen wird mit AV-Übertragungsgeräten via WLAN zum Beamer gearbeitet.
Das heisst, die Netbooks sind normalerweise über die integrierte WLAN-Karte des Netbooks mit dem Schul-WLAN verbunden, IP-Adressen via DHCP-Server, natürlich mit Standardgateway ( Firewall der Schule). Internet läuft tadellos.

Um die Präsentation per WLAN auf den Beamer zu übertragen, müssen sie dann einen zusätzlichen WLAN-Stick einstecken, das jeweilige AV-Übertragungsgerät des jeweiligen Klassenzimmers in der WLAN-Liste auswählen, sich damit verbinden und gut is.
Die Verbindung zum Schulnetz bleibt damit bestehen, sie können sowohl auf die Netzlaufwerke zugreifen und gleichzeitig die Präsentationen auf dem Beamer laufen lassen, sobald jedoch die WLAN-Verbindung zum AV-Übertragungsgerät steht, geht kein Internet mehr.

Wir hatten das identische Szenario früher unter Windows XP Prof., hier hat der Internetzugang tadellos funktioniert.

Die AV-Übertragungsgeräte (Awind Airlive ) können auch als Router eingesetzt werden, in unserem Fall vergeben sie dem jeweiligen Netbook per DHCP nur die IP, jedoch wird kein Standardgateway übermittelt.
Der IP-Adress-Kreis der AV-Übertragungsgeräte ist natürlich ein ganz anderer als der des Schulnetzwerkes.

Ich vermute, dass Windows 7 nicht mehr kapiert, welches Standardgateway es nutzen soll, oder es nimmt automatisch das zuletzt zugewiesene, in dem Fall also keines und routet daher nicht mehr über die Firewall ins Internet.

Wie kann man das lösen?

Wäre toll, wenn mir jemand einen Tipp geben könnte.

Danke!!

Alex
Mitglied: Connor1980
15.02.2012 um 17:09 Uhr
Hi,

zeig uns doch bitte mal die Ausgabe von Ipconfig und route print

Grüße
Bitte warten ..
Mitglied: ScherrIT
15.02.2012 um 17:24 Uhr
Hi,

ab und an ist es hilfreich, eine Problemstellung genau schriftlich zu fixieren, da mir dabei die Lösung einfiel, eigentlich ist es das Problem meines Kollegen.
Wir haben nun mal testweise im DHCP-Server der AV-Übetragungsgerätes bei Gateway die IP-Adresse der Firewall und als DNS-Server die des DC eingetragen, Neustart des Awind Airlive und DHCP release / renew: alles läuft nun, wie es soll.

Dennoch danke!!

Alex
Bitte warten ..
Mitglied: aqui
16.02.2012 um 18:43 Uhr
Das ist dann eine Quick and Dirty Lösung die die eigentliche Ursache nicht behebt.
Die ist nämlich die Bindungsreihenfolger der Netzwerk Adapter. Da gewinnt der Stick die Oberhand über den Rest und das bringt dann das Netzwerk logischerweise zu Fall !
http://support.microsoft.com/kb/894564/de
Eine klassische Winblows Krankheit.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Router & Routing
Routing Problem VLANS Internet (67)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Windows 10
Problem mit Vpn Verbindung über Shrew Soft VPN Client (5)

Frage von Hannibal87 zum Thema Windows 10 ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...