Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet vom Server aus, Internet von Clients funktionieren

Frage Microsoft Windows Server

Mitglied: moehnen

moehnen (Level 1) - Jetzt verbinden

08.08.2008, aktualisiert 10.08.2008, 4295 Aufrufe, 2 Kommentare

1. Umgebung:

- Domänen-Server 2003 Standard Edition
- XP-PC als spezieller Datenserver
- Netgear DSL-Router

2. Problem:
- Seit 2 Tagen, jeden Morgen, haben beide Server keine Internetverbindung mehr
- IE gibt beim Start entsprechende Fehlermeldung aus
- Manueller Ping auf DSL-Router und WWW-Adressen funktionieren von beiden Maschinen aus
- Alle Clients haben ordnungsgemäßen Internetzugang udn Verbindung zum Server, keinerlei Störung

-> DSL-Router resettet - keine Lösung
-> nur wenn beide Geräte neu gestartet werden funktioniert der Internetzugang wieder !
-> Browsereinstellungen sind ok, kein Proxy angelegt, LAN-Einstellungen ok

Nach dem erten Auftreten dieses Problems habe ich mir noch keine Gedanken gemacht,
evtl. ein einaliger Vorgang. Aber dem ist leider nicht so !

Hat jemand eine Ahnung wo das Problem herkommen könnte ? Habe mir
leider beim ersten Auftreten nicht das Ereignisprotokoll angeschaut ....

mfg
JM
Mitglied: StrongOne
10.08.2008 um 14:34 Uhr
Spontan würde ich mal überlegen ob sich der XP- "Datenserver" mit Win2003 beist.

Wie ist den deine Startreihenfolge... wartest bis Win2k3 oben ist? Schalte doch nur mal den an, teste i-net. Wenn Funktioniert, den XP und wieder beide testen.
Bitte warten ..
Mitglied: moehnen
10.08.2008 um 15:36 Uhr
Im Prinzip dürfte es keine Problem zwischen Domänenserver und Datenserver geben.
Diese Konstruktion funktioniert seit der Einrichtung ohne Probleme und es sind auch keine
Änderungen vorgenommen worden .... Außer: ich hatte am ersten Tag des Problems
Norton Antivirus auf dem Datenserver deinstalliert - die Lizenz war abgelaufen.

Fakt ist, beide sind "Internetmäßig" komplett (über den Browser) blockiert, manuelle Pings funktionieren, sowohl auf jeden Server als auchauf den DSL-Router.

Ich weiss, eigentlich gibt das recht wenig Sinn. Aber bis zur eingehenderen Analyse
sind die Tatsachen so. Die User resetteten den DSL-Router beim ersten Auftreten des
Problems, das Problem bestand weiter, an dem scheint es also nicht zu liegen ....

Gute Idee mit der Startreihenfolge ! Werde mich am Wochenanfang vor Ort nochmals
mit dem Problem beschäftigen müssen ....

mfg
JM
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (7)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte