Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet nach SP2

Frage Microsoft Windows Systemdateien

Mitglied: flotex

flotex (Level 1) - Jetzt verbinden

24.08.2004, aktualisiert 18.10.2004, 17156 Aufrufe, 4 Kommentare

Ich habe gestern auf 2 PC´s das SP2 installiert. Einer läuft prima (Firewall eingeschaltet, zusätzlich Router mit eingeschalteter Firewall), der zweite: Kein Zugriff auf´s Internet...
Darüber hab ich schon in anderen Foren was gelesen - ich bin also nicht alleine..

Opera oder CrazyBrowser sollen laufen (lt. Foren), nur der IE nicht. Es macht irgendetwas dicht. Updates für PestPatrol / McAfee - alles dicht. Und das obwohl die Firewall für XP komplett ausgeschaltet ist.. Der Rechner hängt direkt am DSL-Modem, also kein Router dazwischen, keine weitere Firewall.

Hat irgendeiner eine Lösung oder eine Idee wo ich suchen könnte ??

Grüsse von flotex
Mitglied: linkit
24.08.2004 um 09:38 Uhr
Schau dir mal diese Seite an, vielleicht steht hier die passende Lösung

http://support.microsoft.com/default.aspx?kbid=842242
Bitte warten ..
Mitglied: flotex
25.08.2004 um 08:51 Uhr
Danke für den Tip !
Ich hab´s mal getestet, mir die Ports mit Netstat auflisten lassen und mit der Auflistung von dem zweiten Rechner (der funktionierende) verglichen. Ist beides identisch, auch die Firewalleinstellungen sind gleich.
Aber ich hab ja auch die Firewall ausgestellt. Es ist definitiv keine Firewall aktiv. Es wird die DSL Verbindung hergestellt aber weder IE, Outlook noch sonst irgendein Programm kann darauf zugreifen. Klingt also wirklich nach der Firewall - obwohl sie aus ist...
Inzwischen gibts auch in anderen Foren immer mehr Meldungen darüber. Das Dumme ist, das ist ein Kundenrechner und der hats natürlich eilig. Sonst müsste ich das SP2 eben wieder runternehmen (habs speziell wegen einer Bluetoothgeschichte draufgepackt).
Ich werd mal weiter testen...
Bitte warten ..
Mitglied: flotex
06.09.2004 um 10:40 Uhr
Hallo !
Nun antworte ich mir mal selbst (um das Thema abzuschließen). Keine Ahnung woran es gelegen hat, ich hab die SP2 Installation wieder rückgängig gemacht, es ging immer noch nicht. So blieb nur noch eines-alles neu machen. Nun geht es. Lag also nicht an irgendwelcher Hardware. Inzwischen habe ich das SP2 auf neun weiteren Rechnern installiert, jeweils ohne irgendwelche größeren Probleme. Teilweise (2 mal) liefen irgendwelche Druckertreiber nicht mehr, die mussten dann einfach nochmals installiert werden.
Ich glaube mal das SP2 muss während der Installation in Ruhe gelassen werden, ich hab während der Installation 2 andere Programme installiert-vielleicht war´s das...

Gruß an alle von flotex
Bitte warten ..
Mitglied: flotex
18.10.2004 um 09:36 Uhr
Jetzt hab ich´s !!!!

Ich hatte schon wieder so einen Rechner der nach dem SP2 nicht mehr in das Internet wollte. Habe das Tool "WinsockFix" (etwas googeln) runtergeladen. Jetzt geht´s !! Hätte ich das Teil vorher gehabt...
Also irgendwie wird bei einigen Rechnern wohl die (oder heisst es "das") Winsock zerdeppert. Egal, nu geht´s wieder, das Leiden hat ein Ende.

Gruß an alle

flotex
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst TeamViewer ohne Internet (14)

Frage von Leonardnet zum Thema Netzwerke ...

Server
gelöst Internet traffic (6)

Frage von xani123 zum Thema Server ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von 131993 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...