Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

internet ins speedport 500V ins di-604 splittet in notebook

Frage Netzwerke Router & Routing

Mitglied: execute

execute (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 24.05.2006, 6170 Aufrufe, 2 Kommentare

Hallo,

ich habe t-dsl 2000. als modem habe ich von der telekom den speedport 500V gekriegt, das auch als router dienen kann. leider hat das ding nur einen lan jack, so muss ich zwischen modem und 2 rechner noch einen router (di-604) dazwischenschalten.

internet geht, aber das port forwarding glaube ich funktioniert nicht richtig.

es gibt die option bei dem speedport nat auszuschalten, so soll dann das teil als bridge funktionieren. heisst dies, dass alle packete und ports problemlos dadurchlaufen und nur vom di-604 verwaltet werden? ich habe bedenken, dass dies richtig funktioniert.

bei der konfiguration vom di-604 finde ich kein NAT. ich finde nur virtualserver, special applicationd und firewall. an verschieden stellen im internet zum thema nat beim dlink habe unterschidliche info gesehen - mal soll VS eingerichtet werden, mal SA ...

so hier meine fragen:
1) kann ich mich drauf verlassen, dass wenn ich beim speedport 500v NAT ausschalte, das teil dann wirklich im bridge mode funktioniert und alles durchlaesst und zwar zum dazugehoerigen port?
2) wo genau soll ich port forwarding beim di-604 machen?
3) ich habe gelesen, dass di-604 probleme hat mit port range angabe, so soll man nur eine einzige IP bei den rules angeben. ist das richtig?

als ueberpruefungsquelle, ob das weiterleiten von ports funktioniert nutze ich entweder das im azureus eingebaut test oder auf der seite von utorrent

---

noch von anfang an hat mir die kaskadierte realisierung nicht gefallen, da habe ich einfach einen hop mehr .... voellig sinnlos.

a) PPPoE im Speedport aktivieren:
- muss ich dann NAT ausscalten (Bridgebetrieb)
- muss ich meine t-offline verbindungsdaten im di-604 eintragen?

b) di-604 im switchbetrieb schalten
- wie mache ich das?
- den LAN port vom speedport mit eine crosscable zu einem LAN port vom di-604?
- was passiert dann mit dem DHCP server vom di-604, dieser wird doch versuchen eine IP an dem speedport zu verteilen?

kannst du mir bitte bei beiden variante etwas genauer sein und mir noch ein bisschen vor- und nachteile beider variante nennen.

besten dank fuer deine hilfe
Mitglied: marvil
22.05.2006 um 17:40 Uhr
Ich stell ungern selten doofe Fragen aber warum hängst Du an die eine LAN-Schnittstelle nicht einfach nur nen Switch u KEINEN Router?

Dass dann NAT, usw... nicht funktioniert würd mich nich wundern.

Teste das einfach mal :o)
Bitte warten ..
Mitglied: aqui
24.05.2006 um 14:50 Uhr
Genau.... Ein kleiner 4 Port Switch beim Media Markt vom Grabbeltisch löst dein Problem....
Allerdings hast du jetzt überflüssigerweise einen 2 Router gekauft. Eigentlich Perlen vor die Säue denn den teueren DI-604 nutzt du nur noch als doofen Switch !
Konfigurieren brauchst du in diesem Szenario nichts. Du darfst lediglich den WAN Port vom DI-604 nicht benutzen. Einfach das LAN Kabel vom Speedport in einen der 4 Switchports vom D-Link und das wars...der arbeitet als passiver Switch und da ist auch nichts einzustellen mehr.
Das hättest du billiger haben können aber so verhilfst du eben halt D-Link zu einen guten Aktienkurs...auch nicht verkehrt
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
PFSense kein Internet Zugang (5)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...