Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet sporadisch nicht erreichbar, Router ist online

Frage Netzwerke

Mitglied: Negarth

Negarth (Level 1) - Jetzt verbinden

02.11.2009 um 12:20 Uhr, 6198 Aufrufe, 10 Kommentare

Hallo,

In unserem kleinen Architekturbüro haben wir seit kurzem immer wieder Probleme Seiten im Internet zu erreichen.

Unser Netzwerk besteht aus 5 Rechnern mit festen IP Adressen (192.168.1.1-192.168.1.11).
Es hängen noch ein Plotter und ein Drucker/Scanner mit eigenen IP Adressen (192.168.1.191 und 192.168.1.192) im Netz.

Kurz vor Auftauchen der Probleme haben wir einen neuen Mitarbeiter mit eigenem Laptop ins Netz mit aufgenommen, allerdings mir eigenem Adressraum 192.168.200.2. Er soll grundsätzlich nicht ins Netz der Stationären Rechner.

Alle Rechner (auch der Laptop) haben die Subnetzmaske 255.255.0.0
Alle benutzen das Standardgateway 192.168.1.10
Alle genannten Rechner laufen mit Windows XP Prof.
Als Verbindung dienen zwei Switche von Asus GX1108n und GX1105n

Zu den Problemen:
In unregelmäßigen Abständen sind gar keine oder nur einige Internetseiten erreichbar (unabhängig vom Browser, wir benutzen aber Firefox).
Outlook kann aber trotzdem mails abrufen oder senden aber nicht immer.
Alle Rechner sind während der Störung anpingpar.

Der Router (Allnet 1295, alt aber mit VPN, Routing und Firewall) meldet keine Störung der DSL-Verbindung (wobei das Log ohne Zeitstempel und etwas dürftig ist).

Während der Störungen kann ich z.B. den Spiegel anpingen (195.1.71.11.67).
Das zeigt mir, dass eine Verbindung besteht.

Zuerst habe ich den neuen Laptop verdächtigt die Störungen zu verursachen.
Jedoch tauchen die Störungen auch auf, wenn der Laptop nicht angeschlossen ist.

Kann sich der Router oder ein Switch verhaspeln oder kann ein Rechner als Störquelle auftreten?

Über Ratschläge und Tipps wäre dankbar, will ich kein ITler bin und das Netzwerk gerade so am laufen halten kann.

Gruße
Negarth
Mitglied: brammer
02.11.2009 um 12:41 Uhr
Hallo,

zuerstmal: der neue mitarbeiter ist durch die MAske 255.255.0.0 im selben Netz wie ihr und kann somit alle Freigaben erreichen.
Dein Problem mit der Internetanbindung dürfte aber unabhängig davon sien wenn mit dem neuen Mitarbeiter nicht auch das Gatewy geändert wurde. Eventuell ist der DNS Server nicht immer erreichbar.
Trage mal zusätzliche DNS Server im router oder ind en Netzwerkverbindungenien

brammer
Bitte warten ..
Mitglied: Negarth
02.11.2009 um 13:55 Uhr
Hallo Brammer,

Danke für deine Rückmeldung.
Das mit den Zugriffsrechten stimmt.

Ich habe zwei DNS Adressen als Backupadressen in den Router eingetragen. Im Rechner ist als DNS-Adresse immer die Gateway-IP eingetragen.
Das zeigt leider noch keine Wirkung.

Ich kann eine Zeit lang auf alle Seiten zugreifen, dann wieder nur auf eine einzige, kann mich da aber durch alle links durchhangeln.

Um vielleicht vollends für Verwirrung zu sorgen noch folgende Info:
Es gibt noch eine Netzwerk eines Partnerbüros (wir teilen uns die Räumlichkeiten) im Adressraum 192.168.100.1-101.
Wir nutzen den erwähnten Plotter und Drucker/Scanner gemeinsam. Ansonsten greifen wir nicht gegenseitig auf die netzwerke zu, obwohl es Freigaben erläuben würden.
Das Partnerbüro hat ein eigenes Gateway (ein Fritz Box) über das es ins Inernet geht.

Ich kann deren Gatewayadresse bei mir am Rechner eingeben und kann problemlos surfen.
Natürlich ist nur eine Notlösung, um überhaupt zuverlässig ins Netz zu kommen.

Aber vielleicht hilft diese Info ein bisschen weiter. Sorry, dass ichs nicht gleich geschrieben hatte.

lg
Negarth
Bitte warten ..
Mitglied: potshock
02.11.2009 um 14:11 Uhr
Hi Negarth,

mhhh... zum weiteren Einkreisen des Problems:
Irgendwelche Drittanbieter Personal Firewalls auf den Clienten installiert?
Wenn ja, deinstaliere die PFW mal auf einem System zum Test.

Wenn du direkt am PC einen öffentlichen DNS Server z.B.: 194.25.2.129 einträgst geht es dann?

T@cky
Bitte warten ..
Mitglied: Negarth
03.11.2009 um 13:33 Uhr
Hallo,

wir haben auf den Clienten keine zusätzlichen Firewalls laufn, lediglich die XP-eigene Firewall. Die lief aber schon immer.
Ich habe direkt auf meinem PC die o.g. öffnetliche DNS Adresse eingegeben. Das hatte keinen positiven Effekt.

Ich habe einen der Kollegen aus dem anderen Netz (192.168.100.102) und eigenem Gateway (192.168.100.1) gebeten über unsere Gateway-Adresse (192.168.1.10, die auch gleichzeitig unsere DNS Adresse ist) ins Inernet zu gehen und zu Melden, sobald es nicht mehr geht. Das war innerhalb von 3 min der Fall.
Dann hatte auch kein anderer Client in unsererm Netzwerk Zugriff auf eine Inernetseite.
Es trifft also alle Rechner gleichzeitig.

Nach einer Weile fängt sich das wieder und wir können wieder Internetseiten erreichen.

Irgendetwas verheddert sich immer wieder. Ich frage mich was es sein könnte.

das DSL Modem?
der Router?
der switch (vor dem Router)?
oder kann eine einzelner Rechner dieses Chaos verursachen?

Ich hoffe, Ihr habt noch Ideen. Mit DNS und so habe ich überhaupt keinen Plan.

lg
Negarth
Bitte warten ..
Mitglied: brammer
03.11.2009 um 14:17 Uhr
Hallo,

wenn ein netzinternes Problem unwahrscheinlich ist solltest du mal deinen Provider befragen.
Ein einzelner Client sollte hier nicht solche Schwierigkeiten generieren.
Lass von deinem Provider mal die leitung testen und die eventuell ein Port reset durchführen.

brammer
Bitte warten ..
Mitglied: potshock
03.11.2009 um 17:48 Uhr
Hi Negarth,

nach Prüfung deiner Leitung durch den Provider würde ich als erstes mal den Router tauschen, dann das Modem und zum Schluss den Switch (Reihenfolge ergibt sich dadurch, dass es meiner Erfahrung nach meist am Router liegt).

Es handelt sich aber nicht um einen neuen DSL Anbieter?
Wenn ja, bitte die Bandbreite schrittweise runterregeln lassen!

T@cky
Bitte warten ..
Mitglied: Negarth
09.11.2009 um 11:58 Uhr
Hallo,

der Provider sagt nach einer Leitungsprüfung, die Verbindung sei in Ordnung.

Ich habe jetzt eine alte Fritz Box 7050 anstatt dem Allnet-Router und dem Speedtouchmodem eingesetzt.

Folgendes Ergebnis nur mit fritz box: Internet läuft STABIL mit 5 Mbit anstatt 4 Mbit.

Ergebnis mit Allnet-Router und Fritz Box als Modem: Internet läuft INSTABIL mit 5 Mbit anstatt 4 Mbit.

Mein Schluss wäre, dass

1. das Speedtouch Modem die Internetgeschwindigkeit ausbremst
2. der Allnet-Router die Probleme verursacht bzw. im Zusammenhang mit dem Speedtouch Modem

Ich hatte auch bei einem Computerhändler, der vorzugsweise Router verkauft, nachgehakt.
Der meinte es sei unwahrscheinlich, dass der Router kaputtgeht, er könnte evtl zu heiß werden (wg. Staubablagerungen im Gehäuse).

In tendiere trotzdem dazu den Router komplett durch einen neuen zu ersetzen.

Vielleicht kann mir jemand einen Tipp für ein neues Modell geben, oder sollte ich einen neuen Beitrag aufmachen?
Wir benötigen eine Firewall und VPN via PPTP. Bezugnehmend würde ich versuchen an einen Vigor 2710 von Daytek (Test in der ct 21/09) zu kommen. Das läge preislich im Rahmen

Was meint ihr?

lg
Negarth
Bitte warten ..
Mitglied: Negarth
09.11.2009 um 13:46 Uhr
Hallo,

edit meines vorherigen Beitrags:

ich habe die Fritzbox als Router und des Modem in Kombination getestet.

Ergebnis: 5Mbit Downloadrate und keine Internetabbrüche.
Das Modem bremst die Geschwindigkeit wohl nur zusammen mit dem Allnet-Router.

lg
Negarth
Bitte warten ..
Mitglied: potshock
09.11.2009 um 13:59 Uhr
Hi Negarth,

tja, wie schon vermutet, meist liegt es am Router.
Wenn der Vigor 2710 deine Vorausetzungen erfüllt, spricht aus meiner Sicht nichts dagegen.
Kenne dieses Modell nicht, aber ein Freund hat einen älteren Vigor und ist damit zufrieden.

T@cky
Bitte warten ..
Mitglied: brammer
09.11.2009 um 21:12 Uhr
Hallo,

dann dürfte der Router ein Problem haben.
Entweder mal eine andere Firmware Version ausprobieren (auch mal eine ältere wenn möglich) ansonsten spricht aus Erfahrung nichts gegen einen Vigor auch wenn ich nur den 2910 kenne

brammer
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...