Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internet mit Suse Linux 10.2

Frage Linux Suse

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

17.01.2008, aktualisiert 12:27 Uhr, 4529 Aufrufe, 3 Kommentare

Hallo,
ich bin gerade dabei Suse Linux 10.2 auf meinem "Testrechner" zu installieren und stehe gerade vor dem Fenster wo Linux die Internetverbindung sucht. Ich habe den Rechner an unser Netzwerk angeklemmt eine feste IP vergeben und Subnet und Gatway eingerichtet. Trotzdem kriegt der Rechner keine Verbindung zum Internet hin. Kennt von euch jemand das Problem und weiß eine Lösung?

Die Netzwerkumgebung ist eine Windowswelt mit Domaincontroller und windows XP pro Rechnern dies ist der einzige Linuxrechner im Netzwerk (soweit er denn funktioniert).
Mitglied: Arch-Stanton
17.01.2008 um 10:19 Uhr
Hallo,

hast Du denn auch einen öffentlichen DNS-Server eingetragen? Hatte das gleiche Problem, da ich auch feste Adressen vergeben hatte.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: roland123
17.01.2008 um 12:11 Uhr
ups erwischt. Kannst du mir sagen wo ist den da eintragen kann? Ist das bei Gateway wo ich einen Server hinschreiben kann?
Bitte warten ..
Mitglied: roland123
17.01.2008 um 12:27 Uhr
ji
also frag mich nicht wie aber jetzt gehts.
Trotzdem Danke für deine Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
Speedport 5501 kein Internet verfügbar (1)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Windows Server
Kein Connector für Windows 10 und Server 2012 R2 Essentials (5)

Frage von WolfPeano zum Thema Windows Server ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...