Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internet mit Suse Linux 10.2

Frage Linux Suse

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

17.01.2008, aktualisiert 12:27 Uhr, 4523 Aufrufe, 3 Kommentare

Hallo,
ich bin gerade dabei Suse Linux 10.2 auf meinem "Testrechner" zu installieren und stehe gerade vor dem Fenster wo Linux die Internetverbindung sucht. Ich habe den Rechner an unser Netzwerk angeklemmt eine feste IP vergeben und Subnet und Gatway eingerichtet. Trotzdem kriegt der Rechner keine Verbindung zum Internet hin. Kennt von euch jemand das Problem und weiß eine Lösung?

Die Netzwerkumgebung ist eine Windowswelt mit Domaincontroller und windows XP pro Rechnern dies ist der einzige Linuxrechner im Netzwerk (soweit er denn funktioniert).
Mitglied: Arch-Stanton
17.01.2008 um 10:19 Uhr
Hallo,

hast Du denn auch einen öffentlichen DNS-Server eingetragen? Hatte das gleiche Problem, da ich auch feste Adressen vergeben hatte.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: roland123
17.01.2008 um 12:11 Uhr
ups erwischt. Kannst du mir sagen wo ist den da eintragen kann? Ist das bei Gateway wo ich einen Server hinschreiben kann?
Bitte warten ..
Mitglied: roland123
17.01.2008 um 12:27 Uhr
ji
also frag mich nicht wie aber jetzt gehts.
Trotzdem Danke für deine Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...