Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internet nach Upgrade Vista- Win7

Frage Netzwerke LAN, WAN, Wireless

Mitglied: n-e-1home

n-e-1home (Level 1) - Jetzt verbinden

22.06.2010, aktualisiert 18.04.2011, 4123 Aufrufe, 2 Kommentare

Hallo zusammen,

habe nach einem Upgrade von Vista auf Win7 Ultimate 32Bit keine Verbindung mehr zum Netz.

Hallo zusammen,

habe nach einem Upgrade von Vista auf Win7 Ultimate 32Bit keine Verbindung mehr zum Netz.
Der Rechner erkennt keine Netzwerke mehr und bekommt keine IP zugewiesen.
Feste IP funktioniert nur bis zum Gateway - dann sagt er keine Internetverbindung. WLAN erkennt er, verbindet sich auch, bekommt aber keine IP.
Treiber sind alles aktuell... Zurücksetzen des Protokolls über CMD hat auch nichts gebracht

Hat jemand spontan nen Einfall?
Viele Grüße
Mitglied: cardisch
22.06.2010 um 12:36 Uhr
Netzwerkkarte de- und anschliessend neu installieren schon einmal versucht !?!


Gruß

Carsten
Bitte warten ..
Mitglied: n-e-1home
25.06.2010 um 14:31 Uhr
alles schon versucht. er stellt ja eine verbindung her sowohl über lan als auch wlan - bekomme halt nur keine ip.

... lange rede kurzer sinn...

hab die kiste platt gemacht, jetzt läuft alles wieder. war wahrscheinlich ein problem während des upgrades auf 7.
danke trotzdem für deinen versuch

gruß
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Cache Upgrade StorWize v3700 (2)

Frage von bud5890 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Win2008R2 und Win2012R2 Upgrade auf Win2016 (1)

Frage von Adnan88 zum Thema Windows Server ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...