Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internet nach Upgrade Vista- Win7

Frage Netzwerke LAN, WAN, Wireless

Mitglied: n-e-1home

n-e-1home (Level 1) - Jetzt verbinden

22.06.2010, aktualisiert 18.04.2011, 4082 Aufrufe, 2 Kommentare

Hallo zusammen,

habe nach einem Upgrade von Vista auf Win7 Ultimate 32Bit keine Verbindung mehr zum Netz.

Hallo zusammen,

habe nach einem Upgrade von Vista auf Win7 Ultimate 32Bit keine Verbindung mehr zum Netz.
Der Rechner erkennt keine Netzwerke mehr und bekommt keine IP zugewiesen.
Feste IP funktioniert nur bis zum Gateway - dann sagt er keine Internetverbindung. WLAN erkennt er, verbindet sich auch, bekommt aber keine IP.
Treiber sind alles aktuell... Zurücksetzen des Protokolls über CMD hat auch nichts gebracht

Hat jemand spontan nen Einfall?
Viele Grüße
Mitglied: cardisch
22.06.2010 um 12:36 Uhr
Netzwerkkarte de- und anschliessend neu installieren schon einmal versucht !?!


Gruß

Carsten
Bitte warten ..
Mitglied: n-e-1home
25.06.2010 um 14:31 Uhr
alles schon versucht. er stellt ja eine verbindung her sowohl über lan als auch wlan - bekomme halt nur keine ip.

... lange rede kurzer sinn...

hab die kiste platt gemacht, jetzt läuft alles wieder. war wahrscheinlich ein problem während des upgrades auf 7.
danke trotzdem für deinen versuch

gruß
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Official Blog: Every Windows 10 in-place Upgrade is a SEVERE Security risk (4)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...