Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet verbinden über Lan und Wireless X64 und Vista ...

Frage Netzwerke

Mitglied: Cataclysm

Cataclysm (Level 1) - Jetzt verbinden

19.03.2009, aktualisiert 18.10.2012, 4423 Aufrufe, 4 Kommentare

Wenns mal wieder schnell gehen soll geht gar nix

Folgendes !

Ich nutze ein Notebook mit der VISTA [...] und verbinde mich damit Wireless über ein 1Mbit schnelles Netz.
Doch ich bekomme mit dem 2ten Rechner über Lan keine Verbindung ins Inet.
Da ich schon einiges durchlaufen hab denke ich , das ich das Problem bin und vor lauter verstellungen am Netz den Überblick verloren hab.
Der 2te Rechner ist ein Win 2003 Server oder besser gesagt Win X64 das Netz sieht aktuell folgendermasen aus.
Inzwischen habe ich das Problem mit Bildern verdeutlich und probiert mit DNS was auszurichten ...
Da dies mein erstes Problem ist bitte ich nochmals um eine genau beschreibung was wo einzutragen ist.

Notebook Vista [....]:

Wireless Network
DNS : bla
IPv6 : bla
IPv4 : 192.168.1.103
Subnet: 255.255.255.0
Gateway : 192.168.1.1

Ethernet:
DNS : leer
IPv6: bla
IPv4: 192.168.0.1
Subnet: 255.255.255.0
Gateway: empty



Win X64

Ethernet Network
DNS: leer
IPv6 : bla
IPv4: 192.168.0.12
Subnet 255.255.255.0
Gateway.192.168.1.1


ICS ist im Laptop an und egal was ich aktiviere ich bekomme kein ping vom X64 aus dem Inet zurück.
Netz zwischen beiden rechnern ist Ok aber ich bekomme kein Indernet rein.
Ich brauche eine schrittweise Anleitung wie ich den X64 ins Netz bekomme.
Hier noch ein paar einstellungen:
Beide Rechner haben den QoS Planer an.
Auf dem Notebook das mit dem Inet verbunden ist habe ich das Kontrollkästchen unter den eigenschaften
Allow other Network user to connect through this internet connection an.
Darunter das andere um häckchen aus.
Unter Using ICS Settings ist ebenfalls alles aus

Wäre echt cool wenn mir jemand genau und schrittweise erklärt was ich einstellen soll.
e86fdc82ed72d9b482a65b7a32dee45d-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

Dies ist die Konfiguration vom Notebook das sich über Wireless verbindet (Notebook)
86d48788c041e04f3181cace5ce6c544-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

Hier ein Auszug der Wireless einstellung (Notebook)
4437fb11e1d78fbcc6492ffce8e1a995-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern
393948c5ffb1273b6ebebedefad6dad7-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

HIer ein Auszug der Lan Crossover verbindung (Notebook)
02e6a12e0d2e76d3af94597c9f7ba60c-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

4437fb11e1d78fbcc6492ffce8e1a995-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

Auch bekomme ich ne Fehlermedung das die SubnetMask nicht mit dem Gateway stimmt und das es dadurch zu problemen kommt. In der Lan einstellung
2e8e9aab997476456f26293a55d95ca6-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern
7d97fa71f984fd225dfd537c8063c7dd-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern


Hier der Client X64 der durch Lan Crossover über das Notebook Vista sich einwählen soll
1823f4a449fd9b37956f70010037ee44-new_bitmap_image - Klicke auf das Bild, um es zu vergrößern

Zudem komme ich nicht an den Router ran da dieser ein Access Point Hot Spot ist. Daher auch der nette speed
05da97cb2608b580e3f4c994499927b5-untitled - Klicke auf das Bild, um es zu vergrößern


[Edit]

Scherze gehören in den Bereich Humor (lol) ...

  • Es soll eine angemessene Sprache verwendet werden. Obszönitäten, Anzüglichkeiten oder andere Inhalte, die als anstößig empfunden werden können, sind untersagt.
Ich verweise auf die Forenregeln...

adks
Moderator

[/Edit]
Mitglied: exceter
19.03.2009 um 07:53 Uhr
<sarkasmus>
Hallo und auch dir einen guten Morgen!
</sarkasmus>

Leider kann ich dir nicht weiterhelfen - das von dir verwendete OS kenn ich leider nicht....

Aber ein Tip: 'bla' im DNS-EIntrag dürfte falsch sein...

SCNR,
Ex
Bitte warten ..
Mitglied: Dieter-56
19.03.2009 um 08:29 Uhr
moin,

habe gestern grad auf folgendem link die beschreibung deines problems gelesen.

http://www.tutorials.de/

also dort einfach mal nach ICS suchen.

dieter
Bitte warten ..
Mitglied: 60730
19.03.2009, aktualisiert 18.10.2012
Zitat von exceter:
<sarkasmus>
Hallo und auch dir einen guten Morgen!
</sarkasmus>
Der ist gut - darf ich den in Zukunft leider öfters zitieren?

... und ich liebe Doppelpostings - macht gleich einen viel besseren Eindruck, wenn auch diejenigen, die kein Restblut im Alkohol haben, alles doppelt sehen

gruß
Bitte warten ..
Mitglied: exceter
19.03.2009 um 12:53 Uhr
Hi Timo!

Darfst du gerne verwenden - ist GPL

Servus,
Ex
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
PFSense kein Internet Zugang (3)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...