Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet nur mit Verzögerung

Frage Microsoft Windows Server

Mitglied: deckerta

deckerta (Level 1) - Jetzt verbinden

11.09.2007, aktualisiert 13.09.2007, 3205 Aufrufe, 5 Kommentare

Beim Seitenaufruf dauert es lange bis die Seite aufgebaut wird

Hallo zusammen,

ich muss nochmals vorwegschicken, dass ich kein „richtiger“ Systemadministrator bin, sondern ein ganz normaler Lehrer, der an unserer Schule die Systembetreuung nebenher mitmacht. Also bitte g a n z l a n g s a m erklären
Ich habe das ganze Forum durchforstet, leider aber keine Lösung gefunden.
Neben meinem Schulnetz kümmere ich mich auch noch und das Schulverwaltungsnetz.

Wir haben vor kurzem einen neuen Server erhalten (der alte Windows 2000 Server hatte ausgedient) und seitdem taucht folgendes Problem immer wieder auf:

Es handelt sich um einen Windows 2003 Server mit der IP 192.168.100.254 und nur einer Netzwerkkarte. Es läuft eine Domäne.

LAN Karte Server 192.168.100.254
MASK 255.255.255.0
Gateway 192.168.100.1
DNS 1: 192.168.100.254
DNS 2: 192.168.100.1

Der Router (FritzboxWLAN 3170) hängt mit am Switch und hat die IP 192.168.100.1
Der Router ist immer Online und die Verbindung klappt.
Alle Clients sind im 192.168.100.0 Netz und ich komme auch mit allen Rechnern ins Internet.

Hier kommt nun aber mein Problem.
Wenn ein Client ins Internet geht dann dauert es meist ziemlich lange (5-10 sec), bis eine Seite aufgebaut werden kann. Wenn es dann mal geht, dann ist die Performance wunderbar. Bis es wieder zu stocken anfängt.

Beim alten Windows 2000 Server bestand das Problem nicht – woran kann das liegen?


Gruß und vielen Dank im Voraus

deckerta
Mitglied: talkinghands
11.09.2007 um 13:20 Uhr
Hallo ,

ändere versuchsweise die IP 192.168.100.254 (LAN Karte , DNS 1)
in z.B. 192.168.100.123

Gruss
TH
Bitte warten ..
Mitglied: deckerta
11.09.2007 um 13:57 Uhr
Hallo TH,

ändere ich das nur in der Netzwerkkarte (TCP/IP) oder muss ich auch noch woanders ändern?
Das ist ja die IP des Servers - kann ich mich dann noch anmelden?

Gruß - deckert
Bitte warten ..
Mitglied: Arch-Stanton
11.09.2007 um 14:49 Uhr
Hallo,

ich würde als erste DNS-Adresse die 001 des Routers eintragen.
Bitte warten ..
Mitglied: talkinghands
11.09.2007 um 15:07 Uhr
Hi,

ooops, stimmt ja das ist der DC - also nicht einfach so ohne weiteres die IP ändern.
( ich hatte irgendwie an Broadcast gedacht wegen der .254 )

aber wie von Arch-Stanton schon geschrieben:
DNS 1 auf 192.168.100.1 setzten ist ein guter Ansatz

Gruss
TH
Bitte warten ..
Mitglied: deckerta
13.09.2007 um 08:24 Uhr
Hallo zusammen,

also ich hab das mit dem Standart DNS auf 192.168.100.1 gemacht - leider ohne Erfolg.
Ein User hat mir zudem mitgeteilt, dass Seiten dann schneller aufgerufen werden können, wenn man öfters nacheinander (3-4 mal) auf den Link klickt. Klingt komisch - ist aber so.

Gruß

deckerta
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

LAN, WAN, Wireless
Basiswissen CiscoVPN: Internet nicht über den Tunnel (5)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...