Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet nur mit Verzögerung

Frage Microsoft Windows Server

Mitglied: deckerta

deckerta (Level 1) - Jetzt verbinden

11.09.2007, aktualisiert 13.09.2007, 3241 Aufrufe, 5 Kommentare

Beim Seitenaufruf dauert es lange bis die Seite aufgebaut wird

Hallo zusammen,

ich muss nochmals vorwegschicken, dass ich kein „richtiger“ Systemadministrator bin, sondern ein ganz normaler Lehrer, der an unserer Schule die Systembetreuung nebenher mitmacht. Also bitte g a n z l a n g s a m erklären
Ich habe das ganze Forum durchforstet, leider aber keine Lösung gefunden.
Neben meinem Schulnetz kümmere ich mich auch noch und das Schulverwaltungsnetz.

Wir haben vor kurzem einen neuen Server erhalten (der alte Windows 2000 Server hatte ausgedient) und seitdem taucht folgendes Problem immer wieder auf:

Es handelt sich um einen Windows 2003 Server mit der IP 192.168.100.254 und nur einer Netzwerkkarte. Es läuft eine Domäne.

LAN Karte Server 192.168.100.254
MASK 255.255.255.0
Gateway 192.168.100.1
DNS 1: 192.168.100.254
DNS 2: 192.168.100.1

Der Router (FritzboxWLAN 3170) hängt mit am Switch und hat die IP 192.168.100.1
Der Router ist immer Online und die Verbindung klappt.
Alle Clients sind im 192.168.100.0 Netz und ich komme auch mit allen Rechnern ins Internet.

Hier kommt nun aber mein Problem.
Wenn ein Client ins Internet geht dann dauert es meist ziemlich lange (5-10 sec), bis eine Seite aufgebaut werden kann. Wenn es dann mal geht, dann ist die Performance wunderbar. Bis es wieder zu stocken anfängt.

Beim alten Windows 2000 Server bestand das Problem nicht – woran kann das liegen?


Gruß und vielen Dank im Voraus

deckerta
Mitglied: talkinghands
11.09.2007 um 13:20 Uhr
Hallo ,

ändere versuchsweise die IP 192.168.100.254 (LAN Karte , DNS 1)
in z.B. 192.168.100.123

Gruss
TH
Bitte warten ..
Mitglied: deckerta
11.09.2007 um 13:57 Uhr
Hallo TH,

ändere ich das nur in der Netzwerkkarte (TCP/IP) oder muss ich auch noch woanders ändern?
Das ist ja die IP des Servers - kann ich mich dann noch anmelden?

Gruß - deckert
Bitte warten ..
Mitglied: Arch-Stanton
11.09.2007 um 14:49 Uhr
Hallo,

ich würde als erste DNS-Adresse die 001 des Routers eintragen.
Bitte warten ..
Mitglied: talkinghands
11.09.2007 um 15:07 Uhr
Hi,

ooops, stimmt ja das ist der DC - also nicht einfach so ohne weiteres die IP ändern.
( ich hatte irgendwie an Broadcast gedacht wegen der .254 )

aber wie von Arch-Stanton schon geschrieben:
DNS 1 auf 192.168.100.1 setzten ist ein guter Ansatz

Gruss
TH
Bitte warten ..
Mitglied: deckerta
13.09.2007 um 08:24 Uhr
Hallo zusammen,

also ich hab das mit dem Standart DNS auf 192.168.100.1 gemacht - leider ohne Erfolg.
Ein User hat mir zudem mitgeteilt, dass Seiten dann schneller aufgerufen werden können, wenn man öfters nacheinander (3-4 mal) auf den Link klickt. Klingt komisch - ist aber so.

Gruß

deckerta
Bitte warten ..
Ähnliche Inhalte
Windows 7
Verzögerung im SnippingTool
gelöst Frage von grill-itWindows 76 Kommentare

Hallo zusammen, wurde die Verzögerung aus dem Microsoft SnippingTool rausgenommen? Irgendwie vermisse ich den Button und finde auch nix, ...

Windows 10
Kontextmenü Verzögerung bei .EXE Dateien
Frage von Monto1Windows 106 Kommentare

Bei einem frisch installiertem Rechner habe ich eine Verzögerung des Kontext Menüs festgestellt, wenn man mit der rechten Maustaste ...

Hardware
Ruckler, Verzögerung, langsames Arbeiten im IDLE
Frage von Dome1988Hardware13 Kommentare

Hallo Zusammen, ich hab nach einem, Prozessortausch mit anschließender Neuinstallation von Windows 7 Professional, das seltsame Problem das der ...

Linux Tools
Postfix und Dovecot verursachen grosse Verzögerung + Fehlermeldungen (Ubuntu)
Frage von pcklickLinux Tools1 Kommentar

Hallo liebe Admins! Mir ist letztens aufgefallen, dass eine simple Plain-Text-Mail nach erst 5-10min in meinem Postfach ankam. Normalerweise ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...