Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet von VMware aus funktioniert nicht

Frage Internet

Mitglied: 51913

51913 (Level 1)

11.08.2007, aktualisiert 14.08.2007, 17727 Aufrufe, 8 Kommentare

Hallo,

ich habe eine Windows 2000 SP4-Installation auf einer VMware (Version 6) durchgeführt. Die VM läuft soweit sehr gut, nur folgendes Problem besteht: Ich kann von der VM aus nicht aufs Internet zugreifen, bekomme keine Verbindung.

So sieht die IP-Adressenverteilung meines Heimnetzes aus:

PC1

IP-Adresse: 192.168.1.10
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


PC2

IP-Adresse: 192.168.1.11
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer

VMware

IP-Adresse: 192.168.1.12
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


VMware hat auf dem Host (ein WinXP) noch zwei LAN-Verbindungen eingerichtet: "VMnet1" und "VMnet8". Diese wurden nicht weiter verstellt oder geändert.
Mitglied: 6890
11.08.2007 um 19:38 Uhr
Hallo,

was für eine Netzwerkeinstellung nutzt du in der VM??
bridged, shared etc pp??

stell mal die Netzverbindung auf bridged ein, dann müsste es funktionieren.

mfg godlike P
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:46 Uhr
Hallo,

war schon per default auf bridged, wie gesagt, klappt nicht
Bitte warten ..
Mitglied: brammer
11.08.2007 um 20:53 Uhr
Hallo,

eventuell ein Problem mit der Firewall das Wirtssystem?

brammer
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:54 Uhr
Nein, es ist keine Firewall installiert bzw. deaktiviert (Windows-Firewall).

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.

Müssen denn diese Einträge in der Netzwerkumgebung von Windows nicht weiter konfiguriert werden?
Bitte warten ..
Mitglied: 51913
11.08.2007 um 21:59 Uhr
Okay, es geht.

Dad VMware Bridge Protocol war im Host Ethernet Controler nicht aktiviert. Jetzt gehts.
Bitte warten ..
Mitglied: 51913
12.08.2007 um 12:50 Uhr

???

Meine Fragen wurden noch nicht vollständig beantwortet, wie diese hier z. B.:

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.
Bitte warten ..
Mitglied: aqui
14.08.2007 um 11:39 Uhr
Das kannst du ja sicher in den Eigenschaften (Einstellungen) dieser Links erkennen.....
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Vmware
gelöst VMWare 6 konsolidierung 2ter Platte auf SAN funktioniert nicht (2)

Frage von DirkGrote zum Thema Vmware ...

Vmware
gelöst VMWare über das Internet an meine Fritzbox anbinden? (15)

Frage von UserChristian zum Thema Vmware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (41)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...