Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet UND VPN laufen nicht MEHR zusammen...

Frage Netzwerke LAN, WAN, Wireless

(Level 1)

25.03.2005, aktualisiert 27.03.2005, 7543 Aufrufe, 3 Kommentare

seit Neuinstallation der Netzwerkkarte am Server funktioniert Internet UND VPN nicht mehr zusammen...

seit einem kleineren Problem mit unserem Server (erkannte beim Neustart die 2. Netzwerkkarte fürs VPN nicht mehr, Karte wurde neu eingebunden, funktionierte dann wieder einwandfrei) kann ich nicht mehr gleichzeitig VPN und Internet betreiben - sprich die VPN Verbindung funktioniert nur, wenn ich unter TCP/IP/erweitert das Häkchen bei "Standard-Gateway für Remotedesktopverbindung benutzen" aktiviert lasse... deaktiviere ich das Häkchen, wie es vonnöten ist, damit ich sowohl VPN und Internet benutzen kann, läuft meine Remotedesktopverbindung nicht mehr - sprich es kommt die Fehlermeldung "Der Client konnte keine Verbindung mit dem Remotecomputer herstellen"???!!! Bis zu besagtem Problem mit dem Server funktionierte das alles wunderbar... Internet funktioniert solange einwandfrei, wie ich die Verbindung mit meinem Firmen-Server aufbaue, anschließend werden keine Seiten mehr angezeigt

Ich sitze zuhause an einem WinXP Home PC mit SP2 und einer Fritz!Box (die haben einen fest integrierten, nicht abschaltbaren DHCP-Server), in der Firma steht ein 2003 SBS Server, ebenfalls hinter einem Fritz!Box DSL Router...

Wie gesagt, es hat schon einmal - auch über mehrere Tage funktioniert - bis zum Problem mit unserem Server...

Vielleicht hat jemand eine Idee???

Gruss
Boris
Mitglied: Samtpfote
25.03.2005 um 21:37 Uhr
Verwendet Deine Firma und Du zuhause denselben internen IP Adressbereich?
(kannst Du checken mit Satrt-Ausführen-CMD-IPCONFIG /ALL)
Dann treten die beschriebenen Probleme auf.
A.
Bitte warten ..
Mitglied: Samtpfote
26.03.2005 um 09:42 Uhr
Das Problem liegt beim VPN, Dein Server in der Firma gibt Dir keine dynamische IP Adresse, daher hast Du 169.254 ... (Das ist der APIPA Range aus dem er sich einen IP nimmt, wenn er keinen DHCP findet)
Du mußt am Server in der Firma prüfen, ob er so konfiguriert ist, daß er statische IPs erwartet und in welchem Bereich die sich befinden dürfen.
Du kannst es mal testen, in dem Du dir in der VPN Verbindung eine statische IP aus dem Bereich 192.168.100.x (nicht 253 und nicht 235) gibst und als DNS 192.168.100.253 einträgst, wenn es dann klappt, dann brauchst Du nur den RAS Server in der Firma auf DHCP konfigurieren.
A.
Bitte warten ..
Mitglied: Samtpfote
27.03.2005 um 11:04 Uhr
Verwaltung-Routing und RAS
Rechte Maustaste auf den RAS Server und auf Eigeneschaften
Registerblatt IP
Entweder DHCP anklicken oder
Statischer Adresspool und da muss ein Bereich angegeben sein, den Du dann benutzen kannst. (die IP Adresse sollte wenn Du einen statischen Bereich angibst, dynamisch zugeweisen werden)
Meistens liegt der Fehler daran, daß der RAS kein DHCP Relay macht; daher ist es oft einfacher einen statischen Bereich anzugeben, der aus dem DHCP ausgenommen wird.
In den Benutzereigenschaften findest Du unter Einwählen díe Option Statische Adresse, solltest Du NICHT aktivieren.
Hope this helps
A.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Windows Server
RDP über VPN mit .local Domäne über internet (4)

Frage von Angelo131095 zum Thema Windows Server ...

MikroTik RouterOS
gelöst VPN Tunnel steht - Internet und LAN tot (12)

Frage von 118080 zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...