Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet UND VPN laufen nicht MEHR zusammen...

(Level 1)

25.03.2005, aktualisiert 27.03.2005, 7562 Aufrufe, 3 Kommentare

seit Neuinstallation der Netzwerkkarte am Server funktioniert Internet UND VPN nicht mehr zusammen...

seit einem kleineren Problem mit unserem Server (erkannte beim Neustart die 2. Netzwerkkarte fürs VPN nicht mehr, Karte wurde neu eingebunden, funktionierte dann wieder einwandfrei) kann ich nicht mehr gleichzeitig VPN und Internet betreiben - sprich die VPN Verbindung funktioniert nur, wenn ich unter TCP/IP/erweitert das Häkchen bei "Standard-Gateway für Remotedesktopverbindung benutzen" aktiviert lasse... deaktiviere ich das Häkchen, wie es vonnöten ist, damit ich sowohl VPN und Internet benutzen kann, läuft meine Remotedesktopverbindung nicht mehr - sprich es kommt die Fehlermeldung "Der Client konnte keine Verbindung mit dem Remotecomputer herstellen"???!!! Bis zu besagtem Problem mit dem Server funktionierte das alles wunderbar... Internet funktioniert solange einwandfrei, wie ich die Verbindung mit meinem Firmen-Server aufbaue, anschließend werden keine Seiten mehr angezeigt

Ich sitze zuhause an einem WinXP Home PC mit SP2 und einer Fritz!Box (die haben einen fest integrierten, nicht abschaltbaren DHCP-Server), in der Firma steht ein 2003 SBS Server, ebenfalls hinter einem Fritz!Box DSL Router...

Wie gesagt, es hat schon einmal - auch über mehrere Tage funktioniert - bis zum Problem mit unserem Server...

Vielleicht hat jemand eine Idee???

Gruss
Boris
Mitglied: Samtpfote
25.03.2005 um 21:37 Uhr
Verwendet Deine Firma und Du zuhause denselben internen IP Adressbereich?
(kannst Du checken mit Satrt-Ausführen-CMD-IPCONFIG /ALL)
Dann treten die beschriebenen Probleme auf.
A.
Bitte warten ..
Mitglied: Samtpfote
26.03.2005 um 09:42 Uhr
Das Problem liegt beim VPN, Dein Server in der Firma gibt Dir keine dynamische IP Adresse, daher hast Du 169.254 ... (Das ist der APIPA Range aus dem er sich einen IP nimmt, wenn er keinen DHCP findet)
Du mußt am Server in der Firma prüfen, ob er so konfiguriert ist, daß er statische IPs erwartet und in welchem Bereich die sich befinden dürfen.
Du kannst es mal testen, in dem Du dir in der VPN Verbindung eine statische IP aus dem Bereich 192.168.100.x (nicht 253 und nicht 235) gibst und als DNS 192.168.100.253 einträgst, wenn es dann klappt, dann brauchst Du nur den RAS Server in der Firma auf DHCP konfigurieren.
A.
Bitte warten ..
Mitglied: Samtpfote
27.03.2005 um 11:04 Uhr
Verwaltung-Routing und RAS
Rechte Maustaste auf den RAS Server und auf Eigeneschaften
Registerblatt IP
Entweder DHCP anklicken oder
Statischer Adresspool und da muss ein Bereich angegeben sein, den Du dann benutzen kannst. (die IP Adresse sollte wenn Du einen statischen Bereich angibst, dynamisch zugeweisen werden)
Meistens liegt der Fehler daran, daß der RAS kein DHCP Relay macht; daher ist es oft einfacher einen statischen Bereich anzugeben, der aus dem DHCP ausgenommen wird.
In den Benutzereigenschaften findest Du unter Einwählen díe Option Statische Adresse, solltest Du NICHT aktivieren.
Hope this helps
A.
Bitte warten ..
Ähnliche Inhalte
Server

exe Datei über eine Internet Seite laufen lassen

Frage von NyradosServer8 Kommentare

Hallo, Ich habe eine Art Server auf meinem Rechner nehmen wir mal server123.exe könnte ich diese Datei 24/7 auf ...

Netzwerkmanagement

SoftEther VPN - Internet nicht über VPN Leitung

gelöst Frage von JordiNetzwerkmanagement7 Kommentare

Hallo zusammen, ich teste gerade die Softether VPN Lösung. Soweit alles ganz super und relativ einfach gehalten. Ein Problem ...

Netzwerke

(OpenVPN) Nur bestimmter Port über VPN laufen lassen

Frage von Bellringer15Netzwerke3 Kommentare

Guten Tag zusammen, ich bin bei diesem Thema leider komplett überfragt und kenne mich auch in Sachen VPN gar ...

Router & Routing

Routing bricht zusammen

gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 22 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards6 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

LAN, WAN, Wireless
100m+ Leitungslänge Ethernet
gelöst Frage von Ex0r2k16LAN, WAN, Wireless16 Kommentare

Guten Morgen zusammen, ich habe eine Netzwerkdose die die 100m Leitungslänge bis zum Switch knackt. Damit die Verbindung einigermaßen ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...