Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Internet bzw. Webbrowser langsam wenn Download in FlashGet läuft.

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

25.03.2009, aktualisiert 02:28 Uhr, 3613 Aufrufe, 4 Kommentare

Hallo Community,

ich benutze als Downloadmanager den Flashget 1.96. Doch seit dem ich mein System neu gemacht habe kann ich wenn ein Download läuft nichts mehr im Internet machen. Webradio ist auch nicht möglich und Online - Geschwindigkeitstests fangen nicht einmal an. Den max. Downloadspeed habe ich selbstverständlich begrenzt, und das genug. Testweise sogar auf 10 kb/s herabgesetzt doch ohne Erfolg. Komme mir vor wie damals zu Torrent - Zeiten wo es an den maximalen halboffenen Verbindungen lag. Diese habe ich aber auch schon testweise auf 500 Erhöht. Ohne Erfolg. Ohne Flashget läuft der HTTP Download von Knoppix 6 zwar langsamer, das ist die Datei die ich grad Downloade, aber da gibt es keine Probleme. Woran kann es also noch liegen? Bin für jeden Tipp dankbar.

Viele Grüße Oli

EDIT// Nach Downgrasde auf Version 1.73 Classic funktioniert alles wieder wie gewohnt, Woran liegts also? Bevor ich mein System neu gemacht habe gings doch auch??
Mitglied: Dieter-56
25.03.2009 um 09:56 Uhr
moin,

das liegt wohl daran, dass flashget die gesamt bandbreite verbraucht. da wirst wohl nicht viel gegen machen können.

dieter
Bitte warten ..
Mitglied: maddoc
25.03.2009 um 13:39 Uhr
Nee nee, benutze den schon immer ohne Probleme und wie du oben lesen kannst habe ich die max. DL Geschwindigkeit sogar auf 10 kb/s in Flashget gedrosselt. Das das so ist sehe ich an meinem Input/Output Tool welchen mir anzeigt wieviel kb/s durch die Leitung geht. Und wie gesagt Flashget 1.73 funktioniert auch. Wie kommst du also auf die Aussage das er die gesamte Bandbreite braucht??
Bitte warten ..
Mitglied: Dieter-56
25.03.2009 um 14:06 Uhr
hallo,

ganz einfach, weil ich das problem auch schon hatte mit downloadmanagern. da hätte ich einen extra pc für anderes brauchen können, es war nich nur das internet sondern auch der rechner dermaßen langsamer, da hätt ich zeichen auch mit hammer und meißel in 'ne steinplatte meißeln können.

das problem trat aber durchaus nicht bei jedem manager und bei jedem download auf, es gab bessere und schlechtere phasen. bei nichtnutzung wars aber immer normal.

mir erschien es damals schon, dass die gesamtkonstellation/installation manchmal passt und manchmal nicht so richtig, obwohl eigentlich alles gleich war, jedenfalls von außen. vielleicht ist es auch die reihenfolge der installation oder ähnliches.

dieter
Bitte warten ..
Mitglied: maddoc
25.03.2009 um 14:21 Uhr
Hmm wie gesagt Probleme hatte ich noch nie damit und die Classic Version läuft ja auch. Und das die Rechnerleistung sank kann ich so auch nicht bestätigen. Denke eher mal das es an irgendwelchen Einstellungen am System liegt wie z.B. die halboffenen Verbindungen die es ja aber nicht sein können. Ein Test mit z.B. irgend einem "net " Befehl währe denk ich mal hilfreich, kenne mich da aber nicht so gut aus damit.

Das System selber habe ich 1zu1 wieder aufgesetzt. Einzigste Unterschiede sind das ich nicht mehr die Comodo Firewall nutze sonder die interne Firewall von XP (räusper) und mir diesmal XP Antispy gespart habe da sich dadurch der Shutdown bis zum völligen ausschalten von knapp 10 Sekunden auf 32 erhöht..

Viele Grüße Oli
Bitte warten ..
Ähnliche Inhalte
Windows XP
Computer läuft zu langsam
gelöst Frage von holliegeriWindows XP30 Kommentare

Hallo Mein Computer ist schon ca. 6 Jahre alt, Betriebssystem Windows XP, läuft seit ca. 2 Monaten sehr langsam. ...

Windows Update
WSUS Update Downloads sehr langsam
gelöst Frage von hannsgmaulwurfWindows Update17 Kommentare

Hallo zusammen. Ich habe hier einen WSUS Server (Version lt. Registry 6.3.9600.17477) auf einem Windwos Server 2012 R2 Standard ...

Microsoft
Apache läuft extrem langsam
Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Server
Download aus einer VM langsam (Virtualbox)
Frage von thepandapiServer2 Kommentare

Guten Morgen alle Zusammen! ich hätte da mal eine Frage. Ich habe auf meinem Server via Virtualbox eine VM ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...