Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Internet bei Windows XP

Frage Microsoft Windows Netzwerk

Mitglied: Ogni85

Ogni85 (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 10.09.2007, 3205 Aufrufe, 5 Kommentare

Browser meldet: Seite kann nicht angezeigt werden.

Hallo zusammen,

ich habe ein großes Problem bei einem Windows XP Rechner.

Der Rechner ist ein PIII und verfügt über eine PCI-Netzwerkkarte. Er ist übers Stromnetz(!Netgear Strom Plugin) mit dem Router im Keller verbunden(Speedport 701). Das funktionierte bisher einwandfrei.

Nun zum Problem:
Der Rechner hatte mehrere Probleme und da hab ich mich dazu entschlossen Windows XP neu zu installieren. Momentan ist also ein ganz frisches Windows XP incl. SP2 drauf + die neuste Treiber der Realtec Netzwerkkarte.

Nun hab ich aber das Problem das ich nicht ins Internet komme, eine IP bekomme ich zugewiesen aber ich bekomme keine Seite angezeigt, weder mit Firefox 2.0.0.6 noch mit dem Internet Explorer.(ab und zu mal ein bißchen von der Seite, aber dann bricht er jedes mal wieder ab).

Wenn ich die IP-Adresse manuell vergebe habe ich das gleiche Problem. Ein Ping auf google.de funktioniert einwandfrei(Antwortzeit 60 ms.) Ich hab schon 10mbit und 100mbit Full und Half Duplex probiert, immer das geliche Ergebnis -> Seite kann nicht angezeigt werden.

Achja ,mit meinen Notebook(auch Windows XP) kann ich problemlos über den Netzwerkanschluss ins Internet.

Hat jemmand eine Idee was ich machen könnte? Andere Netzwerkkarte vieleicht?
Mitglied: brammer
09.09.2007 um 10:47 Uhr
Hallo,

würde mich zwar wundern aber könnte es sein das die XP Firewall aktiviert ist?

brammer
Bitte warten ..
Mitglied: cykes
09.09.2007 um 11:28 Uhr
Hi,

was für einen PCI Netzwerkkarte ist das denn? Falls es sich um eine Realtek Netzwerkkarte handelt
(mit dem 8139 Chipsatz), lad' Dir mal die Treiber von der Realtek Seite runter, Windows XP
liefert zwar einen Treiber mit, allerdings funktioniert doieser häufig nicht korrekt.
Das hat mich auch schon mal viel Zeit und Nerven gekostet.

Gruß

cykes
Bitte warten ..
Mitglied: Ogni85
10.09.2007 um 07:32 Uhr
Danke für erue Antworten.

Firewall hatte ich auch mal deaktiviert! Daran leigt es nicht!

Ja es ist die 8139. Habe es aber schon mit dem neusten Treiber versucht -> keine Chance...

Vieleicht noch jemand ne Idee?
Bitte warten ..
Mitglied: cykes
10.09.2007 um 07:48 Uhr
Hast Du nach den Treiberinstallation überprüft, ob er auch wirklich eingebunden worden ist,
oder steht in den Infos zur Karte vielleicht immer noch "Hersteller: Microsoft"?
Ich ahbe selbst mal mit einer solchen Karte gekämpft, bis das richtig lief.
Bitte warten ..
Mitglied: Ogni85
10.09.2007 um 11:41 Uhr
ja is definitiv von Relatec! Vorher war die Treiberversion irgendwie 5.??? und jetzt ist es 6.???
Bitte warten ..
Ähnliche Inhalte
Windows 7
Wie erkennt Windows die Internet-Verbindung?
gelöst Frage von billythekidWindows 73 Kommentare

Hallo, in Windows wird ja unten rechts ein Symbol für die Netzwerkverbindung angezeigt. Je nachdem ein WLAN oder LAN ...

LAN, WAN, Wireless
Kein Internet windows 10 dlan
gelöst Frage von zzbaronLAN, WAN, Wireless11 Kommentare

Hallo an alle, ich habe da ein Problem beim Aufbau eines Netzwerkes mittels Dlan. Folgende Situation: In Raum 1 ...

Webbrowser
XP SP2 unter Hyper-V auf 2012 R2 Kein Internet
gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Windows XP
Win XP Rechner vom Internet trennen, aber nicht vom internen Netzwerk
gelöst Frage von DanielPaulWindows XP8 Kommentare

Hallo zusammen, ich möchte meinen alten XP Rechner, der aufgrund von Softwaregedöns weiterlaufen muss, vom Internet trennen, aber nicht ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...