Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet-Winupdate Zugriff von Server2003 mehr !

Frage Microsoft Windows Server

Mitglied: flashmind

flashmind (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 23:57 Uhr, 2302 Aufrufe

Hallo !


Habe hier ein Problem mit drei verschiedenen Win2003 Servern und hoffe das ich das irgendwie mit Eurer Hilfe geloest bekommen kann !?

Danke schonmal im vorraus fuer Eure Muehe !

Ich habe hier also drei verschiedene Win2003 Server seperat laufen an denen ebenfalls ueber Smartswitches Clients laufen ! Alles Funktioniert soweit gut und ohne Probleme, bis ich jetzt von allen drei Servern eine Mitteilung bekomme, dass es nicht moeglich ist die Automatischen Updates von Microsoft herunterzuladen (welches aber schon seit einem guten Jahr ohne Probleme ging).

Das Intranet mit allen Clients funktioniert Einwandfrei, da ich die drei Server nur als Daten und Printserver verwende. Das heisst das die Clients alle seperat an den Servern vorbei direkt ins Internet gehen welches auch Funbktioniert !

Clients -> Smartswitches -> VPN -> Anbieter
Server -> Smartswitch -> VPN -> Anbieter ect.

Das Problem auf allen drei Servern selbst ist zbs. das ich nicht mehr ueber den IE ins Internet komme (Updateseiten) oder eine Testseite oeffnen kann obwohl das alles sonst gut ging und ich auch von den Servern die VPN anpingen kann und ebenfalls ueber die VPN nach draussen die fest vergebene IP Adresse von unserem Provider ohne Probleme erreiche, dass heisst ich komme noch nach draussen.

Habe alle Konfigurationen in den drei verschiedenen Servern kontrolliert (alles ist so geblieben wie immer), habe einen Laptop genommen und Ihn auf einen der IPconfigurationen eingestellt und anstatt eines Servers ans Netz gehaengt und bekomme sofort Internetzugriff ueber den IE.

Der IE auf den Servern startet die Suche nach der eingegebenen Internetadresse und bricht dann nach einiger Zeit mit einer ueblichen Warnung "Adresse bzw. Seite exestiert nicht usw." ab und es erscheint eine zusaetzliches Fenster mit der Mitteilung das ein IE Sicherheitspacket Aktiviert ist welches ich genau auf meine Freigaben einrichten muss, welches ich auch versucht habe zu tun, also zbs. eine Adresse unter den Sicherheitsrichtlinien im IE auf Trusted gesetzt aber alles hilft nicht's.

Firewall komplett deaktiviert = keine Aenderung (nur Warnung das ich jetzt nicht mehr geschuetzt bin)
Sicherheitsrichtlinien im IE soweit ich konnte deaktiviert = keine Aenderung
Sicherheitrichtlinienpacket unter Controlpanel/Software als Service Entfernt = keine Aenderung
VPN Abgeklemmt, einen Server direkt angehaengt, IPconfigurationen auf Provider geaendert = keine Aenderung
Server Neustart = Keine Aenderung

Irgendestwas muss nach dem letzten update passiert sein und das auf gleich drei verschiedenen Servern, da ja alle nicht mehr aufs Internet Funktionieren, habe auch die letzten Updates wieder Rueckgaengig gemacht, aber auch das schafft keine Abhilfe, nur das mir jetzt die letzten Updates fehlen da ich ja nicht mehr Updaten kann, wegen dem verweigerten Internetzugriff .

Hat vielleicht jemand eine Idee !? Hat sich vielleicht nach dem letzten Update von Microsoft etwas an den Sicherheitsrichtlinien geaendert welches ich neu Einstellen muesste, habe ich vielleicht irgendetwas Uebersehen !? Komisch ist das es ja alles fast ein Jahr gut lief !
Ähnliche Inhalte
Router & Routing
gelöst PFsense - Netzverbindung steht, aber kein Internet vorhanden (45)

Frage von aschmid zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Router & Routing
gelöst Speedport 5501 kein Internet verfügbar (2)

Frage von supertux zum Thema Router & Routing ...

Switche und Hubs
HP 2530 24 Switch J9782A kein Internet an den VLANs (11)

Frage von kasimir82 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...