Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet-zugriff über WLAN-Verbindung möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: cbass

cbass (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 09.04.2006, 16130 Aufrufe, 4 Kommentare

Hallo,
ich habe in 2 verschiedenen Netzwerken nun das gleiche Problem.

Es kann in beiden nicht per WLAN vom Client auf das Internet zugegriffen werden. Sobald ich aber den Client per Kabel mit dem WLAN-Router verbinde ist der Internetzugriff möglich.
Das seltsame ist, dass eine hervorragende WLAN-Verbindung besteht - an der Verschlüsselung liegt es auch nicht, das abschalten bringt nichts.

1. Netzwerk:
Arcor Zyxel WLAN-DSL Modem an Laptop (Intel WLAN miniPCI)

2. Netzwerk:
Arcor DSL-Speedmodem 50 B an Linksys WRT54GS WLAN-Router an ASUS USB-WLAN Stick sowie ASUS PCI-WLAN Karte.

Ich hoffe jemand hat einen Rat...

Danke im Voraus!!!
Mitglied: gabrielgn
25.02.2006 um 12:21 Uhr
Kannst du bitte die IP-Adressen der Netzwerkkarten angeben? Kannst du mir bitte die Konstellation deines Netzwerkes etwas deutlicher erklären?
Bitte warten ..
Mitglied: 16634
25.02.2006 um 12:25 Uhr
Es reicht auch, wenn du den Beitrag 1x postest.

Grüße Jörn
Bitte warten ..
Mitglied: aqui
25.02.2006 um 12:54 Uhr
Ich nehme an es ist ein WLAN Router denn WLAN DSL Modems sind mir nicht bekannt aber wie mein Vorgänger richtig bemerkt, etwas wenig Infos zum Troubleshooting ! Das solltest du mindestens machen zum Check:
1.) DOS Eingabefenster und "ipconfig -all" eingeben und Adressen vergleichen !
Hast du die richtige IP vom DHCP Server des WLAN Routers ?
Falls kein DHCP, hast du alle Adressen statisch eingetragen (Default Gateway, DNS Server) und bist du in der selben Subnet Range wie dein Router (Subnetzmaske etc.) ?
Stimmt die DNS Adresse die per DHCP übermittelt wurde oder statisch eingtragen wurde ?
Funktioniert ein Ping auf die LAN Adresse des WLAN Routers
(Ping/ICMP muss dafür erlaubt sein) ?
Bevor du die LAN Adresse des Routers nicht pingen kannst vom WLAN Client wird auch nie Internet funktionieren ! Oftmals zeigt die WLAN Linkanzeige im Statusbar eine Verbindung an aber die WEP, WPA (oder was auch immer du für eine Verschlüsselung nutzt..) Verbindung ist nicht zustande gekommen.
Auf dem Linksys kannst du außerdem unter dem Button "Wireless" alle erfolgreich assoziierten Clients mit dem integrierten Accesspoint sehen
Bitte warten ..
Mitglied: aqui
09.04.2006 um 11:32 Uhr
Immer ruhig Blut.... Du hast oben dein Problem schon richtig erkannt. Du bist mit NIC und WLAN im gleichen Subnetz !!! Das kann nicht funktionieren, denn dein Rechner kann nun nicht mehr zwischen den beiden Adaptern durch die gleiche IP Adressierung unterscheiden !!!

Beide Netze sind im 192.168.178.0er Subnetz. Alles was unter der "255" bei der 255.255.255.0er Maske (192.168.178.0 ist ein Class C, RFC 1918 Netzwerk) steht bezeichnet dein Netzwerk und das MUSS am Rechner bzw. der NIC einzigartig sein ! Das ist sowas wie die Straße und hinten was unter der "0" beid der Maske steht, ist deine Hausnummer und die darf wieder pro IP Segment (Netzwerkadresse) variabel sein...salopp erklärt. Zur IP Adressvergabe und Technik gibt es schöne Tutorials hier:
http://www.administrator.de/IP-Adressierung_f%FCr_Einsteiger_Part_I.htm ...

Dein Problem ist das ein WLAN Router normalerweise wie eine Bridge funktioniert (nur wenige lassen sich auch als Router einstellen wo WLAN und LAN dann in unterschedlichen Netzwerken liegen), d.h. die Kupferports und dein WLAN befinden sich immer im GLEICHEN Netz, also bei dir im 192.168.178.0er Netz. Du kannst in so einer Konstellation also niemals beide Netzwerkadapter gleichzeitig am PC an einem einzigen WLAN Router aktiv haben, sonst sind an deinem Rechner wieder beide Adapter im gleichen Netzwerk und nix geht mehr !
Also in so einer Konstellation mit nur einem einzigen WLAN Device (z.B. WLAN Router) geht nur entweder oder... (LAN oder WLAN).
Wenn du dies berücksichtigst und deine Adaper auf DHCP (autm. Adressvergabe) stellst sollte sich dein Problem lösen. Statisch geht auch aber du musst die Unterschiede beachten !

Bei "cbass" oben sieht es etwas anders aus, da er scheinbar 2 WLANs betreibt ! Hier muss man als allererstes darauf achten, das die beiden Accesspoints nicht auf dem gleichen Funkkanal betrieben werden:
http://www.elektronik-kompendium.de/sites/net/0907031.htm

und dies als allererstes im Setup einstellen.
Ferner müssen beide APs auch in unterschiedlichen IP Netzen betrieben werden, dann sollte auch solche Konstellation problemlos arbeiten. Also z.B. der erste AP bzw. deren DHCP Server im Netzwerk 172.16.10.0/24 und der andere im Netzwerk 172.16.20.0/24.

Ist das geschehen lauern allerdings noch andere Probleme. Da die meisten ISPs nur eine PPPoE Verbindung pro Benutzer zulassen wird eine parallele Einwahl mit beiden Systemen über ein und dasselbe DSL Modem nicht funktionieren. So ein Szenarium funktioniert nur an separaten DSL Modems entweder vom gleichen ISP mit unterschiedlicher BenutzerID oder eben unterschiedlichen ISPs.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...