Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetanwendungen laufen nicht mehr sauber nach Umstellung der Domain

Frage Internet

Mitglied: miss-gis

miss-gis (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 10:33 Uhr, 2830 Aufrufe, 3 Kommentare

Hallo Leute,

hatte letztes Wochenende eine Domainenumstellung mit Austausch des Domaincontrollers und Exchange-Servers vorgenommen. JEtzt haben wir einen Windows Server 2003 for Small Business SErver laufen. Soweit ist alles wieder am Laufen, nur ein Problem hab ich mit einer Internetanwendung.

Und zwar lassen wir im Internet für unsere Kunden mittels Login, Daten in Form von Kurven abbilden. Diese Kurven wollen auch wir einsehen können. Aber bei uns wird das "png-Bild" nicht mehr angezeigt sondern nur der Platzhalter für das Bild (rotes Kreuz). Extern laufen die Anwendung. Es muss also eine Einstellung bei uns im Haus sein.

Reine PNG-Bilder werden aber unproblematisch angezeigt. Die Kurve wird irgendwie über ein Applet generiert. Mit welchem kann mir leider keiner sagen. Vom Softwarehersteller bekomme ich bekomme immer nur die Antwort, dass es sich um ein "dummes" PNG Bild handle, dass übertragen wird. Das kann aber nicht sein.

Ich suche in den Tiefen der Gruppenrichtlinien, finde da aber nicht viel an Einstellungen. Ich weis nicht einmal, ob ich da an der richtigen Stelle suche.

Ich weiß, dass die Angaben, die ich hier geben kann, alles andere als konkret erscheinen. Aber so "ahnungslos" steh ich eben momentan da.


Kennt jemand ein solches Verhalten?

Viele Grüße

miss_gis
Mitglied: cykes
08.05.2007 um 10:14 Uhr
Hi,

läuft diese Internetanwendung auf dem SBS Server oder ist diese bei einem externen Hoster
gelagert?

Gruß

cykes
Bitte warten ..
Mitglied: miss-gis
08.05.2007 um 10:30 Uhr
Hallo cykes,

die Anwendung läuft bei einem externen Hoster.
Wir wählen uns eigentlich genauso ein wie unsere Kunden.

Nur mit dem Unterschied, dass es bei uns halt nicht so kommt wie´s kommen soll.

Gruß
miss_gis
Bitte warten ..
Mitglied: cykes
08.05.2007 um 10:33 Uhr
Hi,

hat sich durch die Domänenumstellung auch DNS-seitig etwas geändert?
Ist der AD DNS Server (IP vom SBS Server) als einizoger DNS Server auf den Clients
eingetragen udn eine entsprechende Weiterleitung (zu den Provider DNS) in der DNS Konfiguration
des SBS eingerichtet?

Handelt es sich vielleicht um die Premium Version des SBS Servers und die Firewall (ISA Server)
ist bisher nicht korrekt/vollständig konfiguriert?

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (19)

Frage von peterpa zum Thema Microsoft Office ...

Batch & Shell
gelöst Powershell export saubere Formatierung (6)

Frage von zamsi7 zum Thema Batch & Shell ...

Windows Server
SBS 2011 Umstellung der CA auf SHA2 (12)

Frage von GASTK0NT0 zum Thema Windows Server ...

Outlook & Mail
Exchange Konten Sauber aus Outlook entfernen (6)

Frage von MultiStorm zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (18)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...