Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Internetanwendungen laufen nicht mehr sauber nach Umstellung der Domain

Mitglied: miss-gis

miss-gis (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 10:33 Uhr, 2838 Aufrufe, 3 Kommentare

Hallo Leute,

hatte letztes Wochenende eine Domainenumstellung mit Austausch des Domaincontrollers und Exchange-Servers vorgenommen. JEtzt haben wir einen Windows Server 2003 for Small Business SErver laufen. Soweit ist alles wieder am Laufen, nur ein Problem hab ich mit einer Internetanwendung.

Und zwar lassen wir im Internet für unsere Kunden mittels Login, Daten in Form von Kurven abbilden. Diese Kurven wollen auch wir einsehen können. Aber bei uns wird das "png-Bild" nicht mehr angezeigt sondern nur der Platzhalter für das Bild (rotes Kreuz). Extern laufen die Anwendung. Es muss also eine Einstellung bei uns im Haus sein.

Reine PNG-Bilder werden aber unproblematisch angezeigt. Die Kurve wird irgendwie über ein Applet generiert. Mit welchem kann mir leider keiner sagen. Vom Softwarehersteller bekomme ich bekomme immer nur die Antwort, dass es sich um ein "dummes" PNG Bild handle, dass übertragen wird. Das kann aber nicht sein.

Ich suche in den Tiefen der Gruppenrichtlinien, finde da aber nicht viel an Einstellungen. Ich weis nicht einmal, ob ich da an der richtigen Stelle suche.

Ich weiß, dass die Angaben, die ich hier geben kann, alles andere als konkret erscheinen. Aber so "ahnungslos" steh ich eben momentan da.


Kennt jemand ein solches Verhalten?

Viele Grüße

miss_gis
Mitglied: cykes
08.05.2007 um 10:14 Uhr
Hi,

läuft diese Internetanwendung auf dem SBS Server oder ist diese bei einem externen Hoster
gelagert?

Gruß

cykes
Bitte warten ..
Mitglied: miss-gis
08.05.2007 um 10:30 Uhr
Hallo cykes,

die Anwendung läuft bei einem externen Hoster.
Wir wählen uns eigentlich genauso ein wie unsere Kunden.

Nur mit dem Unterschied, dass es bei uns halt nicht so kommt wie´s kommen soll.

Gruß
miss_gis
Bitte warten ..
Mitglied: cykes
08.05.2007 um 10:33 Uhr
Hi,

hat sich durch die Domänenumstellung auch DNS-seitig etwas geändert?
Ist der AD DNS Server (IP vom SBS Server) als einizoger DNS Server auf den Clients
eingetragen udn eine entsprechende Weiterleitung (zu den Provider DNS) in der DNS Konfiguration
des SBS eingerichtet?

Handelt es sich vielleicht um die Premium Version des SBS Servers und die Firewall (ISA Server)
ist bisher nicht korrekt/vollständig konfiguriert?

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Windows Server
Alten Domain Controller sauber entfernen
gelöst Frage von MineralwasserWindows Server10 Kommentare

Hallo Leute Ich habe zwei neue DCs (Win2k12 R2) installiert und die FSMO Rollen, GC sowie DNS und DHCP ...

Windows Server
Zwei Domain Controller laufen nicht synchron
gelöst Frage von manuel1985Windows Server6 Kommentare

Hallo Kollegen, brauche euch mal als "doppelten Boden". Habe in den letzten Wochen bei einem Kunden im Rahmen einer ...

PHP
Saubere URL
gelöst Frage von pcguyPHP4 Kommentare

Hallo zusammen, ich verwende in einer kleinen Webseite folgenden Code um den Seiteninhalt hinzuzufügen Damit die URL besser lesbar ...

Windows Server
Wie AD User sauber löschen?
gelöst Frage von McLionWindows Server34 Kommentare

Hallo, ich habe nen Windows Server 2008 Server, AD ist eingerichtet. Nun ist die Festplatte am Server fast voll, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...