Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetdienste-Manager - Unterordner kann nicht geöffnet werden

Frage Internet Server

Mitglied: Maze13

Maze13 (Level 1) - Jetzt verbinden

26.09.2007 um 19:32 Uhr, 7296 Aufrufe

Im virtuellen Verzeichnis "Exchange" können einige Ordner nicht geöffnet werden

Hallo alle zusammen,

ich grübele jetzt schon länger über einem Problem:

Wenn ich im Internetdienste-Manager die Ordner der Exchange-Postfächer der User öffnen möchte, kommt bei manchen Ordnern die Meldung "Dateien und Verzeichnisse können nicht gezählt werden, da der folgende Fehler auftrat: Das System kann den angegebenen Pfad nicht finden".

Dabei ist interessant, dass ich mir bspw. unterhalb des normalen Posteingangs alle Ordner und Dateien anzeigen lassen kann. Außerdem kommt noch hinzu, dass bei einigen anderen Postfachordnern im IIS dies sehr wohl geht. Der einzige festzustellende Unterschied in den Eigenschaften dieser Ordner scheint folgender zu sein:

a) Ordner der geöffnet werden kann: im Reiter ASP.NET steht unter Dateispeicherort: \\.\BackOfficeStorage\{Domäne}\MBX\{User}\Posteingang\{Name des Unterordners}\web.config

b) Ordner der nicht geöffnet werden kann: im Reiter ASP.NET steht unter Dateispeicherort: \\.\BackOfficeStorage\{Domäne}\MBX\{User}\Posteingang\web.config ({Name des Unterordners})

Das heisst die Pfadsyntax stimmt nicht ganz überein. Ich bin mir aber nicht sicher, ob dies der Grund ist und wie ich diese Angaben ggf. anpassen kann.

Hier noch die Systemumgebung: Windows 2000 Server SP4, Exchange 2000 SP3.

Ein weiterer Hinweis: Ich bekomme bei einem Neustart des Rechner den Event 101 in den Ereignislogs mit folgendem Fehler:

Der Server konnte den virtuellen Stamm '/Exchange' fr das Verzeichnis '\\.\BackOfficeStorage\{Domäne}\MBX' aufgrund des folgenden Fehlers nicht hinzufgen: Das System kann den angegebenen Pfad nicht finden. Die Daten enthalten Fehlerinformationen.

Die root-Verzeichnisse des Exchange (Exchange, public und Exadmin) im Internetdienste-Manager werden daraufhin mit einem roten "Error-Symbol" angezeigt. Wenn ich daraufhin (wie unter eventid.net beschreiben) den www-publishingdienst neu starte, verschwinden die Fehlersymbole und das Problem scheint behoben. Leider kann ich daraufhin aber immer noch nicht auf die besagten Unterordner zugreifen.

Vielleicht habt Ihr ja auch schon Erfahrungen zu dem Fehler gemacht oder könnt Euch andere Zusammenhänge denken, auf die ich nicht komme. Ich wäre auf jeden Fall für jeden Hinweis sehr dankbar!!

Also, bis dann, Euer Maze
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Vmware
gelöst ESXi Update über vCenter Update Manager (4)

Frage von DKowalke zum Thema Vmware ...

Batch & Shell
gelöst Recursiv Unterordner anlegen Powershell (2)

Frage von Voiper zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...