Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetexplorer löst Internetadressen nicht auf (DNS)

Frage Internet Webbrowser

Mitglied: ArminB

ArminB (Level 1) - Jetzt verbinden

11.09.2008, aktualisiert 12.09.2008, 6275 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem auf einem Computer mit dem Internet Explorer unter WIndowx XP Home.

Es werden keine Webseiten mehr gefunden.

Dabei habe ich folgendes getestet:

1.) Internetverbindung ist vorhanden
2.) z.B. Ping www.google.de gibt eine gültige IP-Adresse zurück
3.) Gebe ich diese IP-Adresse in die Adresszeile des Internet-Explorers ein, so wird die Google-Startseite angezeigt.
4.) Auch erreiche mit der Eingabe der IP-Adresse die Konfigurationsseite des Routers
5.) Ein auf diesem Computer installierter Browser Firefox funktioniert auch. Diesen habe ich jedoch dann deinstalliert.
6.) In der EInstellung des Proxiservers unter "Verbindungen" stehen keine Eintragungen.

Es sieht also so aus, als ob nur der Internetexplorer keine DNS-Auslöung mehr kann.
Andere Dienste auf diesem Computer können das ja.

Die IP-Adressen werden automatisch vom DHCP-Server des Routers bezogen.
IPCONFIG /ALL zeigt korrekte Werte an.
Hier habe ich auch schon mal feste IP-Adressen eingertragen.

Die Host oder Lmhost-Datei wurden nicht verändert.

Weiß vielleicht jemand einen Rat?

Vielen Dank.

Viele Grüße
Armin
Mitglied: rittzrattz
12.09.2008 um 07:23 Uhr
Hi,

falls du den IE7 hast, hilft vielleicht eine Neuinstallation. Hat bei mir auch schon manchmal Wunder bewirkt.

Gruß
rittzrattz
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (8)

Frage von Mar-west zum Thema DNS ...

DNS
gelöst PfSense DNS-Forwarder löst nur IPv6 auf (5)

Frage von FA-jka zum Thema DNS ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Off Topic
DNS-Server von regfish (4)

Frage von Chonta zum Thema Off Topic ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...