Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetexplorer sehr langsam

Frage Internet Webbrowser

Mitglied: Olaf04

Olaf04 (Level 1) - Jetzt verbinden

01.03.2009, aktualisiert 11:28 Uhr, 3219 Aufrufe, 4 Kommentare

Hallo,

ich habe seit ein paar Tagen das Problem, das der Aufbau der Internetseiten im Internetexplorer sehr lange dauert. AlleUpdates sind auf dem Rechner installiert, die temp dateien gelöscht, aber immer noch sehr langsam. Die Internetverbindung kann auch nicht das Problem sein, da ich zum vergleich mal den Firefox installiert und der ist fast so schnell wie der Internetexplorer am Anfang. Was für Einstellungen kann ich noch kontrollieren? Übrigens ein online Virenscan habe ich auch schon durchlaufen lassen, aber nichts gefunden.

Vielleicht hat jemand eine Idee.
Mitglied: D3S3RT
01.03.2009 um 12:13 Uhr
Und nun wo ist das Problem ?
Die Lösung hast du doch selbst schon aufgezeigt.
Wahrscheinlich das übliche Internet-Erkunder-Problem dass sich das Teil mit Malware Zusetzt.
Bitte warten ..
Mitglied: Olaf04
01.03.2009 um 12:24 Uhr
Malware etc habe ich schon alles ausprobiert es wurde nichts gefunden. Nur benötige ich den IE für einige dienstliche seiten. Am Anfang war der IE wirklich schnell, aber nach den letzten Sicherheitsupdates ist er immer langsamer geworden. Hast Du noch eine Idee für eine mögliche Ursache?
Bitte warten ..
Mitglied: aqui
01.03.2009 um 15:00 Uhr
Hast du das Verhalten auch mit einem alternativen Browser wie z.B. dem Firefox ???
Bitte warten ..
Mitglied: Olaf04
01.03.2009 um 15:13 Uhr
Nein bei Firefox tritt das nicht aus, nur beim Internetexplorer, aber den benötige ich für dienstliche Intranetseiten. Habe das Gefühl, das der so nach dem letzten automatischen update auftritt, kann ich aber nicht ganz genau sagen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...