Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetexplorer sehr langsam

Frage Internet Webbrowser

Mitglied: Olaf04

Olaf04 (Level 1) - Jetzt verbinden

01.03.2009, aktualisiert 11:28 Uhr, 3242 Aufrufe, 4 Kommentare

Hallo,

ich habe seit ein paar Tagen das Problem, das der Aufbau der Internetseiten im Internetexplorer sehr lange dauert. AlleUpdates sind auf dem Rechner installiert, die temp dateien gelöscht, aber immer noch sehr langsam. Die Internetverbindung kann auch nicht das Problem sein, da ich zum vergleich mal den Firefox installiert und der ist fast so schnell wie der Internetexplorer am Anfang. Was für Einstellungen kann ich noch kontrollieren? Übrigens ein online Virenscan habe ich auch schon durchlaufen lassen, aber nichts gefunden.

Vielleicht hat jemand eine Idee.
Mitglied: D3S3RT
01.03.2009 um 12:13 Uhr
Und nun wo ist das Problem ?
Die Lösung hast du doch selbst schon aufgezeigt.
Wahrscheinlich das übliche Internet-Erkunder-Problem dass sich das Teil mit Malware Zusetzt.
Bitte warten ..
Mitglied: Olaf04
01.03.2009 um 12:24 Uhr
Malware etc habe ich schon alles ausprobiert es wurde nichts gefunden. Nur benötige ich den IE für einige dienstliche seiten. Am Anfang war der IE wirklich schnell, aber nach den letzten Sicherheitsupdates ist er immer langsamer geworden. Hast Du noch eine Idee für eine mögliche Ursache?
Bitte warten ..
Mitglied: aqui
01.03.2009 um 15:00 Uhr
Hast du das Verhalten auch mit einem alternativen Browser wie z.B. dem Firefox ???
Bitte warten ..
Mitglied: Olaf04
01.03.2009 um 15:13 Uhr
Nein bei Firefox tritt das nicht aus, nur beim Internetexplorer, aber den benötige ich für dienstliche Intranetseiten. Habe das Gefühl, das der so nach dem letzten automatischen update auftritt, kann ich aber nicht ganz genau sagen
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Microsoft Office
Excel auf TS langsam (16)

Frage von Nerofu zum Thema Microsoft Office ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

KVM
HDD IO sehr langsam auf Server (6)

Frage von itschloegl zum Thema KVM ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...