Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetgateway (WindowsXP)

Frage Netzwerke

Mitglied: StefanW

StefanW (Level 1) - Jetzt verbinden

17.01.2005, aktualisiert 27.03.2007, 15894 Aufrufe, 5 Kommentare

Hi IT-Profis!

Ich habe folgendes Problem und zwar habe ich ein Netzwerk mit 5Rechnern (winXP).
Habe ISDNsharing via Bluetooth. Das Netz ist über ein Switch verbunden.
Jeder Rechner hat eine eigene IP. Internetsharing ist über ein proxy-server
geschaltet. Funktionierte auch alles wunderbar. Das Netzwerk ist über
Firewall + Antivirus geschützt. Allerdings wurde von einem User das
Programme TuneUp installiert und seitdem wird auf dem Client Rechner kein
Internetgateway angezeigt. Obwohl das Internet noch funktioniert und die Lan
Verbindung auch. Nur die Internet steuerung sprich Internetgatway wird nicht mehr
angezeigt. Das genannte Programme habe ich bereits deinstalliert. Allerdings
ohne Wirkung. Auf dem betroffenem Client Rechner ist das Standard Gateway und
DNS server noch richtig eingestellt.

Tausend Dank für jede Hilfe!.
Mitglied: 7217
19.01.2005 um 12:26 Uhr
Wo genau soll denn das Internetgateway angezeigt werden?

Wo hast du die Proxyeinstellungen vorgenommen?

Was gibt "netstat -nr" und "ipconfig /all" auf einem funktionierenden und auf dem Rechner mit der anscheinenden Fehlfunktion?

Gruß, Mupfel
Bitte warten ..
Mitglied: StefanW
20.01.2005 um 11:28 Uhr
Das Internetgateway sollte man unter Nertzwerkumgebung --> alle verbindungen anzeigen finden. Geht wie gesagt noch auf den meisten Rechnern. Die Proxyeinstellungen habe ich unter Internet Explorer --> Extras --> internetoptionen --> verbindungen --> Lan Einstellungen --> Proxy Server eingestellt. Musste ich auch da wir SkyDsl benutzen.

Es geht noch alles, einzigste probem ist wie bekomm ich den Internetgateway bei den 2 rechnern wieder hin? Ich benutze ein Switch und die IPs 192.1.1.x

Konnte über netstat oder ipconfig keine unegwöhnlichen symtome feststellen.

Danke für den TIPP!
Bitte warten ..
Mitglied: 7217
20.01.2005 um 11:35 Uhr
Das Internetgateway sollte man unter
Nertzwerkumgebung --> alle verbindungen
anzeigen finden. Geht wie gesagt noch auf
den meisten Rechnern.

Naja, was mir ein Explorer mit bunten Bildern anzeigt, ist mir in solchen Situationen eigentlich immer egal. Mir sind da handfeste Ausgaben von Systemprogrammen wie netstat und ipconfig lieber.

Die Proxyeinstellungen
habe ich unter Internet Explorer -->
Extras --> internetoptionen -->
verbindungen --> Lan Einstellungen -->
Proxy Server eingestellt.

Ok, so sehe ich das auch, wollte nur sicher sein, dass wir vom gleichen reden.

Musste ich auch da
wir SkyDsl benutzen.

Gut, dass du das mal sagst: bei SkyDSL ist doch einiges anders als bei "normalen" Verbindungen, richtig? Da wird einem doch je nach Anbieter eine spezielle Software aufgezwungen, mit der die Aufsplittung in Up- und Downlink realisiert wird.

Es geht noch alles, einzigste probem ist wie
bekomm ich den Internetgateway bei den 2
rechnern wieder hin? Ich benutze ein Switch
und die IPs 192.1.1.x

192.1.1.x sind KEINE PRIVATEN ADRESSEN, also solltest du diesen Adressbereich NICHT nutzen. Richtiger wäre hier die Verwendung von 192.168.x.y

Konnte über netstat oder ipconfig keine
unegwöhnlichen symtome feststellen.

Gut, was gibts da an Ausgaben? Dürfen wir die auch mal sehen? Vielleicht hast du was übersehen, was wir hier dann doch sehen Wer weiss das?

Danke für den TIPP!

Gerne, Mupfel
Bitte warten ..
Mitglied: StefanW
04.02.2005 um 12:11 Uhr
das Programm TuneUp habe ich jetzt notgedrungen erlernt. Jetzt gehen alle
Rechner auch wieder. Habe jetzt das Internetgateway auf allen rechnern wieder.
Nun habe ich das Vorrecht ein neues Problem zu besitzen
Und zwar kann ich über den Internetgateway jetzt nur noch das internet trennen
aber nicht anwählen. Denke stark das Problem ist falsche einstellung im server, nur welche?

Momentan ist T-online surftime 60 + TDSLsky Flatrate auf dem Server installiert.
Benutze zurzeit Windows XP firewall
mit Free AV viren scan
kommt blad wieder NIS 2005 drauf.
Bitte warten ..
Mitglied: 12483
27.04.2005 um 20:06 Uhr
kannst du mir bitte sagen wie du das probleme gelöst hast den ich habe genau das selbe vor kurzen bekommen und weis nicht was ich da bei Tuneup eigentlcih ändern soll !!!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...