Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetprobleme mit Router und Switch Direkt am Router keine Probleme über Switch zwischenzeitlich keine Verbindung

Frage Netzwerke

Mitglied: Flanders82

Flanders82 (Level 1) - Jetzt verbinden

16.07.2008, aktualisiert 18:30 Uhr, 5825 Aufrufe, 4 Kommentare

Haben einen Draytek Router 2820. Direkt angeschlossener Laptop hat problemlose Internetverbindung aber die Büro PCs die über den Gigabyte Switch gehen haben zwischenzeitlich keine Verbindung ins Inet. LAN funktioniert ständig.

Hallo ich habe folgendes Problem:

Wir haben einen Draytek Router 2820 der über seinen GigaLAn Anschluss mit dem Gigabyte Switch verbunden ist. Zur Zeit sind noch nicht alle PCs mit Gigabytekarten ausgerüstet was aber in den nächsten Tagen geschehen wird. Die LAN Verbindung unter den PCs (insgesamt 6) funktioniert Problemlos. Wenn ich aber ins Internet gehe kann ich von Zeit zu zeit keine Verbindung aufbauen. Der Zugriff auf den Router ist jedoch jederzeit möglich und diese zeigt auch an das er mit dem Provider verbunden ist. Wenn ich ein Laptop direkt an den Router anschließe komme ich dauerhaft ohne Probleme ins Internet auch wenn die anderen PCs streiken. Kann mir jemand weiterhelfen? Kann es daran liegen das noch nicht alle auf Gigabytenetz laufen und noch unterschiedliche Kabel im Umlauf sind (Cat5e und Cat6).
Mitglied: wildfloh
16.07.2008 um 15:31 Uhr
Hallo,

ist der Router DHCP Server, haste mal die IP Konfiguration der PCs gecheckt?
ist der Router als GW und DNS-Server eingetragen?
mach mal ein TRACERT auf irgend einen Internetserver z.B. www.google.de
Bitte warten ..
Mitglied: Arch-Stanton
16.07.2008 um 15:56 Uhr
Was willst Du denn mit Gigabit? Hast Du einen DSL 16000000? Ich würde erst einmal den Router richtig konfigurieren, dann sind wohl die Probleme behoben.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: wildfloh
16.07.2008 um 16:31 Uhr
Wir haben auch ein Gigabit Netzwerk, und nur eine 2Mbit SDSL Leitung ins Internet.
Es geht doch darum das intern zwischen den PC und Server ein vernüftiges Netzwerk da ist.
Mach doch den armen Jungen nicht so fertig
Bitte warten ..
Mitglied: Arch-Stanton
16.07.2008 um 18:30 Uhr
... ich hatte nicht die Absicht ihn deszuillusionieren. Ich bin nur der Ansicht, daß seine Probleme eher dem fehlerhaften Netzwerkdesign denn der Geschwindigkeit der Netzwerkkomponenten geschuldet sind.


Gruß,
Arch Stanton
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Netzwerkmanagement
2 VLANs 1 Router HP1920g Switch routing (3)

Frage von Michi1509 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...