Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetseite ohne Eingabe von http

Frage Internet Webbrowser

Mitglied: sebastianpuetz

sebastianpuetz (Level 1) - Jetzt verbinden

07.07.2007, aktualisiert 18.10.2012, 3206 Aufrufe, 4 Kommentare

Tach zusammen,

folgendes Problem:

Im Internet Explorer wird das http:// nicht automatisch eingefügt. Also normalerweise gebe ich www.google.de ein und das Prefix wird automatisch ergänzt. Seit gestern nicht mehr...

In der Registry habe ich schon diesen defaultprefix eintrag überprüft, sämtliche spyware etc. habe ich durch spybot, adaware und hijackthis überprüft. Windows Updates sind auch alle drauf.

Hier zum System: Win Xp Home, SP2, Letzter IE6 mit allen updates.

Danke schon mal
Sebastian
Mitglied: 50496
07.07.2007 um 13:19 Uhr
Entweder eine Systemwiederherstellung zu einem Zeitpunkt vor dem Fehler durchführen, oder den IE7 installieren.
Bitte warten ..
Mitglied: sebastianpuetz
07.07.2007 um 13:54 Uhr
IE7 kommt (noch nicht) in Frage, da es sich um ein Reisebüro handelt, das nur mit ie6 auf die Buchungsmaschinen kommt.

Systemwiederherstellung hat die Blitzbirne die da dran sitzt ausgeschaltet...

Noch weitere Tipps?
Bitte warten ..
Mitglied: 50496
07.07.2007, aktualisiert 18.10.2012
Ich gehe mal davon aus, dass die Einträge vorhanden sind:

-->
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix]
@="http://"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes]
"ftp"="ftp://"
"gopher"="gopher://"
"home"="http://"
"mosaic"="http://"
"www"="http://"

<---


Du kannst im IE7 das Registerbrowsen ausschalten und einer Webanwendung einen älteren Browser vertäuschen, das ist zumindest einen Versuch wert:
http://www.administrator.de/forum/problem-mit-i-frames-im-internet-expl ...

Wenn es nicht klappt, kannst du ihn ja über Systemsteuerung>Software wieder deinstallieren

Ansonsten bleibt m. E. nur die Reparaturinstallation von XP übrig, da der IE6SP1 bereits integriert ist. Danach müssten dann auch alle Updates neu installiert werden.
Bitte warten ..
Mitglied: sebastianpuetz
09.07.2007 um 19:48 Uhr
Registryeinträge sind alle da.

Neu/ -Reparaturinstallation ist so ne Sache...

Werd wohl noch mal ne nacht lang googlen.

wenn wem noch was einfällt wäre ich sehr dankbar. Wenn ich ne Lösund finde poste ich sie.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft
gelöst RFID zu Tastatur eingabe (4)

Frage von schneerunzel zum Thema Microsoft ...

Batch & Shell
gelöst Batch Eingabe in Datei schreiben (2)

Frage von MedicalAd zum Thema Batch & Shell ...

Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Windows 7
gelöst Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe (7)

Frage von Freddy0013 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...