Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetseiten werden fehlerhaft angezeigt

Frage Microsoft Windows Netzwerk

Mitglied: Manue

Manue (Level 1) - Jetzt verbinden

12.10.2009, aktualisiert 10:45 Uhr, 7767 Aufrufe, 6 Kommentare

Hallo!
Ich habe bei einem Kunden seit kurzem ein Problem, welches selbst Google nicht beheben konnte...

Verschiedene Seiten werden im Browser nicht richtig angezeigt. Es fehlen meistens Hintergrundbilder, Schaltflächen u.ä.

Beispiel audi.de dort erscheint kein Hintergrund, er ist weiss.
Beispiel fritzbox: Dort erscheint kein Hintergrund, Schaltflächen werden nur als Text dargestellt.
Beispiel t-online.de Wenn dort Bilderserien aufgerufen werden sieht man nichts - die Bilder sind weiss.

Dieses Problem tritt nur mit einem PC im Netzwerk auf, andere Geräte zeigen keine Fehler. Anschlüsse an der Fritzbox wurden schon getauscht - es scheint am PC zu liegen.
Der PC ist ein Intel Pentium 4 Dual Core E6600-PC mit 4GB RAM, 1TB Festplatte und Windows XP Mediacenter. Aktuelle Patches sind installiert.
Es betrifft alle mir bekannten Browser (IE 8, Mozilla Firefox 3.0 und 3.5 sowie Opera9.64)
Firewall- Software wurde (lt Kundenaussage) nie installiert, als Virenscanner läuft Antivir Professional, welcher zu Testzwecken auch schon des öfteren deinstalliert und wieder installiert wurde. Auflösung und Farbtiefe wurd auch schon in verschiedenen Kombinationen getestet - ohne Erfolg. Verlauf Temp.Internetdateien & Co. wurden mehrfach gelöscht.
Wenn ich den PC mit einer Knoppix-CD starte funktioniert alles.

Wonach kann ich noch suchen ohne den PC neu zu installieren, zumal dann ja das Problem sicherlich wieder auftreten kann?

Vielen Dank

Beispiel: Startseite Fritzbox:
fd7ac373e92aac9653f862a3ee2613b5-fritzbox1 - Klicke auf das Bild, um es zu vergrößern


79802311abd4570e19b75fc586fe3d14-fritzbox2 - Klicke auf das Bild, um es zu vergrößern
Mitglied: O-Marc
12.10.2009 um 10:02 Uhr
Hallo Manue,

leg' doch mal einen neuen Benutzer an und prüfe, ob das Problem auch da besteht.

Gruß
Bitte warten ..
Mitglied: Manue
12.10.2009 um 10:04 Uhr
Sorry, hatte ich vergessen: neuer Benutzer = gleiches Problem.
Trotzdem erstmal Danke.

Gruß Marko.
Bitte warten ..
Mitglied: Iwan
12.10.2009 um 10:05 Uhr
hallo,

das klingt ja mysteriös... mach mal eine Webseite mit dem IE auf und dann schau mal im Temp.Internetdateien nach, ob er die Grafiken überhaupt alle runterlädt
audi.de besteht zum grössten Teil aus .PNG und .GIF, aber auch aus .JPG - die tauchen bei in dem o.g. Ordner alle auf, zusammen mit einigen .JS (JavaScripte)
evtl. ist es ja auch ein Java-Problem, aber theoretisch kann es das ja nicht, da du schon verschiedene Browser probiert hast
kannst du auf dem Rechner überhaupt irgendwelche Grafikdateien öffnen?
Bitte warten ..
Mitglied: Manue
12.10.2009 um 10:16 Uhr
Im Cache vom ie liegen Bilddateien
Cache wurde schon geleert, da es auch mit Mozilla und Opera auftritt, glaube ich nicht an einen Browserfehler.
Java wurde auch schon deinstalliert und neu installiert. In den Internetoptionen habe ich auch bereits alles auf Standard zurückgesetzt.

Grafikdateien kann der Rechner ohne Probleme öffnen.
Bitte warten ..
Mitglied: Nelezwerg
12.10.2009 um 11:30 Uhr
schaue bitte nach, ob active x komponenten ausgeführt weden dürfen. ich vermute, das bei dir java geblockt wird. firewall ?
Bitte warten ..
Mitglied: Manue
12.10.2009 um 19:00 Uhr
Activx ist auf nachfragen, habe alles auf erlauben gestellt - gleiches Problem.
Firewall ja nein: Es ist keine Firewall installiert, es sind keine Reste zu sehen und lt Kundenaussage auch nie installiert worden. Antivir Professional hat auch keine Firewall, wurde aber auch schon mehrmals zum Test deinstalliert. Internet Explorer habe ich auch schon auf "Standard" zurückgesetzt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...