Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alle Internetseiten gehen außer t-online.de (Firefox)

Frage Internet Webbrowser

Mitglied: nils-0401

nils-0401 (Level 2) - Jetzt verbinden

02.08.2006, aktualisiert 02.04.2007, 10856 Aufrufe, 10 Kommentare

Kann in Mozilla alle Seiten öffnen außer t-online.de, im Internet Explorer gehts aber.

Hallo erstmal, ich habe seit ein paar Tagen das Problem, dass ich auf meinem Rechner die t-online.de Seite nicht mehr aufrufen kann. alle anderen Seiten funktionieren. das Problem tritt allerdings nur bei einem Rechner im Netzwerk auf.(zur verwendeten Hardware am Ende mehr)
Hab es auch mal direkt über die IP versucht (62.135.159.92), dann fängt er zwar an die Seite zu laden, er zeigt aber mur den Titel in den Mozilla Tabs an, dann bleibt er stehen.
Hab ihn jetzt mal einfach laden lassen, nach einer halben Stunde !?!? hat er die Seite dann doch, sonst war es vielleicht eine Sekunde. Und die Seite sieht auch noch sehr komisch aus(Bild unten, linker Bildschirm ist der Internet Explorer rechts Firefox wie unschwer zu erkennen...)

Verwendete Hard/Software:
Router(Ovislink MU-9000 VPN)
der geht an einen Switch, an welchen der betroffene Rechenr direkt angeschlossen ist.
der Rechner hat ne statische IP, habs aber auch schon mit DHCP Probiert. DNS-Server ist der Router, hab auch schon ein paar externe getestet, aber da es mit IP nicht geht, scheint es nicht am DNS zu liegen.
Betriebssystem ist Xp SP2, Firewall ist Zone Alarm, war aber auch schon zum test deaktiviert.
Windows Firewall ist nicht eingeschaltet. Browser ist Mozilla Firefox
Router hat keinerlei Web-Filter Regeln, alle anderen kommen ja auf die Seite und hab auch keine reingemacht.
im Netz hängen noch 5 andere Rechenr, teils W-Lan, teils Kabel. Alle gehen ohne Probleme. (auch mit Firefox)

Wenn noch weitere Infos benötigt werden, einfach schreiben, reiche die dann schnellstmöglich nach.

hoffe hier kann mir jemand helfen, vielen Dank im vorraus.

Nils
Mitglied: 16568
02.08.2006 um 21:44 Uhr
*aaargh*

*aaargh*

*aaargh*

Ein Mod muß her ! ! !


Lonesome Walker
Bitte warten ..
Mitglied: nils-0401
02.08.2006 um 22:41 Uhr
warum? was stört dich an dem Beitrag? dann änder ich das
Bitte warten ..
Mitglied: BigWumpus
02.08.2006 um 22:51 Uhr
Check mal die Einstellung der MAXMTU der verwendeten Netzwerkkarte. Sie sollte nicht über 1492 liegen.
Such dafür nach dem Tool DRTCP21 !
Bitte warten ..
Mitglied: pulse
02.08.2006 um 22:51 Uhr
Hi

Hast du zufällig TuneUp Utilities 2006 und dort bei Firefox "Pipelining" aktiviert?
Wenn ja, deaktivier das dann halt wieder.
Hatte mal so ein ähnliches Problem bei der Seite www.ohost.de..
Verursacher war halt das "Pipelining"


Chris
Bitte warten ..
Mitglied: nils-0401
03.08.2006 um 01:29 Uhr
also, ich antworte mal gleich auf die beiden Posts
@BigWumpus: an der Netzwerkkarte liegt es wohl nicht, da es mit dem Internet Explorer funktioniert. und ich den MTU nicht geändert habe... hab dein tool mal gegoogelt und genau 4 Ergebnisse gefunden, hast du dich vielleicht vertippt?
@Endzeit: Nein, Tune up oder sowas verwende ich nicht, kan von einem Tag auf den andern, ohne irgend eine Änderung
Bitte warten ..
Mitglied: 7704
03.08.2006 um 08:06 Uhr
1. Kannst du die Bilder entweder verlinken oder untereinander tun, bie mir verhaut es die ganze Seite!

2. Hast du vielleicht im firefox Addons wie Adblock oder ähndlich

3. Hast du vielleicht Proxyeinstellungen bei Firefox eingestellt?

Gruss und Dank für das Editieren
pame
Bitte warten ..
Mitglied: nils-0401
03.08.2006 um 13:46 Uhr
hab jetzt das Bild verlinkt, das ist nur ein Bild, weil ich einen Dual Screen habe, wie du an der Taskleiste sehen kannst.... Auflösung ist entsprechend Groß
Proxy hab ich nicht und ist auch keiner eingestellt. (Alle anderen seiten gehen ja auch, warum nur die nicht?)
hier eine Liste der Verwendeten Firefow Erweiterungen:
-Download Scan (zum prüfen von downloads auf Viren)
-PDF Download (Name spricht für sich)
-Allow right klick (um rechtsklick Sperren zu umgehen)
-IETab (um die Engine vom Internet Explorer in Firefox zu nutzen)
-Amazing media browser (um z.B. die Videos von youtube speichern zu können)
-Video Downloader (spricht auch für sich)
-Downloadmanager Tweak (damit der Download manager als Tab angezeigt weren kann)
hab zum test auch mal alle rausgeschmissen, t-online geht trotzdem nicht..

danke trotzdem für deine bemühungen
Nils
Bitte warten ..
Mitglied: JohnnyB
03.08.2006 um 14:40 Uhr
Was ist denn für ein MTU Wert eingestellt?
Bitte warten ..
Mitglied: nils-0401
03.08.2006 um 14:43 Uhr
1492, so wie er immer war... und so sollte er meines Wissens nach auch sein. Hab auch mal zum test eine andere Netzwerkkarte genommen, gleiche Spiel....
Bitte warten ..
Mitglied: texpro21
02.04.2007 um 14:40 Uhr
Hallo. Habe ebensolches Problem ( oder fast das gleiche ) .
Der Internetzugang funktioniert mit einer FritzBox ( die WLAN Ausführung ) von PC aus mit Win XP Home und SP2 ohne jeden fehler. Ich bin nun von der FritzBox auf den Router - den Ovislink MU-9000 - an welchem eine externe HDD, sowie ein Synology Server angeklemmt ist. Leider bringe ich keine Internetverbindung über den Ovislink zustande. Ich habe sämtliche möglichkeiten versucht...komme aber nicht weiter. Wer weiß rat ? Hatte evtl. jemand schon das gleiche Problem ?
Bin dankbar für jede Idee und Hilfe.
Gruß texpro21
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Das wird die Wiedergeburt von Firefox c t Magazin

Link von BassFishFox zum Thema Webbrowser ...

Batch & Shell
gelöst Problem Auslesen einer Internetseite mit Powershell (11)

Frage von c20082005 zum Thema Batch & Shell ...

Multimedia
EBook Reader für Internetseiten (3)

Frage von cgicloud zum Thema Multimedia ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...