Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetseiten werden ohne http:// nicht angezeigt!

Frage Internet Webbrowser

Mitglied: Paescu

Paescu (Level 1) - Jetzt verbinden

23.09.2004, aktualisiert 23.11.2004, 13119 Aufrufe, 9 Kommentare

Hallo Leute

Ich habe folgendes Problem:
Wenn ich im Internet Explorer die Adresse "www.google.de" eingebe, heisst es immer "Die Seite kann nicht angezeigt werden" und in der Adresszeile steht nur "http://ehttp.cc/?www.google.de", doch wenn ich "http://www.google.de" eingebe, dann kommt die übliche Google-Seite. Könnt ihr mir bei diesem Problem weiterhelfen?

MfG
Mitglied: miguelgalaxy
23.09.2004 um 21:58 Uhr
ich weiss nicht ob es mit dem zu tun hat, aber überprüfe mal im Internet Explorer die Einstellungen unter Extras - Internetoptionen - Verbindungen - LAN Einstellungen!
Überprüfe ob es nirgens einen Hacken gesetzt hat!
Wenn es einen Hacken hat, nimm ihn mal raus und schau ob's funktioniert!?
Weiss aber nicht genau ob es an dem liegt?
Bitte warten ..
Mitglied: Paescu
23.09.2004 um 22:10 Uhr
Ich habe nachgeschaut und es hat nirgends einen Hacken.
Danke trotzdem und ich freue mich auf weitere Antworten
Bitte warten ..
Mitglied: Trontur
23.09.2004 um 22:39 Uhr
Einfach mal nach
http://ehttp.cc
gegoogelt?
Sieht so aus, als ob Du Dir was eingefangen hast.

Hier eine Erklärung auf english:
http://www.kephyr.com/spywarescanner/library/glossary/wwwprefix.phtml

Hier könnte Dir geholfen werden:
http://www.supportnet.de/discussion/listmessages.asp?autoid=155927
http://www.informationsarchiv.net/foren/beitrag-4312.html
Bitte warten ..
Mitglied: Paescu
25.09.2004 um 16:04 Uhr
Danke für eure Hilfe, habe das Programm Ad-Aware eigesetzt. Jetzt läuft das Internet wieder ohne Probleme.
Bitte warten ..
Mitglied: Obersimulant
26.09.2004 um 20:54 Uhr
Hi Päscu,

der Fehler liegt glaube ich woanders:
So ein kleiner schmieriger Witzbold (sprich Trojaner, Spione, SpyWare...) hat Deine Internet-Einstellungen in der Registry geändert. Normalerweise steht in den Einstellungen des IE unter
"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix" nur der Wert "http://".( weil dieser Wert allen Internetadressen vorangestellt wird, wenn der IE vorher keine Übereinstimmung mit der eingegebenen Adresse gefunden hat)

Dieser Wert wurde dann von der Spyware in den Wert "ht://ehttp." abgeändert ( es hätte auch jede andere Adresse sein können).
Wenn Du nun Google erreichen möchtest, gibst Du "www.google.de" ein. Der IE macht daraus nicht mehr:" http://www.google.de; sondern "hp://ehttp./www.google.de". Somit landest Du auf der Seite des Spion und hast damit gleich die Seite preisgegeben, die Du eigentlich haben wolltest

Ergo: Der Spion bekommt Dein "Surfverhalten" mitgeliefert und Du landest immer auf seiner Homepage *arggggrrrrr*

Den Wert also einfach zurückstellen und alles ist beim Alten...

Natürlich geht es es komfortabler mit einem SpyWareScanner, der dann auch gleich Deine Platte mitscannt

Gruß

Ingo
Bitte warten ..
Mitglied: Paescu
26.09.2004 um 21:45 Uhr
Danke für deine Mühe, Ingo, habe wie gesagt das Tool Ad-Aware eigesetzt. Ich werde das nächste mal in der Registrierungsdatenbank nachschauen...

MfG
Päscu
Bitte warten ..
Mitglied: 4263
12.11.2004 um 23:41 Uhr
@ingo:

ich habe den schlüssel mal absichtilch geändert, in "blablabla". ist aber nichts passiert. war alles wie vorher...!
wieso das? sollte es dann nicht "blablablawww.google.de" heissen? habe ich da was falsch verstanden??

greets racer2004

(ps: ich ändere schon nichts an den schlüsseln, warnen überflüssig )
Bitte warten ..
Mitglied: Obersimulant
22.11.2004 um 21:20 Uhr
@4263

Hast Du auch neu gestartet? Ich meine den Rechner? Da ja gem. MS der IE in Windows integriert ist, holt sich der IE den Schlüssel gleich nachdem Start ( Schlüssel: HKEY_LOCAL_MACHINE ) und nicht erst wenn du den IE öffnest

Gruß

Simulant
Bitte warten ..
Mitglied: 4263
23.11.2004 um 06:41 Uhr
hallo Obersimulant

ups, nein, das habe ich nicht gemacht. OK, dann ist jetzt ja alles klar
danke für den tipp and

greets racer2004
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Internetseiten werden im Browser nicht angezeigt
gelöst Frage von HanutaNetzwerke7 Kommentare

Hallo Zusammen, ein User von uns bekommt "keine" Internetverbindung. Das Mysteriöse ist, das alles auf IP-Ebene zum google Server ...

Webbrowser
Bestimmte Internetseite wird nicht angezeigt
gelöst Frage von SemiprofiAdminutzerWebbrowser20 Kommentare

System: sbs2011 dc + server 2008 r2 mit sql 2005 mein problem: aus heiterem himmel, ohne irgendetwas verstellt zu ...

Microsoft
Internetseiten zur Weiterbildung
Frage von AddiMintMicrosoft8 Kommentare

Hallo zusammen, ich suche Internetseiten wo ich mir Artikel rund um die IT durchlesen kann. Also z.B. über Serverfunktionen, ...

Webbrowser
Keine Internetseiten in Browsern
gelöst Frage von StefanieWebbrowser16 Kommentare

Hallo, sorry wenn ich das Thema wieder mal anspreche, aber bisher alle gefundene Lösungsvorschläge funktionieren nicht. Auf ein Windows ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...