Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetseiten werden ohne http:// nicht angezeigt!

Frage Internet Webbrowser

Mitglied: Paescu

Paescu (Level 1) - Jetzt verbinden

23.09.2004, aktualisiert 23.11.2004, 13106 Aufrufe, 9 Kommentare

Hallo Leute

Ich habe folgendes Problem:
Wenn ich im Internet Explorer die Adresse "www.google.de" eingebe, heisst es immer "Die Seite kann nicht angezeigt werden" und in der Adresszeile steht nur "http://ehttp.cc/?www.google.de", doch wenn ich "http://www.google.de" eingebe, dann kommt die übliche Google-Seite. Könnt ihr mir bei diesem Problem weiterhelfen?

MfG
Mitglied: miguelgalaxy
23.09.2004 um 21:58 Uhr
ich weiss nicht ob es mit dem zu tun hat, aber überprüfe mal im Internet Explorer die Einstellungen unter Extras - Internetoptionen - Verbindungen - LAN Einstellungen!
Überprüfe ob es nirgens einen Hacken gesetzt hat!
Wenn es einen Hacken hat, nimm ihn mal raus und schau ob's funktioniert!?
Weiss aber nicht genau ob es an dem liegt?
Bitte warten ..
Mitglied: Paescu
23.09.2004 um 22:10 Uhr
Ich habe nachgeschaut und es hat nirgends einen Hacken.
Danke trotzdem und ich freue mich auf weitere Antworten
Bitte warten ..
Mitglied: Trontur
23.09.2004 um 22:39 Uhr
Einfach mal nach
http://ehttp.cc
gegoogelt?
Sieht so aus, als ob Du Dir was eingefangen hast.

Hier eine Erklärung auf english:
http://www.kephyr.com/spywarescanner/library/glossary/wwwprefix.phtml

Hier könnte Dir geholfen werden:
http://www.supportnet.de/discussion/listmessages.asp?autoid=155927
http://www.informationsarchiv.net/foren/beitrag-4312.html
Bitte warten ..
Mitglied: Paescu
25.09.2004 um 16:04 Uhr
Danke für eure Hilfe, habe das Programm Ad-Aware eigesetzt. Jetzt läuft das Internet wieder ohne Probleme.
Bitte warten ..
Mitglied: Obersimulant
26.09.2004 um 20:54 Uhr
Hi Päscu,

der Fehler liegt glaube ich woanders:
So ein kleiner schmieriger Witzbold (sprich Trojaner, Spione, SpyWare...) hat Deine Internet-Einstellungen in der Registry geändert. Normalerweise steht in den Einstellungen des IE unter
"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix" nur der Wert "http://".( weil dieser Wert allen Internetadressen vorangestellt wird, wenn der IE vorher keine Übereinstimmung mit der eingegebenen Adresse gefunden hat)

Dieser Wert wurde dann von der Spyware in den Wert "ht://ehttp." abgeändert ( es hätte auch jede andere Adresse sein können).
Wenn Du nun Google erreichen möchtest, gibst Du "www.google.de" ein. Der IE macht daraus nicht mehr:" http://www.google.de; sondern "hp://ehttp./www.google.de". Somit landest Du auf der Seite des Spion und hast damit gleich die Seite preisgegeben, die Du eigentlich haben wolltest

Ergo: Der Spion bekommt Dein "Surfverhalten" mitgeliefert und Du landest immer auf seiner Homepage *arggggrrrrr*

Den Wert also einfach zurückstellen und alles ist beim Alten...

Natürlich geht es es komfortabler mit einem SpyWareScanner, der dann auch gleich Deine Platte mitscannt

Gruß

Ingo
Bitte warten ..
Mitglied: Paescu
26.09.2004 um 21:45 Uhr
Danke für deine Mühe, Ingo, habe wie gesagt das Tool Ad-Aware eigesetzt. Ich werde das nächste mal in der Registrierungsdatenbank nachschauen...

MfG
Päscu
Bitte warten ..
Mitglied: 4263
12.11.2004 um 23:41 Uhr
@ingo:

ich habe den schlüssel mal absichtilch geändert, in "blablabla". ist aber nichts passiert. war alles wie vorher...!
wieso das? sollte es dann nicht "blablablawww.google.de" heissen? habe ich da was falsch verstanden??

greets racer2004

(ps: ich ändere schon nichts an den schlüsseln, warnen überflüssig )
Bitte warten ..
Mitglied: Obersimulant
22.11.2004 um 21:20 Uhr
@4263

Hast Du auch neu gestartet? Ich meine den Rechner? Da ja gem. MS der IE in Windows integriert ist, holt sich der IE den Schlüssel gleich nachdem Start ( Schlüssel: HKEY_LOCAL_MACHINE ) und nicht erst wenn du den IE öffnest

Gruß

Simulant
Bitte warten ..
Mitglied: 4263
23.11.2004 um 06:41 Uhr
hallo Obersimulant

ups, nein, das habe ich nicht gemacht. OK, dann ist jetzt ja alles klar
danke für den tipp and

greets racer2004
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Problem Auslesen einer Internetseite mit Powershell (11)

Frage von c20082005 zum Thema Batch & Shell ...

Multimedia
EBook Reader für Internetseiten (3)

Frage von cgicloud zum Thema Multimedia ...

Webbrowser
gelöst Windows 7 unbeliebte Internetseite sperren (16)

Frage von Daoudi1973 zum Thema Webbrowser ...

Utilities
Android - bestimmte Internetseiten sperren (1)

Frage von Stefan007 zum Thema Utilities ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...