Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetstörungen

Frage Internet

Mitglied: roth

roth (Level 1) - Jetzt verbinden

08.11.2008, aktualisiert 09.11.2008, 4125 Aufrufe, 9 Kommentare

Guten Abend...
Seit einiger Zeit spinnt das Internet bei mir zuhause...

...aussschliessen kann ich bisher nur das es nicht am Provider liegt. Nun folgendes Problem tritt auf:
Ich habe ein Netzwerk zu hause von 2 PC diese sind am Internet angeschlossen. Einer ist im 1 Stock wo sich auch der Router befindet.
Der andere ist im Keller. Da ich nicht mehr über Dlan wollte habe ich ein Kabel gelegt. Eigentlich funktioniert fast alles. Beide PCs bekommen vom Router eine IP so wie das auch schon immer wahr nur geht plötzlich einfach das Internet nicht mehr. Es passiert durchschnittlich 2-4 mal pro Tag. Dann muss ich der Router neustarten und dann funktionert es wieder.
Ich kann der Fehler nicht weiter Ordnen aber irgendwie ist das erst seitdem ich das Kabel gezogen habe. Wenn ich der Router neu gestartet habe funktionert das Internet wieder...bis zum nächsten stillstand...

Kann mir da jemand weiterhelfen? Wo könnte da ein konfliktauftreten? Wo soll ich suchen?

Mit freundlichen Grüßen
Mitglied: filippg
08.11.2008 um 00:33 Uhr
Hallo,

du hast doch den Fehler schon eindeutig identiziert:
aussschliessen kann ich bisher nur das es nicht am Provider liegt

Andernfalls würde ich erstmal schätzen, dass es am Router liegt. Um das zu verifizieren könntest du (wenn du nicht schon den Provider als Ursache festgestellt hättest) nächstes Mal einfach die Kabel abziehen, das käme dann aus PC-Sicht dem neustart des Routers relativ nahe. Und du solltest natürlich testen, ob nur das Internet nicht mehr geht, oder ob auch das interne Netz nichtmehr geht. Daneben gibt es noch so Scherze wie doppelt per DHCP vergebene Adressen, einige Router merken sich nicht, welche sie schon verteilt haben (dann meckert aber in aller Regel das Windows). Mal per Sniffer auf den Netzwerkverkehr zu schauen könnte helfen.

Gruß

Filipp
Bitte warten ..
Mitglied: Anorax
08.11.2008 um 09:33 Uhr
Läuft auf einem der PC's ein P2P Programm wie eMule oder Bittorrent? Viele Router verkraften auch die vielen Verbindungen, welche diese Programme aufbauen nicht und hängen sich dann einfach auf (Wodurch dann auch genau der von dir beschriebene Fehler auftritt).
Bitte warten ..
Mitglied: roth
08.11.2008 um 11:52 Uhr
heute kam das hier: "there is an ip adress confilict with another system". beide der pc beziehen aber die ip über den router...der funktionierte ja bisher auch gut erst seidem ich das relativ lange (ca. 30m) kabel gelegt habe. und ich habe auch schon ein anderen Router mit dhcp angeschlossen bei diesem gieng spinnte das Internet auch...
Bitte warten ..
Mitglied: roth
08.11.2008 um 11:52 Uhr
nein habe keine p2p Programme im einsatz...
Bitte warten ..
Mitglied: 68702
08.11.2008 um 12:06 Uhr
Probiers doch mal mit festen IP-Adressen.
Ansonsten würde ich testen ob nicht Ausgleichsströme über das Netzwerkkabel fließen.
Bitte warten ..
Mitglied: aqui
08.11.2008 um 12:28 Uhr
...und ggf. aktuelles Firmware Image auf den Router aufspielen wenn du das nicht schon gemacht hast !!
Bitte warten ..
Mitglied: singlespeeder
08.11.2008 um 14:54 Uhr
also d-lan ging? probiers doch mal mit nem kurzen kabel neben dem router. evtl liegts wirklich am kabel. knickstellen, ungenügende abschirmung...?
Bitte warten ..
Mitglied: Crusher79
09.11.2008 um 09:25 Uhr
30m sind kein Problem. Kannst bis auf ca. 100m gehen. Ok, normal 90m + Rangierkabel - wenn du ein Patchfeld + Switch im Serverschrank hast. Ist also eh bei deinen Aufbau hinfällig.

Was für einen Router hast du überhaupt? Wenn nur der PC im 1. Stock angeschlossen ist - funktioniert es dann?

Was macht dich so sicher, dass es nicht am Provider liegt? Gut, IP Adresskonflikt erklärt das zwar nicht, aber evtl. hast du dann 2 Probleme auf einen Streich.

Btw: "There is an ..." - wo kommt die Meldung denn her? XP z.B. gibt doch solche Meldungen auf deutsch aus. Was läuft denn als OS bei dir? Hast du die Möglichkeit ein anderes Kabel kurzzeitig zu verwenden? Da hättest Du die Antwort.
Bitte warten ..
Mitglied: cykes
09.11.2008 um 09:43 Uhr
Hallo,

wenn das Internet wieder mal weg ist beim Keller-PC, geh mal ffolgende Schritte durch und poste hier die Ergebnisse:

(1) Kommandozeile öffnen (START->Ausführen->"cmd" eintippen und OK) und tipp' dort "ipconfig /all" (jeweils ohne die "") ein.
(2) Danach mach mal einen "ping <IP des Routers>" und einen "ping <IP des anderen PCs im 1. Stock>"
(3) Versuch auf die Weboberfläche / Konfiguration des Routers zu kommen

Ich würde, wie bereits hier schon gesagt, vermuten, dass es sich entweder ein Kabeldefekt oder einen Defekt im Router handelt.
Wie hast Du das Kabel denn verlegt, ordentlich mit Dosen und eventuell einem Patchfeld oder eventuell mit selbst angecrimpten Steckern?
Läuft das Kabel im Haus runter in den Keller oder eventuell an der Aussenwand entlang?
Welche Kabelart hast Du verwendet (Patchkabel oder Verlegekabel, CAT5 oder CAT7, usw.)?
Das Routermodell wäre auch noch interessant zu wissen.

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...