Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverbindung bricht bei Aufruf einer PHP-Seite (enthält Schleife) ab

Frage Internet

Mitglied: fahrens

fahrens (Level 1) - Jetzt verbinden

29.10.2008, aktualisiert 09.06.2009, 4228 Aufrufe, 3 Kommentare

Ich habe php-Seiten erstellt, die auf dem localhost alle wunderbar laufen. Wenn eine php-Seite eine z.B. for-Schleife mit einer hohen Anzahl an Wiederholungen (z.B. 30) enthält, kann ich ich Seite bei meinem Webhoster STRATO nicht mehr ansehen. Dann bricht die komplette Internetverbindung ab, Windows meldet "keine Netzwerkkabel angeschlossen". Nach 2 Minuten ist die Internetverbindung wieder da, aber die Seite wird immer noch nicht korrekt angezeigt.

Wenn ich von anderen Rechnern (z.B. bei meinem Bruder) die Seite aufrufe, gibt es kein Problem. Wenn ich die Seite zu einem FreeHoster, z.B. funpic schiebe, gibt es auch kein Problem.

Die Konstellation: mein Rechner - Strato scheint also nicht zu harmoniern. Arcor (mein Provider) und Strato haben das Problem von sich gewiesen. Ich habe auch schon ZoneAlarm komplett deinstalliert, hat auch nix geholfen. Dann habe ich nach Anleitung den mtu-Wert optimiert - kein Erfolg. Kann es auch an meinem Router (Netgear) liegen?

Danke schon mal im voraus für Eure Hilfe!


LÖSUNG:
Ich hatte auf DSL6000 gewechselt. Mein Router kam damit aber in bestimmten Situationen nicht klar. Ich habe eine neue Firmware aufgespielt, jetzt funktioniert alles wieder.
Mitglied: aqui
29.10.2008 um 10:24 Uhr
//...Ich habe auch schon ZoneAlarm komplett deinstalliert, hat auch nix geholfen.. .

Wirklich komplett ??? Ein einfaches Deinstall hinterlässt weiterhin aktive Reste vom üblen Zone Alarm !!!

http:
www.trojaner-board.de/18447-zonealarm-deinstallieren.html
Bitte warten ..
Mitglied: fahrens
29.10.2008 um 21:25 Uhr
Oh, das dauert länger, als ich dachte. Ich habe einiges schon gelöscht, aber bei den hartnäckigen Einträgen bin ich noch nicht angekommen. Mal sehn, ob das heute abend noch was wird.

Ist es denn wahrscheinlich, das Zonealarm der Grund des Problems ist? Kann ZA die Internetverbindung kappen, oder welcher Dienst beendet den Zugriff aufs Internet?
Bitte warten ..
Mitglied: aqui
30.10.2008 um 10:04 Uhr
Bei diesem kranken Programm kann man wohl alles annehmen aber wie immer: "Versuch macht kluch(g)"
Bitte warten ..
Ähnliche Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (57)

Frage von sabines zum Thema Internet ...

Batch & Shell
gelöst Abfrage ERRORLEVEL springt aus der FOR Schleife (8)

Frage von Galindiesel zum Thema Batch & Shell ...

Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...