Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Meine Internetverbindung bricht ständig teilweise zusammen

Frage Linux Linux Netzwerk

Mitglied: tsunami

tsunami (Level 1) - Jetzt verbinden

10.11.2010 um 12:13 Uhr, 4958 Aufrufe, 9 Kommentare

Ich bin mit meinem Latein am Ende. Ich hoffe, dass Ihr einen Tipp für mich habt. Danke im vorraus für eure Hilfe!
Browser, Email, FTP geht nicht. Webradio und VoIP schon.

Also erstmal etwas background:

Ich nutze einen Dell Precision 470 mit 2 echten 3,4 GHz CPUs und 3 GB RAM
2 x 1 TB HDD
Am Netz bin ich mit einer Fritzbox und ~11 MBIT/s von 1&1. Als Schutz habe ich die Norton Internetsecurity. Updates für Norton und Windows 7 32 pro sind drauf. Treiber habe ich soweit möglich aktualisiert.(Chipsatz und Nic)

Und nun zu meinem Problem:
Nach wenigen Stunden ohne Probleme bricht plötzlich meine Internetverbindung zusammen.
Das heisst ich kann keine Internetseiten mehr aufrufen. Die Seiten werden manchmal zT geladen, aber meistens passiert gar nichts und es kommt sofort ein Verbindungsfehler, also kein Timeout. Egal bei welchem Browser (Opera, FF, IE, Chrome).
Und nun das kuriose Ein ping auf google.de oder heise.de geht raus. Ebenso ein ping auf die fritzbox. Lokale Adressen sind überings fest. Als dns habe ich die Fritzbox und den 1&1 dns server genommen.

Webradio auf wdr2 (winamp) läuft problemlos weiter. ftp geht nicht.
Neustart und alles geht wieder für einige zeit.

Folgende Lösungsansätze habe ich probiert:
Neuer Treiber
Firewall also Norton alles deaktiviert
Andere Nic rein und die Fritzbox an die zweite Intelkarte angeklemmt
Kabel getauscht
winsock zurückgesetzt
ipstack zurückgesetzt
Komletten Intensiv Virenscan
Temp-Ordner geleert.
Fritzbox upgedatet, resettet und neu gestartet
Ich arbeite immer als eingeschränkter user. Keine weitere Software, welche die Leitung blockiert oder verstopft. VoIP-Telefonie geht auch.
Das problem besteht ca. 1 Woche. Als kein temporäres Providerproblem.

Habt Ihr einen Tipp für mich? Danke für eure Mühe
Oliver
Mitglied: muftypeter
10.11.2010 um 12:23 Uhr
Hallo,
schonmal das Eventlog bemüht?
Und was macht die MS-Firewall?

Grüße vom Peter
Bitte warten ..
Mitglied: tsunami
10.11.2010 um 12:31 Uhr
Hallo Peter,
waow, das war schnell!

Im Eventlog sind keine Netzwerkrelevanten Einträge drin. FW wird von Norton verwaltet und habe ich testweise deaktiviert. Ohne Erfolg.
Gruß
Oliver
Bitte warten ..
Mitglied: wiesi200
10.11.2010 um 13:36 Uhr
Deinstallier mal die Firewall.
Selbst wenn was ausgeschalten ist, dann ist es nicht unbedingt ausgeschalten (klingt komisch, ist aber so).
Bitte warten ..
Mitglied: 83928
10.11.2010 um 14:04 Uhr
Zitat von wiesi200:
Deinstallier mal die Firewall.
Selbst wenn was ausgeschalten ist, dann ist es nicht unbedingt ausgeschalten (klingt komisch, ist aber so).

Ich würde mit meinem Finger auch auf Norten zeigen (das ist wie ein Reflex) ;)
Bitte warten ..
Mitglied: tsunami
10.11.2010 um 15:59 Uhr
Hm,
mache ich. Aber dann erst wenn ich das Problem habe. Danach müsste es gehen.
Also einfach aus heisst nicht aus?
Danke für die Antworten.
Bitte warten ..
Mitglied: 83928
10.11.2010 um 16:21 Uhr
Aus heißt nicht immer aus und selbst deinstalliert muss nicht unbeding aus heißen.

Kann mich daran erinnern, dass ich mal vor einem Rechner saß, der ähnliche Symptome zeigte. Irgendwann erwähnte der Besitzer, dass er ZoneAlarm ausprobiert und deinstalliert hat (warum muss man eingentlich immer 10mal nachfragen und bekommt die ersten 9male die Antwort: "Ich hab nichts gemacht"?).

Naja, bin nochmal mit nem Regcleaner drüber und danach funktionierte es wieder.

Da Du ja nicht dauerhaft das Problem hast - nach einem Reboot des Rechners geht temporär wieder alles?
Bitte warten ..
Mitglied: tsunami
10.11.2010 um 16:48 Uhr
Ja dann tut alles.

Ich habe nun mal ein flush ns gemacht, die dns Server geändert und mit dem Provider gesprochen.
Der wusste nicht weiter.
Passierts noch mal werde ich wohl wirklich mal Norton runter werfen.
Aber von heute auf morgen ...
Bitte warten ..
Mitglied: tsunami
10.11.2010 um 20:18 Uhr
Hallo,

also ich habe nun Norton runtergeschmissen und den defender deaktiviert.

Avira ist nun erstmal drauf.

Die De-Instrallation erfolgte, als die Verbindung mal wieder tod war. Theoretisch hätte die wieder gehen müssen, oder der letzten Dateien sind nach dem Neustart entfernt worden.

Nun muss ich mal wieder abwarten wie lange es nun geht...

mfG
Oliver
Bitte warten ..
Mitglied: tsunami
13.11.2010 um 12:33 Uhr
Also,
danke erstmal für eure Hilfe! Das Problem ist weg, aber eine Lösung habe ich nicht. Es war nicht der Virenscanner, sondern eine Software.
Das Haken war, dass ich die Software und alle Prozesse mit meinem normalen Benutzerkonto gekillt hatte, aber im Hintergrund noch einige Prozesse als Admin liefen. Als die gekillt waren, tats alles wieder.

Also Problem gelöst. Aber ich würde die Software gerne nutzen (gladinet). Eine Alternative habe ich noch nicht gefunden.
Gladinet erzeugt mir halt im Explorer ein Laufwerk und in dem Laufwerk sind meine diversen Onlinespeicher als Ordner zu finden. Die Hauslösungen von Humyo/TrendMicro und 1&1 tuns nicht vernünftig. Vor allem habe ich dann 5 neue Laufwerkle statt einem Onlinelaufwerk.
Web DAV wird nicht von allen unterstützt.

mfG
oliver
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Netzwerk bricht unerwartet zusammen (9)

Frage von Jan1986 zum Thema Windows Server ...

Windows 7
Netzwerk Bricht immer wieder kurz zusammen (5)

Frage von auger123 zum Thema Windows 7 ...

Windows Netzwerk
gelöst Netzwerkgeschwindigkeit bricht bei Domänenan- und abmeldung zusammen (10)

Frage von hermes zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows 7 keine Internetverbindung über Kabel, LAN und Wifi OK (7)

Frage von kochi09 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...