Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Internetverbindung von Clients trotz funktionierendem DNS-Server

Frage Microsoft Windows Netzwerk

Mitglied: elmarmuc

elmarmuc (Level 1) - Jetzt verbinden

01.08.2008, aktualisiert 17.10.2012, 9297 Aufrufe, 4 Kommentare

Hallo zusammen,

für unser kleines Firmennetzwerk (ca. 20 Clients) habe ich eine Windows Server 2008-Domain auf die Beine gestellt. Alles funktioniert prächtig, bis auf die Internetverbindung. Keiner der Clients kommt ins Netz, der Server jedoch problemlos. Am DNS liegt es mE nicht, denn wenn ich an den Clients einen ping auf google.de oder so starte, erhält er eine Namensauflösung (d.h. Ergebnis an der Kommandozeile "ping google.de [216.239.59.104] mit 32 Bytes Daten:"). Allerdings kommt kein Ping durch, jedesmal Fehlermeldung "Zeitüberschreitung der Anforderung". Dementsprechend funktioniert auch das Internet nicht, im Browser steht nur Site gefunden (dann deren IP), aber die Seite wird nicht geladen.

Hier die Konfig des Netzwerks:

DSL-Router: 192.168.0.2

-Server-:
IP: 192.168.0.1
Subnet: 255.255.255.0
GW: 192.168.0.2
DNS: 192.168.0.1

-Client-:
IP: 192.168.0.11
Subnet: 255.255.255.0
GW: 192.168.0.1
DNS: 192.168.0.1

Der DC ist der einzige Server, ihn habe ich auch als DNS konfiguriert und getreu der Anleitung unter http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ... eingerichtet, dh. forward lookup zone mit der Weiterleitung auf den freien DNS der Telekom eingerichtet u reverse lookup auch wie beschrieben konfiguriert.

Weil ich zahlreiche andere Beiträge gelesen habe, füge ich hier besser mal hinzu, dass ich nur eine Netzwerkkarte im Server nutze. Also nicht das Internet an der einen NIC, das nachgeschaltete Netzwerk an der zweiten NIC hängen habe (in der Hoffnung dass das kein fataler Fehler ist). Falls das der Fehler sein sollte - wie verknüpfe ich die beiden Karten, dass der Server das Internet "weitergibt"?

Danke schonmal für alle Antworten!
Elmar
Mitglied: SlainteMhath
01.08.2008 um 11:08 Uhr
Hi,

Deine Clients brauchen als GW die 192.168.0.2, dann klappts

lg,
Slainte
Bitte warten ..
Mitglied: Jochem
01.08.2008 um 11:15 Uhr
Moin,
hmmm, wenn der Server (..01) als GW den Router (..02) eingetragen hat, der Client (..011) aber als GW den Server (..01), wie soll das funktionieren?
Dein Server fungiert als DNS-Server für Dein LAN. Dein LAN hat über den Router die Verbindung nach "draußen". Fragt jetzt ein Rechner im LAN nach einer IP-Adresse (intern oder extern), so wird diese Anfrage an den lokalen DNS-Server (..01) geleitet. Sofern der die gesuchte IP "kennt", übernimmt der das Weitere. Kennt er die IP nicht, fragt er beim Router (..02) nach. Bei dem ist ISP-seitig der DNS Deines ISP eingetragen, also erfolgt die Anfrage an diesen DNS-Server.
Dein lokaler DNS-Server verfügt über einen Cache, der sich die aufgerufenen Seiten merkt und so bei erneuten Aufruf nicht wieder aus Internet zugreifen muß, sondern die Anforderungen aus dem Cache befriedigen kann. Wurde also vom Server (..01) schonmal die Seite www.google.de aufgerufen und erfolgreich zurück übertragen, befindet sich die Seite im Cache.
Somit erhälst Du bei einer Anfrage von einem Client bei "ping google.de" die IP [216.239.59.104] aus dem Cache des DNS-Servers zurück.
Versucht der Client (..011) nun, die Seite direkt per Browser aufzurufen, so erfolgt der Zugriff über den DNS-Server (..01) und den Gateway (..02), respektive über die Adressen, die in der NIC des Clients an den Stellen für DNS-Server und Gateway eingetragen sind. Bei dem Client (..011) sind aber DNS-Server und Gateway identisch. Nur stellt der Rechner mit der IP (..01) keine Gateway-Funktionalität zur Verfügung. Ergo kann er die Anfrage nach www.google.de auch nicht befriedigen und es kommt zu dem von Dir geschilderten Verhalten.

Also stelle bitte bei den Clients als Gateway den Router respektive dessen IP ein, dann klappt es auch mit den Nachbarn im Internet.

Gruß J chem
Bitte warten ..
Mitglied: elmarmuc
01.08.2008 um 22:39 Uhr
Danke Jungs, das war die Lösung! Manchmal steht man wie der Ochs vorm Berg... so einfach... !

elmar
Bitte warten ..
Mitglied: 70651
11.10.2008 um 15:49 Uhr
Hallo.

Ich habe leider ein ähnliches Problem.

Hier die Konfig des Netzwerks:

DSL-Router: 10.0.0.11

-Server (statisch)-:
IP: 10.0.0.1
Subnet: 255.255.255.0
GW: 10.0.0.11
DNS: 10.0.0.1

-Client (per DHCP)-:
IP: 10.0.0.31
Subnet: 255.255.255.0
GW: 10.0.0.11
DNS: 10.0.0.1

Nun habe ich folgendes Problem.
Meine Clients gehen alle wunder ins Internet.

Nur nur dem Server kann ich nicht ins Internet.
Beim Ping auch z.B. www.google.de macht er zwar die richtige Namensauflösung, er kann aber weder auf den Hostnamen noch auf die IP pingen.

Woran kann das liegen?
An der Windows-Firewall wohl nicht, denn es klappt auch nicht, wenn diese aus ist.

Schonmal vielen Dank.
Bitte warten ..
Ähnliche Inhalte
DNS
Trotz funktionierendem DNS Server kann ich keinen Client in die Domäne aufnehmen.
Frage von RasmusenDNS11 Kommentare

Also ich komm leider nicht weiter . Folgendes Szenario: Windows 2012 Server AD, DNS und DHCP in einem mit ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung
Frage von R14943Cloud-Dienste8 Kommentare

Hallo zusammen, ich habe mal wieder ein Problem mit unserer Cloud. "Dieser Server hat keine funktionierende Internetverbindung. Dies bedeutet, ...

Netzwerke
Funktionierender VPN(IpSec, IKEv2) Client Software für Windows
gelöst Frage von canlotNetzwerke8 Kommentare

Einen schönen Samstag Nachmittag allen, wie der Titel schon verrät, suche ich einen funktionieren VPN Client der eine funktionierede ...

Sicherheits-Tools
NCP-Client blockt Internetverbindung
gelöst Frage von JudgelgSicherheits-Tools2 Kommentare

Moin, mein Problem. Ich habe mir den NCP Client installiert für VPN Verbindungen. Einen anderen kann ich nicht installieren, ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 12 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 16 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 16 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 19 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...