Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung mit dem Dateiserver

Frage Microsoft Windows Netzwerk

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

10.11.2011, aktualisiert 18.10.2012, 2577 Aufrufe, 14 Kommentare

Hallo,

seit ein paar Tagen haben wir plötzlich keine Internetverbindung mehr auf unserem Dateiserver.
Diese ist jedoch wichtig, da der TrendMicro Virenscanner sich darüber autom. updatet. Im Moment werden alle Clients daher nicht mit aktuellen Virenpattern versorgt.

Wir nutzen einen Dateiserver mit Win Server 2003
Seltsamer Weise haben alle Clients Internetzugang, der im Grunde über den Dateiserver zur Verfügung gestellt wird.
IIS läuft
DNS-Problem gibt es keines
Standardgateway ist in TCP/IP eingetragen

Hat jemand von Euch eine Idee?

Danke und Gruss,
imebro
Mitglied: aqui
10.11.2011, aktualisiert 18.10.2012
Mit den wenigen und oberflächlichen Infos ist eine zielführende Hilfe so gut wie nicht möglich !
Es gelten die klassischen Schritte zu denen du leider nix sagst. Also aus der Server Eingabeaufforderung:
  • Kannst du die Internet Router IP Adresse (Gateway) anpingen ?
  • Kannst du eine nackte IP Adresse im Internet pingen z.B. 74.125.39.105 (google.de) um DNS Probleme erstmal auszuschliessen ?
  • Kannst du einen Hostnamen anpingen wie z.B. www.google.de ?
  • Was meinst du genau mit "...der im Grunde über den Dateiserver zur Verfügung gestellt wird " ??? Hast du ein Dual NIC Szenario im Server wie HIER beschrieben ??
Etwas mehr sinnvolle Infos bitte !
Bitte warten ..
Mitglied: imebro
10.11.2011 um 12:21 Uhr
Hallo und danke für die Tipps...

- Die IP-Adresse (Gateway) kann ich erfolgreich anpingen
- Die IP-Adresse von google kann ich nicht anpingen (Zeitüberschreibung der Anforderung // Gesendet = 4, Empfangen = 0, Verloren = 4)
- Den Host (Google) kann ich auch nicht anpingen (Ping-Anforderung konnte Host "www.google.de" nicht finden)
- Ich meine, dass all unsere Clients ja Zugang zum Internet haben... dass eben nur der Dateiserver selbst keinen Zugang herstellen kann (war sicher etwas schlecht ausgedrückt). Solch ein "Dual NIC Szenario" haben wir offenbar nicht installiert.

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: aqui
10.11.2011 um 12:25 Uhr
OK, dann zur Sicherheit nochmal mit einer IP eines anderen Hosts querchecken: 193.99.144.85 (www.heise.de)
Wenn du das auch nicht anpingen kannst von der Serverkonsole, dann hast du de facto ein Problem auf dem Internet Router und NICHT auf dem Server !!
Was heisst bei dir "offenbar" ?? Wenn du es nicht weisst dann bring es besser in Erfahrung. Ausdrücke wie offenbar oder raten sind in der IT nicht wirklich hilfreich zum Troubleshooten !! Solltest du als Admin oder IT Kundiger auch wissen !
Ausserdem ein simpler und banaler Klick in die TCP/IP Settings des Servers hätte das in Sekundenschnelle geklärt....da muss man nicht raten ala "offenbar" !
Bitte warten ..
Mitglied: imebro
10.11.2011 um 12:40 Uhr
Hallo,

die Heise-IP konnte ich auch nicht anpingen (Zeitüberschreitung etc.).

Ich muss aber auch mal etwas aufklären:
Ich betreue zwar hier den Server, bin aber dafür nicht ausgebildet. Unser Chef möchte nicht extra jemanden dafür einstellen und ich habe mich dann gemeldet, da ich mich "so ganz gut mit Computern auskenne" Daher bitte nicht erwarten, dass ich hier professionelle Infos abgebe...

Wonach genau muss ich denn jetzt im Router suchen?

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: Lochkartenstanzer
10.11.2011 um 12:41 Uhr
Hallo imebro,

Ein ipconfig /all wäre vermutlich auch ganz hilfreich, sowohl von einem Client als auch von dem Server.

lks
Bitte warten ..
Mitglied: aqui
10.11.2011 um 12:58 Uhr
Das ist sinnlos, denn am Server und Client liegt es de facto nicht. Wenn der Server das Gateway lokal anpingen kann und auch die Clients den Server und das Gateway liegt es ja kaum am internen Netz.
Sinnvoller ist es am Router zu suchen oder überhaput erstmal aufzuklären was du wirklich mit "...über den Dateiserver zur Verfügung gestellt wird" meinst bzw. welche Topologie wirklich hinter deinem Netz steckt.
Ansonsten suchen wir uns hier den Wolf und kommen keinen Millimeter weiter oder ergiessen uns in sinnloser Raterei weil du diese Infos nicht lieferst.
Noch besser ist es dein Chef schickt dich auf einen Lehrgang wenn er solcherlei Troubleshooting verlangt oder bestellt einen Dienstleister, der weiss was er da macht... Schon sehr komische Einstellung für einen Chef zu seinem Netz und vor allen Dingen Mitarbeitern ?!
Vielleicht hilft ja die AEG Dummie Lösung am Router (Ausschalten, Einschalten, Geht) ?!
Bitte warten ..
Mitglied: imebro
10.11.2011 um 13:19 Uhr
Hallo nochmal,

das Router aus- und einschalten wird wohl kaum helfen, denn wir kommen ja alles ins Internet (wie man ja gerade sieht...).
Habe aber eben auch mal versucht, die IP-Adressen von eben und "www.google.de" hier von meinem PC aus anzupingen.
Auch das geht nicht, obwohl ich jetzt eher vermutet hätte, dass dies kein Problem sei, da ich ja Internetzugang habe.

Weiss nicht, ob das jetzt wichtig ist:
Aber ich kann von meinem PC aus nicht mal unsere feste IP-Adresse anpingen. Das müßte doch eigentlich gehen...??

Der Router ist übrigens ein "Cisco ASA 5510".

Wonach muss ich dort jetzt suchen?

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: brammer
10.11.2011 um 14:00 Uhr
Hallo,

habt ihr die ASA in letzter Zeit neugestartet?
Absichtlich oder wegen Stromausfall?
Nicht das durch einen Stromausfall eine nicht gesicherte Konfiguration verschwunden ist.

Vielleicht kannst du ja mal die anonymisierte Config der ASA hier posten.

brammer
Bitte warten ..
Mitglied: imebro
10.11.2011 um 14:32 Uhr
Tja, da gibt es noch ein Problem...

Ich weiß nicht, wie man auf die ASA zugreift.
Eben habe ich


versucht (auch mit "/admin" dahinter), aber ich komme nicht auf den Router drauf.

Wie kann ich herausfinden, welche IP-Adresse der Router hat oder gibt es sonst einen Weg, auf den Router zuzugreifen?

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: brammer
10.11.2011 um 14:51 Uhr
Hallo,

vergiss den https Zugriff.
Versuche mal ein Console Session (dafür benötigst du ein blaues Cisco Kabel RJ45 / RS232 ) und eine Treminal Program wie Putty oder Hyperterminal / Terraterm.
Allerdings benötigst du zwingend das password.
Dann mit dem Befehl

01.
sh run 
die config anzeigen lassen, in eine Textdatei kopieren , anonymisieren und hier posten.

brammer
Bitte warten ..
Mitglied: Lochkartenstanzer
10.11.2011 um 14:52 Uhr
Es könnte auch ein falscher NS- und default-Route-Eintrag am Server sein. Dafür würde sprechen, daß er zwar lokal pingen kann, aber vom Server aus kein trace/ping zu IP-Adressen ins Internet funktioniert. es könnte natürlich auch irgendein Paketfilter auf dem Server sein, der zuschlägt. daher wäre es einfach interessant uz wissen, ob sich die IP-Konfiguration auf dem Server sich von der der Clients grundlegend unterscheidet.


Das mit dem "Internet über Dateiserver" ist allerdings schon etwas eklärungsbedürftig.
Bitte warten ..
Mitglied: imebro
10.11.2011 um 15:17 Uhr
Hallo,

ich hatte ja eben noch ergänzt, dass ich die obigen IP-Adressen auch lokal an meinem Rechner nicht anpingen konnte... auch die Adresse "www.google.de" konnte ich lokal nicht anpingen.

Das "Internet über Dateiserver" war einfach nur falsch ausgedrückt.
Ich wollte damit nur sagen, dass alle Clients ins Internet kommen, nur der Dateiserver hat keinen Zugriff aufs Internet. Es war wohl einfach ein Denkfehler, anzunehmen, dass der Internetzugang der Clients nur funktionieren kann, wenn der Dateiserver auch einen funktionierenden Zugang zum Internet hat. Naja... wieder was gelernt

Der Vorschlag mit dem blauen Cisco Kabel und diesen Programmen ist hier so nicht durchführbar.
Gibt es denn keine andere Möglichkeit, auf den Router (Cisco ASA 5510) zugreifen zu können?
Irgendwie muss das doch möglich sein, denn wir haben ja alle Zugang zum Internet...

Schöne Grüße,
imebro
Bitte warten ..
Mitglied: brammer
10.11.2011 um 15:58 Uhr
Hallo,

doch es geht auch über die http oder https Startseite der ASA.
Wenn kein https geht kannst du nur noch http probieren.

Dort sollte dann der ASDM zum Download angeboten werden.

Das ist noch mit die beste grafische Oberfläche eines Cisco Gerätes.
Allerdings handelt es sich bei der ASA nicht um einen Router sondern um ein Firewall (primär), die Firewall wird bei euch halt als Router eingesetzt.

Über den ASDM Kannst du die Konfiguration auslesen, dazu sollte man sich bae rmit dem Ding auskennen.
Meistens machen übrigens die zu aktuellen JAVA Versionen auf den Rechnern Probleme mit dem ASDM.

Aber das Password benötigst du trotzdem.

brammer
Bitte warten ..
Mitglied: aqui
10.11.2011 um 16:14 Uhr
Oder das allereinfachste mit Telnet oder SSH zugreifen sofern derjenige der die ASA konfiguriert hat das zugelassen hat.
Lad dir also entweder Putty:
http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
oder TeraTerm
http://en.sourceforge.jp/projects/ttssh2/releases/
runter installier das und mache einen Telnet oder SSH Verbindung zur ASA 192.168.1.1 auf.
Dann ein "show run" und schon können wir die Konfig checken !
Ist definitiv was mit der ASA und deren Konfig !
Ob die Namensauflösung klappt kannst du auch testen indem du in der Eingabeaufforderung mal "nslookup" eingibst und dann z.B. www.heise.de oder www.administrator.de.
Da du aber nichmal deren IPs pingen kannst ist in eurer ASA entweder ICMP (Ping) gefiltert mit einer ACL oder aber die ACL selber ist vermurkst...
Da hilft nur ein Konfig Check der ASA !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
OpenWRT VDSL VOIP Internetverbindung herstellen (3)

Frage von danielr1996 zum Thema DSL, VDSL ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Windows Netzwerk
DC baut nach Umzug keine Internetverbindung mehr auf (6)

Frage von MrArrows zum Thema Windows Netzwerk ...

Windows Server
gelöst Microsoft Dateiserver Migrationstoolkit Quellserver nicht erreichbar (27)

Frage von tomeknfr zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...