Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung über Router funktioniert nicht immer

Frage Microsoft Windows Netzwerk

Mitglied: 59226

59226 (Level 1)

26.12.2007, aktualisiert 29.12.2007, 3767 Aufrufe, 2 Kommentare

Ich verwende einen Fritzbox DSL Router und Ein Notebook mit W2K sowie einen iMAC via WLAN an dem Router.

Hallo,

ich habe seit kurzen ein merkwürdiges Phänomen bei meinem W2K Notebook.
Es kommt immer öfter vor, dass ich keine Internetverbindung herstellen kann, obwohl ich per WLAN auf den Router zugreifen kann und auch eine IP Adresse zugewiesen bekommen habe. Parallel kann ich aber mit dem iMAC ohne Probleme im Internet surfen.

Somit würde ich den Fehler auf dem W2K Notebook suchen...
Komischerweise funktioniert die Internetverbindung nach etlichen Neustarts des Notebooks, ohne dass ich irgendetwas geändert habe....

Vieleicht hat ja jemand einen Tip?
Mitglied: 46356
26.12.2007 um 23:32 Uhr
Hallo

Wie sind denn deine Einstellungen (Eigenschaften der WLAN Verbindung)?
Wird die IP automatisch zugewiesen?
Wird die Internetverbindung verschlüsselt?
Verwaltet Windows order ein anderes Programm das WLAN?

Lg. Alex
Bitte warten ..
Mitglied: 59226
29.12.2007 um 21:46 Uhr
Hallo Alex,

IP wird automatisch zugewiesen und die Internetverbindung ist WEP verschlüsselt, da die alte WLAN Karte WPA nicht unterstützt...
Die Verwaltung erfolgt über ein anderes Programm.

Allerdings wird ja in jedem Fall eine IP zugewiesen und auch die WLAN Verbindung auf den Router funktioniert immer! Lediglich das "Durchleiten" der Internet Seiten über diese Strecke funktioniert nicht zu dem Laptop.
Ungewöhnlich ist eben, dass zeitgleich der iMac prima im Internet surfen kann.


Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

LAN, WAN, Wireless
DHCP funktioniert nicht: Smartbox + R6300 (Router) (1)

Frage von smartbb zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...