Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung über Router funktioniert nicht immer

Frage Microsoft Windows Netzwerk

Mitglied: 59226

59226 (Level 1)

26.12.2007, aktualisiert 29.12.2007, 3762 Aufrufe, 2 Kommentare

Ich verwende einen Fritzbox DSL Router und Ein Notebook mit W2K sowie einen iMAC via WLAN an dem Router.

Hallo,

ich habe seit kurzen ein merkwürdiges Phänomen bei meinem W2K Notebook.
Es kommt immer öfter vor, dass ich keine Internetverbindung herstellen kann, obwohl ich per WLAN auf den Router zugreifen kann und auch eine IP Adresse zugewiesen bekommen habe. Parallel kann ich aber mit dem iMAC ohne Probleme im Internet surfen.

Somit würde ich den Fehler auf dem W2K Notebook suchen...
Komischerweise funktioniert die Internetverbindung nach etlichen Neustarts des Notebooks, ohne dass ich irgendetwas geändert habe....

Vieleicht hat ja jemand einen Tip?
Mitglied: 46356
26.12.2007 um 23:32 Uhr
Hallo

Wie sind denn deine Einstellungen (Eigenschaften der WLAN Verbindung)?
Wird die IP automatisch zugewiesen?
Wird die Internetverbindung verschlüsselt?
Verwaltet Windows order ein anderes Programm das WLAN?

Lg. Alex
Bitte warten ..
Mitglied: 59226
29.12.2007 um 21:46 Uhr
Hallo Alex,

IP wird automatisch zugewiesen und die Internetverbindung ist WEP verschlüsselt, da die alte WLAN Karte WPA nicht unterstützt...
Die Verwaltung erfolgt über ein anderes Programm.

Allerdings wird ja in jedem Fall eine IP zugewiesen und auch die WLAN Verbindung auf den Router funktioniert immer! Lediglich das "Durchleiten" der Internet Seiten über diese Strecke funktioniert nicht zu dem Laptop.
Ungewöhnlich ist eben, dass zeitgleich der iMac prima im Internet surfen kann.


Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

LAN, WAN, Wireless
DHCP funktioniert nicht: Smartbox + R6300 (Router) (1)

Frage von smartbb zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...