Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung am Server - Clients gehen jedoch !

Frage Microsoft Windows Server

Mitglied: da-wird-mir-geholfen

da-wird-mir-geholfen (Level 1) - Jetzt verbinden

03.05.2012, aktualisiert 17:45 Uhr, 7680 Aufrufe, 5 Kommentare

Hallo,
ich habe einen alten Server durch einen neuen ersetzt. Hierbei habe ich jetzt kein Internet am Server, verstehe auch nicht warum. Habe mittlerweile alles mögliche versucht. Folgende Einstellungen habe ich herausprotokolliert.

Server 2008 R2
1. Netzwerkkarte Eigenschaften

IP: 192.168.2.1
Subnetz: 255.255.255.0
Standardgateway: 192.168.2.10

DNS-Server: 192.168.2.10

2. Netzwerkkarte ist deaktiviert


Router T-Systems Business LAN R800+ (B)
- DHCP ausgeschaltet
- IP-Netzwerke Einstellungen
IP-Adresse: 192.168.2.10
Netzmaske: 255.255.255.0
Netzwerktyp: Intranet


CLient:

In den Netzwerkeinstellugnen ist lediglich ein Eintrag:

Bevorzugter DNS-Server: 192.168.2.10


Jetzt mein Problem:
Die Clients kommen alle ins Internet rein, jedoch der Server kriegt keine
Internetverbindung. Kann mir hier jemand einen Tipp geben.

Gruß
Buschbacher
Mitglied: ChrisMoltisanti
03.05.2012 um 17:46 Uhr
Hallo,

bitte ein paar mehr Informationen.

Kannst Du den Router anpingen? Netzwerkkarte ok?

Grüße
Chris
Bitte warten ..
Mitglied: da-wird-mir-geholfen
03.05.2012 um 18:16 Uhr
Hallo Chris,
ja, der Punk funktioniert einwandfrei. Die Netzwerkarten sind auch in Ordnung, da ansonsten keine Verbindung zum Server funktionieren würde.

Das Netzwerk funktioniert ansonsten komplett, bis auf die eine Geschichte, dass der Server (nur der) nicht ins Internet kommt.

Gruß
Michael
Bitte warten ..
Mitglied: Pjordorf
03.05.2012 um 18:32 Uhr
Hallo,

Zitat von da-wird-mir-geholfen:
dass der Server (nur der) nicht ins Internet kommt.
Dir ist schon bekannt das im Handbuch auf Seite 12 dieses drin steht: "Mit MAC-Adressfiltern kann auch der Zugriff von Arbeitsstationen im LAN auf die IP-Routing-Funktion des Gerätes gezielt kontrolliert werden." Das lässt doch die Vermutung aufkommen das dein Router (ist übrigens ein Lancom) die MAC deines neuen Servers nicht mag, oder?

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
03.05.2012 um 18:34 Uhr
Moin,

was ist eigentlich Punk?

Schau doch mal auf die Oberfläche der Lancom-Büchse, ob die IP des Servers für den Internetzugang gesperrt ist. Und wieso macht der Router eigentlich DNS?

LG, Thomas
Bitte warten ..
Mitglied: aqui
03.05.2012 um 19:05 Uhr
Kannst du vom Server aus auch außer dem Router nackte IP Adressen direkt im Internet pingen wie z.B. 193.99.144.85 (heise.de) nur um mal DNS Probleme auszuschliessen.
Ggf. mal mit http://193.99.144.85 im Broser probieren.
Das würde klären ob du nur ein DNS Problem hast oder wiklich ein Netzwerk Problem !
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst Windows Server Essentials 2016 + Clients Webseiten nicht erreichbar (8)

Frage von bleedingedge zum Thema DNS ...

Vmware
Internetverbindung auf ESXi Server (1)

Frage von ThomasMann zum Thema Vmware ...

Backup
Clients als Server missbrauchen? (21)

Frage von 1410640014 zum Thema Backup ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (10)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...