Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung temporär langsam

Frage Internet

Mitglied: justlukas

justlukas (Level 1) - Jetzt verbinden

22.02.2012, aktualisiert 23.02.2012, 4144 Aufrufe, 6 Kommentare

Hallo zusammen!

Ihr hört diese Frage sicherlich mindestens hundert mal am Tag, dennoch muss ich euch damit belästigen.

Kurz ein paar Daten:

Anbindung: DSL 6000 der Telekom
Router: Speedport W700V
Verbindung über DLAN
WLAN aktiv

Ich versuche nun die Symptome zu beschreiben:

Normalerweise rennt hier alles mit guter Leistung. Aber nach willkürlichen Zeiten bricht die Internetverbindung kurz ab oder ist unwarscheinlich langsam. (Der Seitenaufbau ist teilweise langsamer als zu 56K Zeiten). Die Frage, die mir nun durch den Kopf geht: Woran kann sowas liegen? Kann das DLAN durch irgendwelche Signale o.A gestört werden? Tippe ich beispielsweise in der Comandozeile ein "/ping 192.168.x.x" (also meine RouterIP) erhalte ich als Ausgabe einen Mittelwert von 1046ms. Das ist meiner Meinung nach recht hoch! Pinge ich jedoch www.google.de an, habe einen Mittelwert von 50ms. Das macht mich stutzig. Als Laie würde ich nun vermuten, dass mit der Verbindung vom Router übers DLAN zu meinem PC was nicht stimmt. Aber warum kann sowas schwanken?

Weiterhin muss ich noch erwähnen, dass hier 3 Laptops über WLAN oder manchmal DLAN laufen und 2 Handys. Generell hänge allerdings nur ich am DLAN.

Ich hoffe, ihr könnt mir einen guten Rat geben. Wenn ich vorher noch etwas austesten oder ausprobieren sollte, dann last es mich wissen

LG~

EDIT:

Habe nun auch noch mal einen Ping an google gesendet und kam auf 765ms...

nun weiß ich gar nicht mehr was los ist...
Mitglied: tikayevent
23.02.2012 um 00:04 Uhr
Das liegt einzig und alleine am DLAN. Stromleitungen sind nie dafür gedacht gewesen, Daten zu übertragen, daher läufts mehr als rumpelig. Ich bin momentan auch noch auf eine DLAN-Strecke angewiesen. Gesamt sind es keine 10m Kabellänge, es liegt auf einer Phase und schon auf der Strecke gehen 170MBit von den angepriesenen 200MBit verloren. Je mehr Kabel, Leitungsschutzschalter und Fehlerstromschutzschalter zwischen den Geräten hängen, umso schlimmer wirds.

Auf der Stromleitung liegt nicht nur der Strom mit einer Netzfrequenz von 50Hz an, sondern extrem viele Geräte, fängt bei der Leuchtstoffröhre an und geht bis hin zur Güllepumpe des nächsten Bauern streuen Störsignale ins Netz ein. Diese stören dann natürlich auch die Kommunikation. Selbst die Stadtwerke machen da mit den Rundsteuerimpulsen mit.
Bitte warten ..
Mitglied: justlukas
23.02.2012 um 00:07 Uhr
Auch mir ist klar, dass Stromleitungen nicht dazu gedacht sind. Aber wie kann sowas so stark schwanken? Von einer Sekunde auf die nächste geht die Verbindung von voller Leistung auf mehr oder weniger gar nichts zurück! Die Strecke ändert sich ja nüscht, weshalb es doch ständig "rumpelig" sein müsste?

Das hilft mir leider nicht weiter.
Bitte warten ..
Mitglied: tikayevent
23.02.2012 um 00:36 Uhr
Klar ändert sich ständig was. Irgendwo springt eine Heizung an (und damit der Motor der Heizungspumpe), damit gibts ne induktive Störung im Stromnetz welche im ersten Moment erstmal die Powerlinestrecke dazu nötigt, das Signal nachzufassen. Bei manchen fliegt die Leitung komplett weg, bei manchen wird die einfach nur extrem lahm. Nach wenigen Sekunden hat sich der Adapter an die Störung angepasst und irgendwann kommt die nächste. Manchmal gibts auch die Superstörung, bei der die Powerlinestrecke gar nicht nachfassen kann und abwarten muss, bis das störende Gerät wieder vom Netz geht.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.02.2012 um 07:06 Uhr
PowerLAN ist wie Funk (WLAN)

Du hast einen haufen möglicher Störquellen die sich meist Deinem Einfluß entziehen. Du kannst in der einen Minute wunderbare Übtertragungsraten haben, die dann plötzlich bis zum "gehtnichtmehr" einbrechen. Und Du kannst manchmal nicht mal nachvollziehen, woran das liegt, wenn Du keine großen Meßaufwand betreibst. Frag mal den Amateurfunker nebenan, Vielleicht hat der zu dem Zeitpunkt gerade seine Funkanlage eingeschaltet.

Im Ernst, es reicht, daß im Nachbargebäude irgendeinen "komischen" Verbraucher einschaltet. um "Deine" Leitung zu stören. Und man kommt nie drauf woran es liegt, wenn man keine Hinweise bekommt.

Das ander Problem könnte sein, daß Deine Adapter schlich und einfach kaputt sind. Versuch einfach mal andere oder probiere Deien Adapter in einem anderen gebäude aus, um zu prüfen, ob die in Ordnung sind.

lks

PS: Ein (Netzwerk)- Kabel ist, so doof das klingt, immer noch die beste Abhilfe, auch wenn es deutlich aufwendiger ist, diese zu verlegen.
Bitte warten ..
Mitglied: Anton28
23.02.2012 um 09:22 Uhr
Hallo,

schmeiß das DLAN-Zeugs in die Tonne !!!

Nimm ein vernünftiges LAN-Kabel, legs sauber (incl. Schirm und Erdung) auf und Deine Probleme sind verflogen.
Wenn Du Dir das nicht zutraust, sags einem Elektriker, der davon Ahnung hat und lass machen.

BTW: Einmal gespart ist immer zweimal ausgegeben !

Gruß

Anton
Bitte warten ..
Mitglied: Lochkartenstanzer
23.02.2012 um 09:49 Uhr
Zitat von Anton28:
BTW: Einmal gespart ist immer zweimal ausgegeben !

Also bei Powerlan spart man kaum Geld, höchstens den "Dreck", wenn man ordentliche Adapter nimmt (Päärchen >100€). Dafür kann man viel Kabel selbst verlegen, oder vom Elektriker verlegen lassen.



lks
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Über WLAN nur temporär eine Internetverbindung

Frage von Dani zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...