Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung über TP-Link Repeater

Frage Linux Linux Netzwerk

Mitglied: mitti2000

mitti2000 (Level 1) - Jetzt verbinden

03.05.2012, aktualisiert 23:37 Uhr, 23094 Aufrufe, 3 Kommentare

Ich versuche, in einem Netzwerk mit folgendem Aufbau: Router--AccessPoint--Repeater--Rechner einer Verbindung ins Internet aufzubauen. Ich habe schon mein komplettes Wissen ausgeschöpft und komme einfach nicht weiter. Ich hoffe ich finde hier Hilfe.

Hallo zusammen

Ich lebe seit einer Weile auf einem grösseren Grundstück in Mexiko. Wir hatten bisher folgenden Aufbau:

Router (von Telmex, dem mexikanischen Internetanbieter) mit integriertem WLAN welches aktiviert und gesichert ist. SSID: OFFICE). IP 192.168.1.254
Am Router hängt per Kabelverbindung ein D-Link DWL-710AP mit einem eigenen WLAN (SSID: dlink)
Das WLAN dieses Access Points würde ich gerne mit einem TP-Link TL-WA701ND als Repeater erweitern und daran scheiterte ich.

EInstellungen TP-Link: eingestellt als Universal Repeater, korrekte MAC des D-Link AP, DHCP aus, IP Statisch auf 192.168.1.253 (noch nicht vergeben), Gateway 192.168.1.254

Die Verbindung auf dem TP Link schein gut zu sein und hat auch schon zeitweise funktioniert. Leider scheitert die Verbindung immer wieder (gelbes Dreieck in der Windows-Statusleiste)

Ich habe schon wirklich alles versucht. Ich habe auch schon die Firmware geupdated. MIr fällt nichts mehr ein was ich noch machen kann oder an was es liegen könnte.

Kann mir hier bitte wer helfen?

Vielen Dank
mitti2000

Edit: Ich habe gerade einen IP Scan im Netzwerk durgeführt und festgestellt, dass alle Computer, welche sich über den TP-Link verbinden in der Liste mit der MAC adresse des TP-Link aufgeführt werden. Ist das normal oder ist das die Ursache des Problems?
Btw. Ich kann auf die Rechner im TP-Link Netz zugreifen aber die haben trotzdem keine Internetverbindung.
Mitglied: NetUse
04.05.2012 um 01:31 Uhr
Hallo Mitti2000,

mir sieht es so aus, als ob der TP-Link keine WLAN Verbindung zum D-Link hat.
Kannst Du in der Web-Oberfläche vom TP-Link nachsehen, ob der überhaupt den D-Link sieht?
Ist am TP-Link "AP- und Bridge-Modus (point-to-point / point-to-multipoint)" eingestellt?
Wurde WEP eingestellt? Nach meiner Kenntnis kann der D-Link nur WEP.
Stimmt das WLAN-Keyword?
Kannst Du den D-Link überhaupt anpingen?
Welche IP-Adresse hat der D-Link?

Fragen über Fragen...

Grüße

NetUse
Bitte warten ..
Mitglied: MrNetman
04.05.2012 um 13:19 Uhr
Hi mitti,

ein Repeater oder AP benötigt fürs Funktionieren keine Ip, nur fürs Konfigurieren. Es ist allerdings denkbar, dass sich der TP-Link und der D-Link nicht mit ihrem WDS vertragen. Ohne WDS (was ja hier der Fall ist) muss der TP-Link als WLAN Client arbeiten und wieder ein eigenes Funknetz aufspannen. Als Client muss er natürlich die Sicherheitseinstellungen des D-Link kennen und nutzen. Bei den Sicherheitseinstellunge solte man vorsichtig mit Sonderzeichen sein. Das kann daneben gehen.
Und es hilft mit dem Tool inSSIDer zu prüfen, ob man die beiden APs shene kann.
Weitere Prüfungen - Siehe NetUse.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
04.05.2012 um 14:22 Uhr
Er macht ja gar kein WDS sondern betreibt den TP als Universal Repeater ! WDS würde schon daran scheitern das damit WPA nicht geht, denn das ist im WDS Mode mit unterschiedlichen Herstellern nicht supportet. Universal Mode ist hier also zwingend !
Bedenklich ist eher die Tatsache das alle WLAN Clients am Router mit einer einzigen Mac auftauschen.
Das darf niemals sein und nährt den Verdacht das der TP gar nicht als Uni Repeater rennt sondern als schlichter WLAN Client was dann auf eine völlige Fehlkonfig der TP Box schliessen lässt.
Sinnvoll wäre auch die Beantwortung der Frage ob ein Ping auf lokale Netzwerk Resourcen möglich ist also z.B. die IP des Routers mit der .1.254.
Das würde ja wenigstens sicherstellen das die Repeater Funktion als solches funktioniert.
Gelbes Dreieck bedeutet ja meist APIPA IP Adresse weil kein DHCP Server gefunden wird.
WIE ist denn dann das Verhalten wenn man dem WLAN Client testweise mal eine feste statische IP, Gateway und DNS konfiguriert ??
Ist dann ein Ping möglich ?
Auch hier keinerlei Antwort
Warum man auch 2 unterschiedliche SSIDs im Netz verwendet und zudem die des D-Links noch auf dem dümmlichen "dlink" belässt ist ebenso völlig unklar. Damit stösst man ja förmlich Störer auf das WLAN wenn man denen schon freiwillig verrät welche Hardware man dort betreibt...aber egal.
Generell macht es Sinn alles mit der SSID "Office" zu betreiben und den Telmex Router und den kabelgebundenen Dlink AP nach 1,6,11er Regel zu verbinden und gleiche SSID und gleiches Verschlüsselungsprotokoll und gleiches Passwort zu verwenden.
In diesem Verbund sollte dann der Uni Repeater arbeiten.
Alle Geräte sollten logischerweise den aktuellsten Firmwarestand haben !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...