Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Internetverbindung nach Trojanerattacke

Frage Internet

Mitglied: Bananenfueralle

Bananenfueralle (Level 1) - Jetzt verbinden

18.04.2009, aktualisiert 10:28 Uhr, 5778 Aufrufe, 5 Kommentare

Hallo zusammen,

nach erfolgreichem bekämpfen eines Trojaners (Fehler 0x80070565 nach Update Windows Vista) habe ich das Problem, dass ich unter Windows Vista Home Premium SP1 keine nutzbare Internetverbindung aufbauen kann. Windows zeigt zwar an, dass ich mit dem Lokalen Netzwerk und Internet verbunden bin, jedoch kann kein Programm auf das Internet zugreifen. Ich habe auch kein Zugriff auf meine Router. Ich kann zwar von anderen Computern im Netzwerk gefunden werden, aber auf mich kann nicht zugegriffen werden.
Wenn ich die Netzwerkdiagnose durchführe, wird Netzwerkkonneftivität gemeldet. Das kann aber auch daran liegen, dass ich eine GBit Netzwerkkarte habe und nur eine 100MBit Verbindung besteht.
Die Firewall ist auch nicht Ursache für dieses Problem, da sich beim Deaktivieren nichts ändert.

Kennt jemand das Problem?

mfg Heiko
Mitglied: Dieter-56
18.04.2009 um 11:26 Uhr
moin,

was ist eine konneftivität.

zu deinem problem: mach 'ne neuinstallation, wahrsch. hat's dir irgendwas zerschossen.
evtl. kannst du ja noch alle tcp/ip und andere netzwerkeinstellungen prüfen.

dieter
Bitte warten ..
Mitglied: Saarbruecken
18.04.2009 um 12:11 Uhr
Hi,

Tipp: Werf mal einen Blick in die Hosts Datei.
Und schalt mal lieber die UAC nochmal an...
Bitte warten ..
Mitglied: Fire78
18.04.2009 um 12:12 Uhr
Moin,

wie seieht deine Konfiguration vom Netzwerk aus? Alternativ, versuch mal die Netzwerkkarte zu deinstallieren und richte diese danach nochmal neu ein! Ich vermute mal, das der Trojaner an deiner Netzwerkkonfig etwas verändert hat ( Gateway, DNS etc.)

Greetz Fire78
Bitte warten ..
Mitglied: jumilla
18.04.2009 um 12:48 Uhr
Ich würde auch in die C:\Windows\System32\drivers\etc\hosts gucken ob da noch Mist drin steht. In der Regel sollte da nur drin stehen:
127.0.0.1 localhost
::1 localhost

Ausserdem noch im Internet Explorer bei Internetoptionen->Verbindungen->LAN-Einstellungen gucken ob ein falscher Proxy drinsteht. In der Regel sollte gar keiner drinstehen
Bitte warten ..
Mitglied: Bananenfueralle
19.04.2009 um 18:08 Uhr
Tach zusammen,

ich antworte erst so spät, weil ich den halben Tag mit der Datensicherung für eine komplette Neuinstallation beschäftigt war.

Das Problem lag nicht im Trojaner, sondern an meinem Vorgehen gegen ihn.
Da Dr. Web das erfolgversprechenste Tool war, habe ich eine 30-Tage-Testversion installiert.
Nun das Problem:
Dr. Web überprüft jeglichen Internetverkehr. Diese Einstellung hat sich wohl bei der Deinstallation nicht verändert und ohne Dr. Web hatte ich kein Internet. Also kam Dr. Web erneut auf mein Pc und nach einer weiteren Deinstallation geht wieder alles wie früher.

Danke für eure schnelle Hilfe, auch wenn ich diesmal selber auf die Lösung gekommen bin

mfg Heiko
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
OpenWRT VDSL VOIP Internetverbindung herstellen (3)

Frage von danielr1996 zum Thema DSL, VDSL ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Windows Netzwerk
DC baut nach Umzug keine Internetverbindung mehr auf (6)

Frage von MrArrows zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...