Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Internetverbindung unter Windows XP mit Intel PRO 1000 PM möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Waylin

Waylin (Level 1) - Jetzt verbinden

17.01.2013 um 22:03 Uhr, 2369 Aufrufe, 6 Kommentare

Hallo zusammen ich habe folgendes Problem.
Ich habe von meinem Schwager einen alten Rechner bekommen auf dem Windows Xp installiert war.
Mit dem Hinweis das die onboard Lankarte defekt sei. (Intel PRO/1000 PM)
Also dachte ich mir ok bootest das Ding einfach von einer Ubuntu Live CD (alte Version 11.10)
Als ich von der live CD gestartet hatte funktionierte die Lankarte ohne Probleme.
Und jetzt kommt das merkwürdige.
Dann ging ich auf Fehlersuche unter Windows und stellte fest dass kein Treiber Installiert war.
Also habe ich unter Google nach passenden Treibern gesucht und diese installiert.
Mit dem Ergebnis das der Rechner zwar eine Ip bekommt aber ins Internet komme ich dennoch nicht.
Habe schon die unterschiedlichsten Dinge versucht.
Treiber manuell installiert TCP/IP manuell Konfiguriert.
Aber das alles hat nichts gebracht.
Unter dem Befehl (ipconfig/all
Sieht es wie folgt aus.
IP 192.168.0.xx
Gateway:
192.168.0.1
Dns Server :
192.168.0.1
Subnetz:
255.255.255.0
Der DHCP Server des Routers ist auch Aktiv und andere Rechner die angeschlossen sind kommen ohne Probleme ins Netz.

Ich hoffe jemand hat eine Idee und kann mir helfen.

MFG Waylin

Mitglied: Xaero1982
17.01.2013 um 22:29 Uhr
Nabend,

was sagt

netsh int ip reset c:\resetlog.txt

Gruß
Bitte warten ..
Mitglied: chrisiweber
17.01.2013 um 22:44 Uhr
Hi,

Hast du das System mal auf VIren etc geprüft?

LG Chris
Bitte warten ..
Mitglied: MrNetman
17.01.2013 um 23:11 Uhr
und den TCP-Stack resetten kann auch schon mal helfen.
Aber es ist nicht untypisch, dass ein System kompromitiert ist und der Fehelr fast nicht zu finden. Also noch mal Linux und Scannen.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
18.01.2013, aktualisiert um 11:38 Uhr
Unter Google solltest du auch niemals nach dem Treiber suchen, da kommt nur Malware bei raus !

Wenn man nur etwas intelligent nachdenkt kommt man darauf die beim Hersteller, sprich also Intel, zu suchen.
Mit den original Intel Treibern funktioniert die Karte dann auch unter Winblows fehlerlos !
Bitte warten ..
Mitglied: Waylin
20.01.2013 um 00:26 Uhr
Danke Leute. Mit dem Link Zu Dem Neuen Treiber. Funktioniert es jetzt. Was ich mir aber nicht erklären kann. Ist das die Selbe Datei Von Der Intel Seite Heruntergeladen habe. Und Es Mit Dieser Datei Nicht funktioniert hat Die Datei die ich Herunter geladen habe. War allerdings Keine rar Datei Sondern eine installier Datei Nun ja auf jeden Fall funktioniert es
Jetzt Vielen Dank für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (18)

Frage von IxxZett zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Ist Intel matrix storage mit Intel RST für Unternehemen kompatibel? (1)

Frage von Rene1976 zum Thema Festplatten, SSD, Raid ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...