Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverbindungsfehler bei Itunes, Updates und FB

Frage Microsoft Windows Netzwerk

Mitglied: TT-None

TT-None (Level 1) - Jetzt verbinden

21.06.2011 um 10:27 Uhr, 2874 Aufrufe, 11 Kommentare

Hallo zusammen,

ich hab mal wieder ein sehr für mich zumindest spezielles Problem. Wir haben hier einen win2008r2 Server stehen welcher einen DHCP und DNS installiert hat und auch so an die Clients bekanntgegeben wird, Standardgateway ist jedoch die FritzBox.

Soweit, so gut. Das funktioniert auch einwandfrei, wenn da nicht ein paar kleine Probleme wären. Wenn ich z.B. auf Facebook gehe werden Bilder sehr oft nicht geladen - gehe ich auf das selbe Bild via IPhone und WLAN des selben Routers = selbes Problem, deaktivere ich WLAN und gehe über 3G lädt er das Bild.

Ab und zu funktioniert auch der AppStore via WLAN nicht, kann keine Verbindung herstellen, dann meckert mich Itunes auch an das die Verbindung zum Server nicht funktioniert hat. Flash-Updates funktionieren so gut wie nie, kriegt auch keine Verbindung zum Server. Das seltsame an der Geschichte ist, das ansonsten alles einwandfrei funktioniert, es sind letztlich Störfaktoren, aber iwo muss der Hund doch begraben sein.

Die FritzBox ist nicht das Problem, ich habe 2 andere Boxen bereits hingehängt, selbes Problem - nur bin ich mir nicht sicher ob ich den Server als schuldigen in betracht ziehen kann, weil der Standardgateway ist die FritzBox es sei denn das Problem liegt beim DNS - nur wie krieg ich das dann in den Griff?! Mal gehts mal nicht. Es passiert schonmal das ein und das selbe Bild auf Facebook innerhalb von 10 min 1x geht und dann wieder nicht, mal geht der AppStore mal nicht.

Ich wäre über Ideen und Vorschläge sehr glücklich - für mich is das aktuell absolut nicht greifbar.
Mitglied: Phalanx82
21.06.2011 um 10:33 Uhr
Zitat von TT-None:
Hallo zusammen,

Hallo auch,

ich hab mal wieder ein sehr für mich zumindest spezielles Problem. Wir haben hier einen win2008r2 Server stehen welcher einen
DHCP und DNS installiert hat und auch so an die Clients bekanntgegeben wird, Standardgateway ist jedoch die FritzBox.

Ich tippe mal auf ein Problem mit deinem DNS Server auf der Win2008 Kiste. Leer mal den DNS Cache auf dem und auf den Clients
(ipconfig /flushdns)

Wenn ich z.B. auf Facebook gehe werden Bilder sehr oft nicht geladen

Sehe ich nicht als Problem an, die Gesichtsbuch Seuche geht mir ohnehin auf den Zeiger.


Mfg.
Bitte warten ..
Mitglied: TT-None
21.06.2011 um 11:05 Uhr
Zitat von Phalanx82:
Hallo auch,


Ich tippe mal auf ein Problem mit deinem DNS Server auf der Win2008 Kiste. Leer mal den DNS Cache auf dem und auf den Clients
(ipconfig /flushdns)


Sehe ich nicht als Problem an, die Gesichtsbuch Seuche geht mir ohnehin auf den Zeiger.


Mfg.

Hallo Phalanx82,

danke für deinen Beitrag, leider war das eines der ersten Dinge die ich probiert habe - erfolglos. Laienhaft gefragt, gibts die Möglichkeit den DNS nochmal sauber neu aufzusetzen?

Gut die Meinungen gehen sicher bei Facebook auseinander, jedoch besteht hier ein Problem auf technischer Seite was ich gern ausbessern will, unabhängig ob das Facebook betrifft, hier ist es nur für mich am einfachsten zu Messen.

lg
Bitte warten ..
Mitglied: aqui
21.06.2011 um 12:01 Uhr
Als Standardgateway wird dann die FB per DHCP weitergegeben ?? Und DNS IP ist der Server selber der dann einen DNS Weiterleitung auf die FB IP hat, korrekt ??
Wenn der Server keinen 2 NICs hat wäre das die richtige Einstellung.
Der DHCP Server auf der FB muss dafür natürlich deaktiviert sein, das sollte klar sein.
Ebenso sollte die FB natürlich die aktuellste Firmware haben !
Ist das alles der Fall ? (Bevor wir ins Eingemachte gehen...!)
Bitte warten ..
Mitglied: TT-None
21.06.2011 um 12:59 Uhr
Hallo aqui,

der Standardgateway wird vom Server über den DHCP an die Clients weitergegeben, soweit korrekt, dieser ist die FB. Der DNS der Clients ist der Server selbst, auch korrekt.

Ich habe die im DNS keine Weiterleitung auf die FB gemacht, zumindest nie bewusst, wie sollte diese aussehen? Ich hab lediglich einen Host-Eintrag gemacht um auf den clients via "fritzbox" (weil Punkte scheint der DNS net zu mögen(fritz.box) was ja standard wäre) damit diese auch erreichbar ist über Namen.

Der Server hat 2 NICs wobei eine deaktiviert ist.

Der DHCP auf der FB ist selbstverständlich deaktiviert und auch die aktuellste Firmware ist schon installiert - ich hab leider schon alles mir logische durchgesehen und überprüft.

Der Vollständigkeithalber

192.168.0.1 => Fritzbox
192.168.0.3 => Server

Client:

b11255dc959af3481ecae8d29d2bb1aa - Klicke auf das Bild, um es zu vergrößern

Server:

b932bced276ff54b5a45ddfd7f8eeadc - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
21.06.2011 um 17:13 Uhr
Bitte keine externen Bilderlinks ! Es gibt hier eine komfortable Bilder Hochlade Funktion wenn du deinen Orginalthread bearbeitest !
Den Bilder URL kannst du dann hier überall posten....

Das DNS Forwarding oder die Weiterleitung muss auf die Fritzbox IP im DNS Server setup eingestellt sein. Also alle DNS Namen die der Server nicht lokal auflösen kann forwardet er dann an die FB. Ohne das hast du dann Probleme...keinen Frage !
Bitte warten ..
Mitglied: TT-None
21.06.2011 um 17:27 Uhr
Hallo aqui,

ah der Ursprungs-post war's mit den Bildern - das nächste mal weiß ich es.

Nochmal die Frage, weil sie scheinbar unterging, wie sieht ein solcher dns Eintrag aus?! Oder muss der dns in der NIC auf die FB gestellt werden?
Bitte warten ..
Mitglied: aqui
21.06.2011 um 17:40 Uhr
Das ist schon OK, der Server fragt sich selber. In der DNS Konfiguration des Servers muss aber als DNS Forwarder die 192.168.0.1 also die IP des Routers eingetragen werden, denn fürs Internet ist der Router DNS proxy.
Er bekommt dann alle Host Namen geforwardet vom Server DNS die dieser nicht auflösen kann !
Bitte warten ..
Mitglied: TT-None
21.06.2011 um 17:41 Uhr
Ich habe die Einstellung gefunden und es war tatsächlich keine Fritzbox eingetragen - wenn es das war, schonmal vielen herzlichen dank.

ich werde morgen berichten ob sich dsa Thema damit gelöst hast.

Schönen Abend und lg.
Bitte warten ..
Mitglied: TT-None
22.06.2011 um 12:58 Uhr
Mahlzeit zusammen,

so ich habe nun folgendes gemacht, ich habe diese "Weiterleitung" unter den Eigenschaften des DNS-Servers eingetragen, dass er die IP aufgrund eines fehlenden Reverse-Lookup nicht auflösen kann und deshalb in der Spalte "Vollqualifizierter Domänenname für Server" "<Auflösung nicht möglich>" stehen hat, habe ich erstmal ignoriert - dürfte vermutlich auch nicht so wichtig sein?!

Was mich gerade bissl verwirrt, ich habe mal den Cache gelöscht usw. die seiten werden zum Teil sehr langsam aufgebaut, bzw. es kommt erstmal gar nichts, zeitweise sogar ein Timeout und beim refresh dann sofort die Seite. Ich habe in dem Fenster wo man die Fritzbox als Weiterleitung hinzufügt ein Feldwert:


"Sek. bis zur Zeitüberschreitung der Weiterleitungsabfragen" dieser ist mit "3" vorbelegt - auf was stellt man diese Sinnigerweise?

Gefühl funktioniert es nun besser, aber die Ladezeiten haben sich erhöht aktuell, eventuell liegts auch daran das ich den Cache im DNS geleert habe?!

lg
Bitte warten ..
Mitglied: aqui
22.06.2011 um 14:56 Uhr
Da sind wir dann mal ganz gespannt.....
Bitte warten ..
Mitglied: TT-None
24.06.2011 um 13:16 Uhr
(hatte es oben schon gepostet - das Forum verwirrt mich ab und an schon ein wenig )

Mahlzeit zusammen,

so ich habe nun folgendes gemacht, ich habe diese "Weiterleitung" unter den Eigenschaften des DNS-Servers eingetragen, dass er die IP aufgrund eines fehlenden Reverse-Lookup nicht auflösen kann und deshalb in der Spalte "Vollqualifizierter Domänenname für Server" "<Auflösung nicht möglich>" stehen hat, habe ich erstmal ignoriert - dürfte vermutlich auch nicht so wichtig sein?!

Was mich gerade bissl verwirrt, ich habe mal den Cache gelöscht usw. die seiten werden zum Teil sehr langsam aufgebaut, bzw. es kommt erstmal gar nichts, zeitweise sogar ein Timeout und beim refresh dann sofort die Seite. Ich habe in dem Fenster wo man die Fritzbox als Weiterleitung hinzufügt ein Feldwert:


"Sek. bis zur Zeitüberschreitung der Weiterleitungsabfragen" dieser ist mit "3" vorbelegt - auf was stellt man diese Sinnigerweise?

Gefühl funktioniert es nun besser, aber die Ladezeiten haben sich erhöht aktuell, eventuell liegts auch daran das ich den Cache im DNS geleert habe?! Auch nach einem Neustart vom Server laden die ersten Seiten tierisch langsam oder nur halb nun mit dem Eintrag.

lg
Bitte warten ..
Ähnliche Inhalte
Windows 10
Nach iTunes Update geht FireFox nicht mehr
Frage von SeeroseWindows 103 Kommentare

Hallo, ich hoffe mir kann irgendjemand weiterhelfen :-( Laptop mit WIN 10 Pro, Comodo Firewall, AVAST Free, usw. - ...

Router & Routing
WWW zu FB durch VPN zu FB auf Webserver
gelöst Frage von mb-whmRouter & Routing16 Kommentare

Hallo zusammen, ich habe folgendes Problem. Ich möchte aus dem Internet auf eine Webseite auf meinem Server zugreifen. WWW ...

DSL, VDSL
FB als DSL-Modem - höheres Angriffsrisiko für die FB
gelöst Frage von 118184DSL, VDSL18 Kommentare

Hallo Leute, ich werde mir wahrscheinlich bald einen Mikrotik Cloud Core Router zulegen, brauche für meine VDSL-Leitung logischerweise ein ...

iTunes
Itunes sortierung
Frage von pcguyiTunes2 Kommentare

Hallo zusammen Ich besitze eine grosse Musiksammlung die ich in ITunes eingelesen habe. Nun möchte ich eine intelligente Wiedergabeliste ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...