Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverkehr legt gesamtes Netzwerk lahm?

Frage Netzwerke

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

18.03.2009, aktualisiert 00:21 Uhr, 6121 Aufrufe, 9 Kommentare

Hallo,

ich habe gerade etwas beobachtet was ich mir nicht ganz erklären kann.
Ich habe einen Netgear DG348GB Router im Einsatz welcher per LAN an meinen Haupt-PC geht. Von dort aus geht es per LAN über DLAN in einen WLAN Point und an dem hänge ich mit einem Netbook.

Der Haupt-PC war mit mehreren Downloads beschäftigt und lastete die Internetverbindung voll aus. Während dieser Zeit kam ich zuerst überhaupt nicht auf den Router oder den Haupt-PC. Selbst pingen ging zuerst nicht, dann später mit sehr großer Verzögerung und mit einem hohen Paketverlust.

Nachdem die Downloads auf dem Haupt-PC beendet waren ging alles wieder perfekt. Ich kam auf den Router und per VNC auf den Haupt-PC und die Ping Werte waren wieder traumhaft.

Was ist die Ursache für dieses Verhalten, denn der Internetverkehr darf doch nicht die Verbindungen in meinem LAN beeinflussen. Hat jemand eine logische Erklärung für dieses Verhalten?
Mitglied: brammer
18.03.2009 um 06:22 Uhr
Hallo,

vermutlich einfach die Bandbreite.
Wenn du durch eine 6 Mbit DSL Leitung 6 MBit durchdrückst ist die Leitung nun mal voll.

brammer
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 07:28 Uhr
Ja. Netgear haben ein Problem mit den Connection Tracking- und NAT Tabellen. Sind die voll, geht auf dem Router erstmal garnichts mehr bis die Downloads abgelaufen sind und danach die Timeouts abgelaufen sind. Altbekanntes Problem.

"Vernünftigen" Router kaufen, dann klappts auch mit den Nachbarrechnern. Z.b einen kleinen Bintec o. Draytek. Wenns partout nicht enterprise klasse sein soll, dann ist aus dem Home Segment m.E die Fritz!Box das einzig taugliche Gerät.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 09:31 Uhr
Hab ich befürchtet dass es an dem Router liegt, zumal man gesehen hat dass er massiv über die DLAN Adapter kommuniziert hat während die Downloads liefen.
Der Router ist neu und wurde gekauft weil ich was besseres wollte wie den alten Siemens Gigaset SX541 den ich vorher hatte. Das kann doch echt nicht sein, das Problem haben ja die billigsten China Teile nicht. Gibt es eine Möglichkeit wie ich das durch konfigurieren beheben kann?
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 12:16 Uhr
Nach meiner Erfahrung nein. Wie gesagt, IMHO ist Netgear dreck, und zwar durch die Bank. Nur schlecht Erfahrungen damit leider.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 12:20 Uhr
Ich habe mal an den Support geschrieben, mal schauen was die meinen.
Bin wirklich enttäuscht, hatte Netgear Geräte schon oft verbaut und es gab eigentlich nie Probleme, weswegen ich mir ein solches Gerät nun auch privat geholt habe.
Wenn sich das Problem nicht beheben lassen sollte wird das Netgear Teil wohl zu eBay wandern und ich schau mich mal nach einer Alternative um.

Ein Gedankengang noch, ich hab noch einen neuen normalen WLAN Router rum liegen, also ohne eingebautes DSL Modem. Wenn ich mein LAN über das Gerät laufen lasse und den Router dann mit dem Netgear Gerät (fürs Internet) verbinde, habe ich damit das Problem auch behoben?
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 15:40 Uhr
ein definitives ... vielleicht. :D
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 15:50 Uhr
Habe festgestellt dass mein WLAN Router auch ein Netgear Gerät ist. Ergo kann ich mir die Mühe wohl sparen dürfte das gleiche Problem dann wieder haben.
Der Fehler ist übrigens 100% reproduzierbar, sobald ich Internettraffic verursache am PC läuft die Kollisionsanzeige meiner DLAN Stecker Amok obwohl in dem Moment kein Traffic zu diesem Gerät erforderlich wäre .
Wenn der Support dafür keine Lösung hat war dies das letzte Netgear Gerät dass ich irgendwo verkauft/installiert habe. Wie kann man so einen Schrott bauen...
Bitte warten ..
Mitglied: sjuerges
18.03.2009 um 16:28 Uhr
Kollisionsanzeige ? 0_o

Normale Netzwerkkarten haben nichtmal ne Kollisionsanzeige, sondern nur entweder nur eine grüne (an für link, blinkend für activity) oder eine grüne (link) und eine orange (activity).

Mal ganz davon abgesehen: In einem im Vollduplexmodus betriebenen, geswitchen netzwerk dürfen eigentlich keine (oder nur extrem wenige) kollisionen auftreten. wenn du nich unbedingt einen hub oder andere gruselige netzwerkhardware dazwischen hast, sollten dir kollisionen erstmal banane sein.

sjuerges
Bitte warten ..
Mitglied: elknipso
18.03.2009 um 21:23 Uhr
Meine Netzwerkkarte hat auch keine Kollisionsanzeige sondern meine DLAN Stecker. Die haben 4 LEDs Power, Verbindung, Daten und Kollision. Aber das ist nur nebensächlich.
Ich hab den dem Teil jetzt genug Nerven und Zeit dran gehangen und es liegt schon verpackt neben mir und ist schon bei eBay.

Nutze im Moment meinen alten Router und werde mir in aller Ruhe Gedanken über eine Alternative machen. Sicher ist schon mal dass ich keine Netgear Produkte mehr kaufen oder empfehlen werde.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
Teamviewer 11 legt Netzwerk lahm (7)

Frage von Akcent zum Thema Windows 10 ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (8)

Frage von michmeie zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...