Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverknüpfungen starten nicht mit IE6

Frage Microsoft

Mitglied: KgFmB

KgFmB (Level 1) - Jetzt verbinden

15.04.2009, aktualisiert 11:03 Uhr, 4005 Aufrufe, 5 Kommentare

Hallo zusammen,

hattet ihr schon mal folgendes Phänomen?

Ich erstelle mir eine Verknüfung zu einer Internetadresse.
Wenn ich dann ein doppel Klick auf diese Verknüfung mache, erscheint das Druckerdialogfenster,
statt das die Seite im Internet Explorer aufgemacht wird.

Folgendes habe ich bereits ausprobiert:

Im Explorer über Extras - Ordneroptionen - Dateitypen
Dort den Eintrag "Internetverknüfungen" ausgewählt und die Einträge mit einem funktionierenden
Client angeglichen.

Nun werde ich aber beim Doppelklick gefragt, ob ich Öffnen oder Speichern möchte.
Egal was ich wähle es erfolgt nix.

Okay dacht ich mir so, installierst den Internet Explorer neu.
Gemacht getan.
Kein Erfolg
Updaten des IE auf 7/8 geht nicht, es muss der IE6 sein.
Auch die SP habe ich erneut installiert, dennoch geht die Internetseite nicht auf.

Wenn ich aber den Internet Explorer geöffnet hab und die gewünschte Seite als Fovoriten hinzufüge, dann lässt diese sich im IE öffnen.
Zieh ich mir wiederum eine Verknüfung auf den Desktop sagt er mir "pusti", wieder die Frage, ob öffnen oder Speichern.

Weis jemand einen Rat?
Muss ich evtl in dre Registry etwas anpassen.

Danke für eure Hilfe im voraus.

Mit freundlichen Grüßen
KgFmB
Mitglied: 16568
15.04.2009 um 11:31 Uhr
Ohne Gewähr auf Funktionalität:

IEREGFIX


Hilft oft, aber eben nicht immer...


Lonesome Walker
Bitte warten ..
Mitglied: KgFmB
15.04.2009 um 13:53 Uhr
Hi,
werd nicht ganz schlau daraus, was diese EXE bewirkt.
Oder hab ich was überlesen?
Mit freundlichen Grüßen
KgFmB
Bitte warten ..
Mitglied: 16568
15.04.2009 um 17:02 Uhr
Diese EXE bewirkt, daß ein paar Registry-Settings wieder auf den Urzustand gesetzt werden, und ein paar DLL's auch wieder ordnungsgemäß angesprochen werden.


Lonesome Walker
Bitte warten ..
Mitglied: KgFmB
16.04.2009 um 08:31 Uhr
Leider Zeigte es nicht den gewünschten Erfolg.
Verknüpfungen mit dem Typ "Internetverknüpfungen" werden weiterhin mit der Frage "Öffnen / Speichern" gestartet und es passiert nichts.
Aber trotzdem danke für deine Hilfe.

KgFmB
Bitte warten ..
Mitglied: ZAFAS
16.04.2009 um 13:59 Uhr
Hatte ein ähnlichen Problem. Leider auch keine Lösung gefunden. Bei mir hat sich auch die Mausbedienung selbstständig gemacht.
Hab mich letztlich für abreißen und neumachen entschieden.
Jedoch würde mich ne Lösung schon interessieren.
Mit freundlichen Grüßen
ZAFAS
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (3)

Frage von tobias3355 zum Thema Windows 10 ...

Windows 7
Linux über Windows 7 Bootloader starten (4)

Frage von oecke77 zum Thema Windows 7 ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Windows 7
Dataline Office benötigt zum starten Admin-Rechte (3)

Frage von ingoue zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...