Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetverknüpfungen starten nicht mit IE6

Frage Microsoft

Mitglied: KgFmB

KgFmB (Level 1) - Jetzt verbinden

15.04.2009, aktualisiert 11:03 Uhr, 4029 Aufrufe, 5 Kommentare

Hallo zusammen,

hattet ihr schon mal folgendes Phänomen?

Ich erstelle mir eine Verknüfung zu einer Internetadresse.
Wenn ich dann ein doppel Klick auf diese Verknüfung mache, erscheint das Druckerdialogfenster,
statt das die Seite im Internet Explorer aufgemacht wird.

Folgendes habe ich bereits ausprobiert:

Im Explorer über Extras - Ordneroptionen - Dateitypen
Dort den Eintrag "Internetverknüfungen" ausgewählt und die Einträge mit einem funktionierenden
Client angeglichen.

Nun werde ich aber beim Doppelklick gefragt, ob ich Öffnen oder Speichern möchte.
Egal was ich wähle es erfolgt nix.

Okay dacht ich mir so, installierst den Internet Explorer neu.
Gemacht getan.
Kein Erfolg
Updaten des IE auf 7/8 geht nicht, es muss der IE6 sein.
Auch die SP habe ich erneut installiert, dennoch geht die Internetseite nicht auf.

Wenn ich aber den Internet Explorer geöffnet hab und die gewünschte Seite als Fovoriten hinzufüge, dann lässt diese sich im IE öffnen.
Zieh ich mir wiederum eine Verknüfung auf den Desktop sagt er mir "pusti", wieder die Frage, ob öffnen oder Speichern.

Weis jemand einen Rat?
Muss ich evtl in dre Registry etwas anpassen.

Danke für eure Hilfe im voraus.

MfG
KgFmB
Mitglied: 16568
15.04.2009 um 11:31 Uhr
Ohne Gewähr auf Funktionalität:

IEREGFIX


Hilft oft, aber eben nicht immer...


Lonesome Walker
Bitte warten ..
Mitglied: KgFmB
15.04.2009 um 13:53 Uhr
Hi,
werd nicht ganz schlau daraus, was diese EXE bewirkt.
Oder hab ich was überlesen?
MfG
KgFmB
Bitte warten ..
Mitglied: 16568
15.04.2009 um 17:02 Uhr
Diese EXE bewirkt, daß ein paar Registry-Settings wieder auf den Urzustand gesetzt werden, und ein paar DLL's auch wieder ordnungsgemäß angesprochen werden.


Lonesome Walker
Bitte warten ..
Mitglied: KgFmB
16.04.2009 um 08:31 Uhr
Leider Zeigte es nicht den gewünschten Erfolg.
Verknüpfungen mit dem Typ "Internetverknüpfungen" werden weiterhin mit der Frage "Öffnen / Speichern" gestartet und es passiert nichts.
Aber trotzdem danke für deine Hilfe.

KgFmB
Bitte warten ..
Mitglied: ZAFAS
16.04.2009 um 13:59 Uhr
Hatte ein ähnlichen Problem. Leider auch keine Lösung gefunden. Bei mir hat sich auch die Mausbedienung selbstständig gemacht.
Hab mich letztlich für abreißen und neumachen entschieden.
Jedoch würde mich ne Lösung schon interessieren.
mfg
ZAFAS
Bitte warten ..
Ähnliche Inhalte
Windows Server
Flexlm aus Kommandozeile als Service starten (3)

Frage von rodgerwilco zum Thema Windows Server ...

Ubuntu
Bacula Jobs starten nicht mehr

Frage von D1Ck3n zum Thema Ubuntu ...

Windows Server
gelöst Server 2008 R2: Aufgabe ohne bestimmten Benutzer starten - wie? (3)

Frage von honeybee zum Thema Windows Server ...

Windows 10
gelöst Uvnc viewer minimiert starten (14)

Frage von knitti zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...