Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetversorgung in einem Domänennetzwerk

Frage Microsoft Windows Netzwerk

Mitglied: Harakeke

Harakeke (Level 1) - Jetzt verbinden

04.01.2011, aktualisiert 18.10.2012, 4709 Aufrufe, 10 Kommentare

Der Internetzugang in einem W2000-Netzwerk über einen Router klappt nicht

Es besteht ein W2000-Domänennetzwerk und ein AVM Fritz- 7050 WLan-Router

Der Router hat 4 Bereiche: LanA, LanB, USB und WLan, über die er den Internetzugang weiterleiten kann.
LanA und WLan funktionieren einwandfrei, hier sind 2 Teilnetze nur mit dem Internet versorgt (diese Netze sind nicht an die Domäne angeschlossen) . Hier wird die IP-Adresse jeweils automatisch über DHCP vergeben. Die IP-Bereiche sind natürlich unterschiedlich, d.h. 3 verschiedene IP-Bereiche.
USB wird nicht genutzt.

Über LanB sollte nun das Domänennetzwerk mit Internet versorgt werden. Es hat einen eigenen IP-Bereich (hier 192.168.1.1-254, etwa 20 Clienten angeschlossen). Die Clienten haben feste IP-Adfressen, der DNS-Server liegt unter 192.168.1.1., die LanB-Router-Adresse ist auf 192.168.1.2. eingestellt.

Das klappt leider nicht!
Ich kann aus der Domäne den Router anpingen, über den Browser administrieren, d.h. er ist einwandfrei erreichbar. Aber das Internet ist nicht ansprechbar!

Um es für alle Fälle zu sagen: Kein Firewall-Konflikt.

Mir fällt nichts mehr ein. Kann es sein, dass der Router das Internet in das Domänennetzwerk nur dann weitergibt, wenn er selbst in der Domäne angemeldet wäre (was ja nicht geht)?
Für einen Tipp wäre ich sehr dankbar!
Mitglied: 45877
04.01.2011 um 17:37 Uhr
hallo,

ist das Gateway bei den clients korrekt auf 192.168.1.2 gesetzt?
Im Router eine Firewallregel eingetragen , d das Surfen aus diesem Netz erlaubt?
Bitte warten ..
Mitglied: keine-ahnung
04.01.2011 um 18:10 Uhr
Hallo,

das musst Du mal näher erklären. Die AVM-Büchsen können doch über die LAN-Ports keine unterschiedliche Netzwerkbereiche versorgen? Die sind doch intern nur geswitcht??

Geht IMHO nur über die zwei vorhandenen Netzwerkadapter, also 1xWLAN und 1xLAN, für verschiedene Netzwerksegmente.

LG, Thomas
Bitte warten ..
Mitglied: aqui
04.01.2011, aktualisiert 18.10.2012
@keine#ahnung
Wieder mal dem Namen alle Ehre gemacht.... Bevor du hier alle verwirrst und sowas ungeprüft raushaust VORHER mal das Handbuch zum 7050 lesen !!:
http://www.avm.de/de/Service/Handbuecher/FRITZBox/Handbuch_FRITZBox_Fon ...
Seite 83 ff.

@Harakeke
  • Hast du den Betriebsmodus "Alle Computer befinden sich im selen Netzwerk" **abgeschaltet ? (Handbuch Seite 83)
  • Kannst du die jeweiligen (W)LAN Ports der FB aus dem anderen Subnetz pingen ??
Gemäß Seite 90 kommen alle Geräte in allen Subnetzen ins Internet.
Wenn nicht: FB vergessen und einen richtigen Router für die Subnetze verwenden das erspart Stress mit Consumer Produkten:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Ob du übrigens eine Domain betreibst oder nicht ist dem (oder jeglichem) Router vollkommen "Latte" denn der versteht nix von "Domains"...der versteht nur nackte IP Adressen sonst nix !!
Bitte warten ..
Mitglied: keine-ahnung
04.01.2011 um 18:54 Uhr
Hallo,

@aqui: Sorry, sollte man vorher tatsächlich mal tun .... Habe mal bei mir auf der 7170 geschaut, da ist die Funktion im Manual erwähnt, in der aktuellen Firmware bei mir aber nicht mehr zuschaltbar, zumindest finde ich Sie nicht. Liegt eventuell daran, das die FB bei mir nicht DHCP-Server ist. Insgesamt scheint dies aber auch bei der 7050 nur zu funktionieren, wenn die FB als DHCP-Server fungiert .... eventuell läuft ja auf dem W2K-Server ebenfalls noch der DHCP-Server??

LG, Thomas
Bitte warten ..
Mitglied: Harakeke
04.01.2011 um 20:57 Uhr
Erstmal danke für Eure Reaktionen und hier meine Antworten:

@45877
Gateway ist korrekt gesetzt
eine firewall-Regel ist weder für die funktionierenden noch für die nicht funktionierenden Subnetze eingetragen

@keine #ahnung
Man kann den Router entweder so einstellen, dass alle verschiedenen Verbíndungsarten (Lan A und B, USB und WLan) im gleichen IP-Bereich liegen. oder vier verschiedene IP-Bereiche versorgen jeweils wählbar ob mit oder ohne DHCP.
Ich vermute mittlerweile auch, dass der Fritz das Internet nur weitergibt, wenn er auch DHCP-Rechte hat. Das geht im Domänennetz natürlich nicht, da es ja hier der Server macht.

@acqui
Daher habe ich natürlich die Betriebsart: "Alle Computer befinden sich im selben Netzwerk" vorher abgeschaltet und verschiedene IP-Adressen angegeben, was ja auch bei WLan und LanA einwandfrei funktioniert.
Und die anderen IP-Bereiche habe ich nicht versucht anzupingen, da man ja nur im gleichen IP-Bereich pingen kann. Außerdem fällt mir momentan nicht ein, was das für einen Erkenntniszuwachs bringen würde. Ich kann den Router ja aus dem Domänen-Netz einwandfrei ansprechen und administrieren. Er will in diesen Bereich eben nur das Internet nicht abgeben.

Wäre dann die "sichere Lösung", 2 Router hintereinanderzuhängen, weil das WLan-Netz (auch für Gäste) auf jeden Fall vom Domänennetzwerk streng getrennt sein muss. Eigentlich wäre das ja hier wunderbar einfach geregelt, schade!
Bitte warten ..
Mitglied: jayjay0911
04.01.2011 um 22:23 Uhr
Hast du nur versucht, z.B. auf www.google.de zuzugreifen aus dem Domänen-Netzwerk oder hast du auch mal versucht, über den Browser auf eine der offiziellen IPs von google zuzugreifen? Evtl. liegt hier ein DNS Problem vor, da in der Domäne wohl der DC als DNS fungiert. Trag ggf. mal die FritzBox als sekundären DNS ein.
Bitte warten ..
Mitglied: St-Andreas
04.01.2011 um 23:35 Uhr
Poste mal bitte ein ipconfig /all vom Server und einem Domänenclient
Bitte warten ..
Mitglied: aqui
05.01.2011, aktualisiert 18.10.2012
@Harakeke
...was das für einen Erkenntniszuwachs bringen würde.
MMMhh das würde wenigstens ganz klar zeigen das die FB zwischen den unterschielichen IP Segmenten sauber routet...aber wenn dir das egal ist...nundenn dann raten wir weiter
Es ist möglich (aber sehr unwahrscheinlich) das die Routing bzw. NAT Funktion der FB vom DHCP Betrieb abhängt, denn normalerweise bei "richtigen" Routern hat das eine mit dem anderen gar nix zu tun !
Mag aber sein das AVM da sowas reingebastelt hat was das denn beschränkt. Ist dann halt so wenn man Consumer Produkte einsetzt und musst du mit leben.
Erheblich besser ist es wenn du dir deine Netze mit einer kleinen Firewall davor abtrennst:
http://www.administrator.de/wissen/preiswerte%2c-vpn-f%c3%a4hige-firewa ...
Das funktioniert dann sauber auch ohne DHCP und du hast alle Möglichkeiten der Zugriffssteuerung.
Als Bonbon bietet sie für dein Gäste WLAN noch eine HotSpot Funktion:
http://www.administrator.de/wissen/wlan-oder-lan-gastnetz-einrichten-mi ...
So (oder mit einer VLAN_Lösung ) würde man sowas professionell machen ohne sich auf Equipment für Heimuser verlassen zu müssen !!
Bitte warten ..
Mitglied: Harakeke
12.01.2011 um 20:32 Uhr
@jayjay0911 Das Eintragen als sekundärer DNS-Server brachte keinerlei Änderung.

Ich habe dann mit einem Laptop probiert, ob die Vermutung richtig ist, dass Fritz! nur dann das Internet weitergibt, wenn er als DHCP eingetragen ist. So ist es in der Tat!!! Und zwar wird das Internet nur dann zur Verfügung gestellt, wenn Fritz! auch die IP-Adressen vergeben durfte, mit einer statischen Adresse hat man keine Chance! Insofern ist es eigentlich witzlos, dass man den DHCP-Server auch abstellen kann, denn dann geht halt internetmäßig nichts mehr, man kann dann die Fritzbox nur noch administrieren.

@aqui Zu meinem Schrecken mußte ich feststellen, dass tatsächlich alle 4 verschiedenen IP-Adressen von jedem Zugang quer anzupingen waren. Man kann zwar die Geräte, die dahinter stecken, per ping nicht erreichen. Aber in jedem Fall ist die Trennung der scheinbar unterschiedlichen Bereiche nicht vertrauenserweckend.

Also dann muss in jedem Fall eine andere Lösung her.


Danke für Eure Tipps. Sie haben das Problem zwar nicht gelöst, aber mich auf einige andere Konflikte hingewiesen!
Bitte warten ..
Mitglied: aqui
13.01.2011 um 18:03 Uhr
Wenns das denn nun war bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...