Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetweiterleitung von Server an Clients

Frage Microsoft Windows Server

Mitglied: Machello

Machello (Level 1) - Jetzt verbinden

11.04.2013 um 11:20 Uhr, 1241 Aufrufe, 9 Kommentare

Ich bin echt gerade am verzweifeln und mit meinem Latein am Ende.
Ich habe in Virtual Box folgendes aufgebaut.

Server 2008 (DC, DHCP, DNS, Routing und Ras (mit NAT) installiert)
Zwei Netzwerkkarten (Allerdings habe ich erst mit einer Installiert (DC DHCP und DNS) und dann die zweite dazu geschaltet)
Dann habe ich das Tutorial mit den Multihomed DCs durchgemacht.
(LAN to Client)
IP : 172.16.1.1 (in der VirtBox als „Internes Netz“)
Sub : 255.255.0.0
GW: 192.168.1.1
DNS: 172.16.1.1

(LAN to DSL)
IP : 192.168.1.200 (VirtBox als „Netzwerkbrücke“ mit der Karte an der das DSL hängt)
Sub : 255.255.255.0
GW: 192.168.1.1
DNS: 192.168.1.1

WinXP (DHCP)
IP : 172.16.1.100 (in der VirtBox als „Internes Netz“)
Sub : 255.255.0.0
GW: 172.16.1.1
DNS: 172.16.1.1

Am LAN to DSL sitzt ein Netgear Switch mit der IP 192.168.1.1 und danach eine Fritzbox mit 192.168.178.1
DNS löst sauber auf.

Am Server funktioniert das Internet problemlos.
Am XP Rechner kann ich die (LAN to DSL) IP : 192.168.1.200 pingen sowie auch die
(LAN to Client) IP : 172.16.1.1.
Ich komme vom XP Client aber nicht auf den Switch (IP 192.168.1.1) oder auf die Fritzbox vom XP Client aus und bekomme somit auch keine Internetverbindung.
Wo liegt der Fehler… kann mir ein geschultes Auge vielleicht schnell aus der Klemme helfen ?
Vielen Dank schon mal.... vielleicht sehe ich den Wald vor lauter Bäumen nicht...
Mitglied: killtec
11.04.2013 um 11:36 Uhr
Hi,
tipp: Routing und RAS, den aktivieren und konfigurieren (asl Router), Netzwerkbrücke muss dann raus. Dann wird es klappen. Und die Adressen müssen überall passen.

Gruß
Bitte warten ..
Mitglied: -ricardo-
11.04.2013 um 11:56 Uhr
Für mal einen Tracert auf www.google.de durch ...
Bitte warten ..
Mitglied: colinardo
11.04.2013 um 12:00 Uhr
Hi Machello,
ist der Netgear(192.168.1.1) ein Router ? ist dort eine Route auf das Subnetz der Fritzbox(192.168.178.1) eingetragen ? stell das Gateway des Servers auf die IP der Fritzbox um. BTW auf dem Server reicht es auf einer Schnittstelle ein Gateway einzutragen.

Grüße Uwe
Bitte warten ..
Mitglied: Machello
11.04.2013 um 12:30 Uhr
Der Tracert kommt nur bis zur 172.16.1.1 und ab dann gehts nicht weiter.
Ich verstehe aber nicht warum... sollte er nicht sein Gateway fragen ?
Bitte warten ..
Mitglied: Machello
11.04.2013 um 13:17 Uhr
Ja der Netgear ist ein managebarer Switch und dort sind die Routen hinterlegt. Er vergibt internet an alle PCs die an seinem Netz hängen. Das funktioniert eigentlich Problemlos, automatisch beziehen und es geht. Nur ist dabei eben das Problem dass keine Kontrolle dabei ist, daher soll der Server dazwischen.
Bitte warten ..
Mitglied: Machello
11.04.2013 um 13:20 Uhr
Ist die Brücke nicht notwendig um vom Netz des Hostrechners auf dem meine Virtualisierung läuft zu partizipieren ?
Welche Einstellung müsste ich dann wählen in der Virtual Box ?
Bitte warten ..
Mitglied: aqui
12.04.2013, aktualisiert um 12:59 Uhr
Doch die Adapter müssen im Bridging Mode arbeiten wenn du im gleichen IP netz arbeiten willst.
Willst du Routen müssen sie im Host Modus arbeiten und dann musst du IP Forwarding auf dem Host aktivieren, damit der routen kann:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

.. ."Am LAN to DSL sitzt ein Netgear Switch mit der IP 192.168.1.1 und danach eine Fritzbox mit 192.168.178.1"
DAS kann aber nur klappen wenn der NetGear Switch ein Layer 3 Routing Switch ist !!
Ansonsten geht das niemals so, denn das sind 2 völlig unterschiedliche IP Netze wie du ja selber sehen kannst und das erzwingt ja einen Router um zwischen denen zu kommunizieren.
Oder ist das eine Router Kaskade wie sie hier in der "Alternative 2" beschrieben ist ?
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Da musst du aufpassen !
Bitte warten ..
Mitglied: Machello
12.04.2013 um 19:29 Uhr
Es ist ein Layer 3 Switch. Ich hab's noch mal neu aufgesetzt da ich so viel rum konfiguriert und probiert hatte um das zum laufen zu bekommen. Hatte völlig den überblick verloren. Dann die Route in den Switch noch mal eingetragen und siehe da es geht... keine Ahnung was da war... weil die Konfiguration war für mein Verständnis ok soweit. Vielleicht war der Switch auch das Problem... ich musste ihn beim eintragen der Route erst mal neu starten.

Von da her vielen Dank an alle die sich das ip wegirre zu Gemüte geführt haben.

@ aqui Deine Tutorials sind alle echt super ... spricht auch sehr für die Güte dieses Forums !!
Bitte warten ..
Mitglied: aqui
15.04.2013 um 12:47 Uhr
Alles wird gut...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Backup
Clients als Server missbrauchen? (12)

Frage von 1410640014 zum Thema Backup ...

Windows 10
Windows 10 Clients laden Updates nicht von WSUS Server (7)

Frage von Alternativende zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...