Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugang über 2 Leitungen aufteilen mit 2 Browsern

Frage Internet

Mitglied: guidode

guidode (Level 1) - Jetzt verbinden

08.12.2006, aktualisiert 14.12.2006, 4282 Aufrufe, 10 Kommentare

Folgende Gegebenheit:
Firma mit 2 DSL Leitungen. 1 DSL Leitung wird genutzt mit alten Netscape für Renault.net. 2 Leitung soll genutzt werden über IE für andere Surfgeschichten. Wie kann ich nun dem IE beibringen, das er über den 2 DSL Anschluss rausgeht. Router: Netgear FVS 114.
Mitglied: Zitruslimmonade
08.12.2006 um 08:53 Uhr
Hui.. guten morgen

warum macht man denn sowas ?

Also was ich mir vorstellen kann zu realisieren wären zwei Proxys zu konfigurieren.. der eine für Leitung eins der andere halt Leitung zwei... in den klients stellst due die jeweiligen Browser auf die Proy geschichten ein und deine Trennung sollte gefixt sein.. allerdings such dir nen netten kleinen aus damit du nich zuviel arbeit hast.. brauch ja nich viel können...

gruss
chris
Bitte warten ..
Mitglied: guidode
08.12.2006 um 09:07 Uhr
Wäre natürlich schön, wenn du einen "kleinen" Proxy vorschlagen könntest......... der einfach zu bedienen ist.
Bitte warten ..
Mitglied: Zitruslimmonade
08.12.2006 um 09:43 Uhr
Hi..
also empfehlenswert ist WinGate kostet aber bissel was.
http://software-portal.faz.net/ie/4346/WinGate
oder FreeProxy
www.handcraftedsoftware.org

beste grüsse
chris
Bitte warten ..
Mitglied: aqui
08.12.2006 um 23:22 Uhr
Warum denn gleich 2 Proxys ??? Mit einem ist das Problem auch zu lösen. Ein Browser nutzt den Proxy der andere geht direkt...da reicht dann einer
Kostenlose sind z.B. der Klassiker Squid: http://www.squid-handbuch.de/hb/
und der janaserver....
Bitte warten ..
Mitglied: guidode
12.12.2006 um 09:48 Uhr
Danke erst einmal für die Antworten. Habe den Jana Server jetzt installiert. Allerdings ist mir nicht ganz klar, welche Ports ich am Router forwarden muss damit das ganze funktioniert......
Bitte warten ..
Mitglied: Zitruslimmonade
12.12.2006 um 09:51 Uhr
also das versteh ich jetz nicht ganz.. warum magst du denn ports forwarden ? für was denn ? sollte theoretisch alles prima auch ohne funzen
gruss
chris
Bitte warten ..
Mitglied: guidode
12.12.2006 um 09:55 Uhr
Nein, eben nicht. Habe meinen Rechner testweise im Jana Server eingetragen. So sollte doch die Anfrage von einem anderen Redchner erst über den Jana Server laufen und dann über den Router?!
Bin eventuell auch zu blöd
Bitte warten ..
Mitglied: Zitruslimmonade
12.12.2006 um 10:22 Uhr
des menschen recht, was keiner ihm nehmen kann sei die Blödheit aber hier gehen wir mal einfach davon aus das es etwas neues ist

also prinzipiell erstmal richtig.. client -> proxy (Jana) -> Internet (router) das heist Jana muss so konfiguriert werden das es internet anbietet, dann den clients als gatway und proxy in den interneteinstellungen bzw in den tcp einstellungen den proy eintragen und schon müsste es funzen, insofern jana richtig konfiguriert ist...

habe jana allerdings nie so richtig benutzt und daher kann ich dir nicht genau sagen was du wo und wie einstellen musst...

gruss
chris
Bitte warten ..
Mitglied: aqui
14.12.2006 um 21:24 Uhr
Der Jana Server benutzt TCP 3128 als default Port. Das musst du ja auch gem. Handbuch in einem deiner Browser eingestellt haben und dazu die Jana Adresse !
D.h. ein Browser spricht mit TCP Port 3128 mit dem Janaserver, der von sich aus wiederum eine Port 80 AnFrage daraus macht ins Internet. Der andere Browser geht direkt über Port 80 ins Internet. Am Router musst du nichts eintragen !
Bitte warten ..
Mitglied: Strahlemann-69
25.03.2009 um 07:57 Uhr
Hallo,
dieser Beitrag ist zwar von 2006 aber trotzdem möchte ich noch kurz was dazu bemerken.

Ich hatte das selbe Problem.
Wir haben Renault & Ford. Beide benötigen für ein Internes Online-Portal jeweils bestimmte Browserversionen.

Renault: 2006-mitte 2007 noch den Netscape mit Zertifikaten, ab mitte 2007 dann den IE6.0
Ford: Einen Zugang den ich im Router konfigurieren mußte für das FORDeXtranet

Bei beiden mußte im Browser ein Proxy angegeben werden und das Normale Internet war durch Passwort gesperrt.
Hier kocht jeder Hersteller sein eigenes Süppchen ohne Rücksicht auf Verluste.
Momentan ist von Renault nur der IE6.0 und Firefox irgendwas mit 2.0.1 oder so freigegeben.
Ebenso Java, sollte auf 5.10 bleiben und der Acrobat auf 7.10, da sonst einige Formulare im Werkstattsystem Dialogys sich nicht öffnen lassen. Komischerweise bring das neue Abwrakprämienformular die Meldung das es den 9er Acrobat braucht oder zumindest ein Japanisches Schriftupdate für den Barcode. Der EDVler von www.bafa.de meinte nur.. Ist nicht mein Problem, sollen doch alle Updaten. Den interessierte nicht das es dann bei Renault zu problemen kommt. Kundenservice pur.

Das Browserproblem ist inzwischen gelöst. Alles läuft nun mit IE6.0 und Firefox und den Netscape konnte ich ins Nirvana schicken.

Dies nur als Anmerkung womit unsereins so zu kämpfen hat.

Gruß
Strahlemann-69
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Ein gemeinsamer Internetzugang - Netzwerk Aufteilen (DHCP -VLAN) (15)

Frage von pingii zum Thema Router & Routing ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (5)

Frage von tobivan zum Thema Webbrowser ...

Windows Netzwerk
gelöst Zertifizierungstelle in allen Browsern vertrauen (2)

Frage von Mattes1000 zum Thema Windows Netzwerk ...

Router & Routing
gelöst Zwei DSL Leitungen, Zwei Fritzboxen, Zwei Dyndns Accounts - Portweiterleitung klappt nicht (4)

Frage von caravandriver zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...