Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Internetzugang für Clients möglich

Frage Microsoft Windows Server

Mitglied: Wally86

Wally86 (Level 1) - Jetzt verbinden

13.01.2014, aktualisiert 14.01.2014, 1258 Aufrufe, 4 Kommentare

Hallo zusammen,

ich möchte euch gerne mein Problem schildern, mit dem ich heute den halben Tag gekämpft habe und irgendwie auf dem Schlauch stehe.

Folgende Ausgangslage:

Win Server 2k8,
IP Config:
192.168.10.10
255.255.255.0
192.168.10.1
Bevorzugter DNS Server:
192.168.10.10

Updates sind aktuell und auch sonst auf der Ebene keine Beanstandungen.

Folgende Rollen sind installiert:
AD DS, DHCP, DNS
DHCP -> funktioniert, er verteilt sauber die IP's auf die im Netzwerk angeschlossenen Clients. (Range 192.168.10.1-200, 1-20 sind ausgeschlossen)
Beim Router natürlich deaktiviert.
AD DS -> Funktioniert auch, konnte diverse Clients in die Domäne aufnehmen und User erstellen.
DNS -> Reverse Lookup erstellt, Forward Lookup wurde automatisch erstellt und Weitergeleitet wird auf den Router (192.168.10.1) Namensauflösung und IP wird per nslookup beides sauber erkannt.

Trotzdem komme ich mit den Clients nicht ins Internet. (Server jedoch schon)
Was habe ich übersehen? Stehe natürlich für weitere Infos, falls ich was vergessen habe zur Verfügung.

Freundlicher Gruss
Wally86
Mitglied: Alchimedes
13.01.2014, aktualisiert 14.01.2014
Hey wally,

mich wuerde ja mal ein tracert auf z.b. Google von den Clients interessieren, denn dann siehst Du ja an welcher Stelle es haengt !

cmd -> als admin ausfuehren -> tracert www.google.de


Ausserdem was gilt bei Dir als DNS Server ? die 1 oder die 10 ?

Denn Router ist die 1 ... der sollte dann auch dns spielen.
Was fuer einen Router nutzt Du ?


Gruss
Bitte warten ..
Mitglied: colinardo
LÖSUNG 13.01.2014, aktualisiert 14.01.2014
Hallo Wally,
hört sich an als wären im DHCP-Server die Bereichsoptionen für Gateway(Option 3) und DNS-Server(Option 6) für die Clients nicht angegeben.

Grüße Uwe
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 13.01.2014, aktualisiert 14.01.2014
  • Was sagt denn ein ipconfig/all auf den Clients?
  • und was ein tracert 8.8.8.8?

Was habe ich übersehen? Stehe natürlich für weitere Infos, falls ich was vergessen habe zur Verfügung.

vermutlich die default route und/oder dns korrekt per DHCP zu verteilen.

lks
Bitte warten ..
Mitglied: Wally86
14.01.2014 um 09:22 Uhr
Und tatsächlich

Option 3 war das Häkchen aus unerklärlichen Gründen nicht drin. Vermutlich aus versehen irgendwie deaktiviert.
Vielen dank für eure Antworten. Ein Problem weniger für heute

Gruss aus dem Wallis.

Wally86
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

Off Topic
gelöst Kein Preisvergleich mehr möglich? (18)

Frage von 130731 zum Thema Off Topic ...

Drucker und Scanner
Weiterdrucken nicht möglich kein speicherplatz mehr auf laufwerk (4)

Frage von Ghost108 zum Thema Drucker und Scanner ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...