Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein internetzugang bei fixer ip

Frage Microsoft Windows Netzwerk

Mitglied: rhartmann

rhartmann (Level 1) - Jetzt verbinden

23.04.2011, aktualisiert 17:12 Uhr, 4210 Aufrufe, 11 Kommentare

brauche hilfe mit dns und fixer ip

Hallo

Habe mir eine Zotac mag besorgt.

Win 7 prof installiert.

Versuche nun eine fixe ip zu vergeben.
Wenn ich dann unter DNS die ip 192.168.79.1 (Adresse der Zywallusg20) eingebe komme ich nicht mehr ins netz.
DNS Server direkt eingetragen funktioniert auch nicht.

Wenn ich über dhcp nehme funktioniert die sache.

Habe diverse andere PC im Netz unter XP am laufen mit fixer ip.
diese funktionieren.

Update des Motherboards durchgeführt, ohne erfolg.

IPconfig /all einstellungen übernommen, ohne erfolg.

kann mir da jemand helfen.

Gruss

341a0e0f34b4be10f3d5608f6744c3a3 - Klicke auf das Bild, um es zu vergrößern

b32f9dd0759c567a399fb65031b41a00 - Klicke auf das Bild, um es zu vergrößern

12e8dfb605b5a40b6262d22e953f94f1 - Klicke auf das Bild, um es zu vergrößern

5bbd6de1175efb193cf8d72aab467bd2 - Klicke auf das Bild, um es zu vergrößern

4ea8722fde0d1e41124e96c7b1dd88bc - Klicke auf das Bild, um es zu vergrößern

9749cd4676d85fd9a1de1d134c62dd4d - Klicke auf das Bild, um es zu vergrößern
Mitglied: education
23.04.2011 um 09:44 Uhr
poste mal deine ipconfig /all mit festerip und mit dhcp ip.
Bitte warten ..
Mitglied: cheatercrack
23.04.2011 um 09:50 Uhr
Hast du denn auch eine richtige Subnetmask eingetragen?
Sonst klappt die Kommunikation zwischen den einzelnen Netzwerkkomponenten nicht mehr!

Aber bevor wir hier weiter rumraten mach mal lieber folgendes:
Start-> cmd -> ipconfig /all
Einmal bei DHCP-Einstellungen und einmal fixe IP.
Das einmal bitte Posten und schon sieht die Sache viel besser aus.

Philipp
Bitte warten ..
Mitglied: rhartmann
23.04.2011 um 10:46 Uhr
Bilder sind drin.

Danke für eure Hilfe
Bitte warten ..
Mitglied: cheatercrack
23.04.2011 um 11:18 Uhr
Ok, also ich fasse nochmal zusammen. Die Einstellungen lauten wie folgt:

statische IP:
IP: 192.168.79.60
SN: 255.255.255.0
GW: 192.168.79.1
DNS: 192.168.79.1
DNS2: 212.60.61.246

DHCP-IP:
IP: 192.168.79.128
SN: 255.255.255.0
GW: 192.168.79.1
DNS: 192.168.79.1
DNS2: 212.60.61.246
DNS3: 164.128.36.34

Das Ganze ist als Arbeitsplatz-Netzwerk deklariert, hat aber keine Internetverbindung, trotz korrektem Gateway.
DNS-Server sind einmal das Gateway und ein DNS der Swisscom, sowie noch was von Finecom.
Ich könnte mir vorstellen, dass der falsche DNS eingetragen ist.
Probier doch mal, folgende IP aufzurufen: http://82.165.105.35/
Es sollte sich dann eine Seite mit Error404 öffnen, mit einem blauen Logo und roter Schrift.
Probiere das bitte bei beiden Konfigurationen (DHCP und statisch).
Kannst du die Seite öffnen, dann solltest du den zweiten DNS der statischen Einstellung
auf 164.128.36.34 einstellen. Der 212.60.61.246 fällt dann weg.

Philipp

EDIT: Versuche auch mal, den primären DNS auf 164.128.36.34 und den sekundären auf 192.168.79.1 einzustellen.
Bitte warten ..
Mitglied: rhartmann
23.04.2011 um 15:00 Uhr
Bei DHCP kann ich seite 82.165.105.35 aufrufen.

Wenn ich wieder fixe ip eingebe kommt seite kann nicht angezeigt werden.

Die zusammenstellung wie du diese oben gemacht hast stimmen genau.

so wie es scheint ist dies nicht nur ein dns problem.
Bitte warten ..
Mitglied: 99045
23.04.2011 um 15:17 Uhr
Hi,

nimm doch einfach mal eine statische IP außerhalb des vom DHCP-Server vergebenen Bereichs und/oder schränke diesen Bereich mal ein.

Gruß
Bitte warten ..
Mitglied: cheatercrack
23.04.2011 um 15:25 Uhr
Ok, das ist blöd! (nicht auf Kaputtnick bezogen)

Den DNS bei statisch hast du auch abgeändert? Hat das denn geholfen?

Anderer Versuch:
Stelle bitte deine statische Konfiguration ein, mit DHCP wollen wir ja nicht arbeiten!

Öffne wieder die Eingabeaufforderung und setzte mal die Netzwerkadapter zurück:
1) Start
2) cmd eintippen und öffnen
3) ipconfig /renew Et*
Damit wird deine LAN-Verbindung zurückgesetzt.

Weiterhin solltest du mal versuchen, deinen Netzwerktyp (Arbeitsplatz) auf Heimnetzwerk abzuändern.
Hat bei mir schon manchmal Wunder gewirkt!

Weiter Frage: kannst du pingen? Versuch mal folgende Sachen:
- anderen PC im Netzwerk
- Gateway
- google
kommen Antworten? Wenn ja, von wem??

Nutze mal für die statische Konfiguration die EXAKTEN Werte eine XP-Rechners. Denn der kommt ja ins Netz, oder?
Also einmal die Daten von einer XP-Maschine aufschreiben, dann ausschalten und auf der Zotac einstellen!
Hat sich jetzt was geändert?

Überprüfe bitte auch mal die Funktionalität des Gateways! Welche Einstellungen hat denn der DHCP-Server? U.U. lässt sich daraus was schließen....

Als letzter Punkt fällt mir jetzt gerade nur noch eine Sache ein: Besorge dir die aktuellesten!! Treiber ( wenn möglich, dann nicht von Zotac, sodern vom Hersteller des NIC)!
Öffne dann den Gerätemanager und deinstalliere den LAN-NIC komplett aus der Konfiguration! Lösche dabei bitte auch alle Treiber von der NIC!
Danach startest du deinen PC neu und installierst den LAN-NIC neu! Aber nicht über die EXE vom Treiberdownload, sondern über den Gerätemanager!
Also:
1) Gerätemanager öffnen
2) Netzwerkadapter expandieren
3) LAN-Adpater komplett deinstallieren! (Treiber auch!!)
4) PC neustarten
5) Gerätemanager öffnen
6) nach neuen Geräten suchen
7) Bei der Frage nach dem Treiber sagst du "Treiberspeicherort selber definiere" (oder so ähnlich)
8) gedownloadeten Treiber vom Hersteller auswählen
9) LAN-NIC "frisch" installiert
10) Rechner neustarten!

Wenn das nicht hilft dann wird's echt haarig.....


Philipp
Bitte warten ..
Mitglied: rhartmann
23.04.2011 um 17:11 Uhr
ip/mac binding.

Somit ist zotac eben doch billig.

gutes darf auch was kosten.

4ea8722fde0d1e41124e96c7b1dd88bc - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: cheatercrack
23.04.2011 um 19:48 Uhr
Wäre schön, wenn du das ein bisschen ausführlicher beschreiben kannst. Mit den drei Sätzen ist hier niemandem geholfen!
Funktioniert es jetzt?
Was hast du einstellen müssen?
War etwas kaputt!

Denke doch an die User, die diesen Post dann lesen - und keine Ahnung haben, was du damit
meinst, weil sie keine Netzwerk-Kenntnisse besitzen! Bitte.

Philipp
Bitte warten ..
Mitglied: rhartmann
23.04.2011 um 19:54 Uhr
Weis auch nicht ob was defekt ist.

Hatte mit diesem Ding keine Geduld mehr.

Dann hatte ich in Zywall IP/MAC binding eingestellt.

somit habe ich nun die 60 Adresse.

Treiber hatte ich neu installiert.

Denke schon das dies ein Treiber Problem ist.

Danke dir trotzdem für deine Hilfe.
Bitte warten ..
Mitglied: sk
25.04.2011 um 17:40 Uhr
Vermutlich war die Option "IP/MAC-Binding" bereits zuvor aktiviert und Du hast nun lediglich zusätzlich einen statischen DHCP-Eintrag erstellt.
Diese Option bewirkt, dass die Zywall auf diesem Interface nur Traffic akzeptiert, wo die Paarung Source-IP und Source-MAC dem entspricht, was ihr eigener DHCP-Server zuvor verarbeitet hat. Damit kann man erschweren, dass sich jemand "händisch" eine privilegierte Source-IP verschafft bzw. dass nur solche Geräte zugreifen dürfen, die ihre IP von der Zywall bekommen haben. Das macht vorrangig Sinn, wenn man mit static DHCP arbeitet - funktioniert aber grds. auch bei dynamic DHCP.

Gruß
sk
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Mit Lastverteilung - zwei DSL Anschlüsse, einer mit fixer IP, einer dynamisch
gelöst Frage von HobbysternNetzwerkmanagement3 Kommentare

Hallo Gemeinde, ich denke ich habe ein gesundes Wissen von Netzwerktechnik - dennoch ist eine beratende Hilfe sehr gerne ...

Linux Netzwerk
DD-WRT - Clientseitig fixe IP Adressen verhindern ?
gelöst Frage von AndiderdauLinux Netzwerk4 Kommentare

Hallo liebes Forum, ich habe folgendes problem. Ausgangslage: Ich habe eine PFsense als Firewall im einsatz, und als Wlan ...

Windows Netzwerk
Fixe IP-Adresse zu Internet-Paket nehmen?
Frage von mcdutchWindows Netzwerk3 Kommentare

Ich überlege gerade den Internet-Provider zu wechseln. Da ist mir aufgefallen, dass beim Business-Internet eine fixe IP-Adresse dabei ist. ...

Netzwerke
Nach Umstellen von DHCP auf fixe IP komme ich nicht mehr ins Internet
gelöst Frage von dauatitsbestNetzwerke20 Kommentare

Hallo Leute, Stelle ich im LAN die Geräte von DHCP auf feste IP um - mit haargenau den gleichen ...

Neue Wissensbeiträge
Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 2 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 3 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 6 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 12 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
Frage von Winfried-HHBatch & Shell15 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...