Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Kein Internetzugang trotz funktionierender Netzwerkverbindung

Mitglied: timeline

timeline (Level 1) - Jetzt verbinden

07.10.2007, aktualisiert 08.10.2007, 8176 Aufrufe, 3 Kommentare

Hi ihr

Zunächst mal: bin keine IT-Fachkraft, geht bitte vorsichtig mit mir um *g*

also:
XP-Rechner via LAN an Wlynx-Router, von da aus über T-Kom DSL-Modem ins Internet.
LAN-Datenverkehr kein Problem, anpingen von Seiten im WAN auch nicht.
Browser und Emailclients bekommen jedoch keine Verbindung (Opera, FF,IE,PegasusMail).
Komme auch nicht in die Router-konfiguration rein (192.168.115.254).
LAN-Status laut XP einwandfrei.
Kein Proxy
Keine Firewall aktiv.
Schädlingsfrei nach Antivir/Escan/RootkitRevealer/Spybot.
Hijack liefert keine mir bekannten Anhaltspunkte.
Andere Rechner im LAN haben kein Problem.

Ein Laptop kommt an gleichem Lankabel mit identischen Einstellungen raus.
An der physischen Verbindung kann´s nicht liegen.




Bereits gemacht: LAN-Karte deinstalliert (BIOS onboard), neuinstalliert.
TCP deaktiviert, neuinstalliert.
Dyn./statische IP durchprobiert.


Was war zuvor?
Fehlerhafte Ashampoo-FW-Deinstallation, soweit ich mich erinnere.
Also alle Ashampoo-Einträge in der Registry zu Fuß gelöscht.

Irgendwelche Ideen?
Danke schon mal



Edit: das sagt Ipconfig:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Zaphod>ping www.heise.de

Ping www.heise.de [193.99.144.85] mit 32 Bytes Daten:

Antwort von 193.99.144.85: Bytes=32 Zeit=80ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=104ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=138ms TTL=249
Antwort von 193.99.144.85: Bytes=32 Zeit=79ms TTL=249

Ping-Statistik für 193.99.144.85:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 79ms, Maximum = 138ms, Mittelwert = 100ms

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Zaphod>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : pegaso
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : heim

Ethernetadapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix: heim
Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-13-8F-D4-8E-A6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.115.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.115.254
DHCP-Server . . . . . . . . . . . : 192.168.115.254
DNS-Server. . . . . . . . . . . . : 192.168.115.254
217.237.148.102
217.237.151.115
Lease erhalten. . . . . . . . . . : Sonntag, 7. Oktober 2007 13:22:31
Lease läuft ab. . . . . . . . . . : Montag, 8. Oktober 2007 01:22:31

C:\Dokumente und Einstellungen\Zaphod>
Mitglied: Cable-Fan
08.10.2007 um 01:17 Uhr
Hattest du al AOL o.ä. auf dem Rechner?
Bitte warten ..
Mitglied: timeline
08.10.2007 um 07:20 Uhr
Morgen

Kein AOL, kein Norton.
Reste von Ashampoo - und die liegen immer noch rum, auch nach Editieren der registry

Hijackthis berichtet:

Logfile of HijackThis v1.99.1
Scan saved at 23:41:17, on 07.10.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\eEBSVC.exe
C:\Programme\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\system32\cisvc.exe
C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWASER.EXE
C:\WINDOWS\system32\svchost.exe
C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWAgent.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\fppdis3a.exe
C:\Programme\SanDisk\Sansa Updater\SansaDispatch.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
C:\Programme\TerraTec\DMX 6fire\DMX6Fire.exe
C:\WINDOWS\system32\cidaemon.exe
C:\DOKUME~1\Zaphod\LOKALE~1\Temp\Temporäres Verzeichnis 1 für hijackthis(2).zip\HijackThis.exe
E:\Downloads\HijackThis.exe

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O4 - HKLM\..\Run: [amd_dc_opt] "C:\Programme\AMD\amd_dc_opt\amd_dc_opt.exe"
O4 - HKLM\..\Run: [pdfFactory Pro Dispatcher v3] "C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\fppdis3a.exe" /source=HKLM
O4 - HKLM\..\Run: [SansaDispatch] C:\Programme\SanDisk\Sansa Updater\SansaDispatch.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [TransTask] "C:\Programme\Tweak-XP Pro 4\transtask.exe"
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: DMX 6fire 2496 ControlPanel.lnk = ?
O4 - Global Startup: EPSON Status Monitor 3 Environment Check(3).lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV03.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_01\bin\ssv.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O10 - Unknown file in Winsock LSP: c:\programme\ashampoofw\spi.dll
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - ht*tp://acs.pandasoftware.com/activescan/as5free/asinst.cab
O17 - HKLM\System\CS1\Services\Tcpip\..\{0B432E2D-15DB-470F-950A-8BED59D3880A}: NameServer = 192.168.115.254
O17 - HKLM\System\CS2\Services\Tcpip\..\{0B432E2D-15DB-470F-950A-8BED59D3880A}: NameServer = 192.168.115.254
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: EpsonBidirectionalService - Unknown owner - C:\Programme\Gemeinsame Dateien\EPSON\EBAPI\eEBSVC.exe
O23 - Service: MWAgent - MicroWorld Technologies Inc. - C:\Programme\Gemeinsame Dateien\MicroWorld\Agent\MWASER.EXE
Bitte warten ..
Mitglied: timeline
08.10.2007 um 08:40 Uhr


WinsockXPfix drüber laufen lassen - nu geht wieder alles
ht*tp://www.winsockfix.nl/
Bitte warten ..
Ähnliche Inhalte
Xenserver
Ordnerunleitung für funktionierende Programm Ausführung
gelöst Frage von Hans3003Xenserver1 Kommentar

Hallo Zusammen, Habe ne Frage zur Ordnerumleitung, hier mein SYstem: Xenserver 6.5 mit XenDesktop 7.6 und 4x Windows Server ...

LAN, WAN, Wireless
VPN - Funktionierende Netzwerkumgebung schaffen
Frage von Frodo.FFLAN, WAN, Wireless1 Kommentar

Hallo liebes Administrator - Forum, da ich in diesem Bereich noch nie mehr gearbeitet habe, als das Standardprocedere im ...

CPU, RAM, Mainboards
Kein funktionierender RAID Treiber
gelöst Frage von Motherboard33CPU, RAM, Mainboards11 Kommentare

Moin, Habe bei meinem o.g. Mainbord das Problem, dass der RAID controller nicht funktioniert. habe zum Test eine WD ...

Windows Server
Fehler in bisher funktionierenden Gruppenrichtlinien
gelöst Frage von SarekHLWindows Server25 Kommentare

Hallo zusammen, auf mehreren Servern (2008 R2) von voneinander unabhängigen Domänen habe ich plötzlich einen Fehler in der Anzeige ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...