Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internetzugang funktioniert mit VMWare nicht auf einem Windows 2008, 2003 und XP Client

Frage Virtualisierung Vmware

Mitglied: Geforce

Geforce (Level 1) - Jetzt verbinden

05.07.2012 um 15:08 Uhr, 8997 Aufrufe, 14 Kommentare

Hallo zusammen,

Ich habe VMWare 8 auf einem Win 7 Home Client 192.168.1.100 installiert.

Dieser ist per WLAN mit dem Router verbunden.

Ich habe Windows Server 2003/2008 und einen XP Client erstellt.

Meine Frage ist:
Wie komme ich via VMWare mit allen ins Internet?
Ich habe einen DSL Router 192.168.1.1
Die Server und den Client im VMWare habe ich mit der IP:
192.168.1.101 -103 versehen

Leider habe ich nun Probleme ins Internet zu gelangen

Kann mir jemand einen Tipp geben

bridged oder nat? muss ich feste ips in den vmm aschinen vergeben oder dhcp?

muss ich die ips der vmware netzwerkkarte auf dem win 7 system ändern?

Vielen Dank für die Help
Grüsse

Geforce
Mitglied: Penny.Cilin
05.07.2012 um 15:14 Uhr
Zitat von Geforce:

bridged oder nat? muss ich feste ips in den vmm aschinen vergeben oder dhcp?


Wenn Du WLAN nutzt, mußt die VMs auf NAT stellen. Zudem brauchst Du keine feste Adressen vergeben. VMware Workstation hat einen DHCP Bereich sowohl für Bridged als auch NAT. Auf den VMs solltest Du ggf. die Firewall deaktivieren, dann sollte es gehen.

Gruss Penny
Bitte warten ..
Mitglied: Geforce
05.07.2012, aktualisiert um 15:27 Uhr
welche einstellungen muss ich mit den netzwerkkarte vmnet1 und 8 machen?

also hab alle auf nat umgestellt firewall deaktiviert...verbindung lauf netzwerkkarte aufgebaut aber kein internet

ip adresse durch dhcp zugewiesen bekomme naber kein gateway eingetragen
Bitte warten ..
Mitglied: Penny.Cilin
05.07.2012 um 15:35 Uhr
An den Einstellungen brauchst Du normalerweise nichts zu ändern. Denn Bridged ist VMNET1 und NAT ist VMNET8.

Gegebenenfalls schau mal in folgendem Forum nach: VMware-forum.de


Gruss Penny.
Bitte warten ..
Mitglied: RobertTischler
05.07.2012 um 17:06 Uhr
Hallo

Nimm für alle 3 Clients vmnet1 (bridged) dann können auch alle rechner mit einander Komunitzieren. Dann überprüfe die Netzwerk daten bei den 3 client dann sollte alles ordentlich vom DHCP Server übernommen sein. Die Firewalls kannst du gertost wieder einschalten sollte auch mit Firewall funktionieren.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Penny.Cilin
05.07.2012 um 17:08 Uhr
Bridged geht nicht bei Nutzung von WLAN. Wenn man Bridged nutzen will, muß man kabelgebundenes LAN nehmen.
Bitte warten ..
Mitglied: RobertTischler
05.07.2012 um 17:17 Uhr
Komisch geht bei mir immer so glaub auch nicht das da über wlan was anders ist dann musst woll nat nehmen.
Bitte warten ..
Mitglied: Geforce
05.07.2012, aktualisiert um 19:58 Uhr
hallo nochmal,

also nahc langer recherche hab ich nun bridge eingestellt inkl kästchen drunter angehackt

dann im xp vm auf dhcp gestellt und die verbindung inkl internet wird als funktionierend angezeigt.

nur wenn ich eine i-net seite öffnen will gehts nicht warum? noch einer ne idee?

wie muss ich die vmnet netzwerkkarte konfigurieren?ips?

[url=http://www.abload.de/image.php?img=verb92uq1.jpg]

[url=http://www.abload.de/image.php?img=vmnetqau7d.jpg]
Bitte warten ..
Mitglied: Penny.Cilin
06.07.2012 um 07:53 Uhr
Moin,

Bridged funktioniert NICHT mit WLAN. Das hatte ich schon geschrieben. Bei WLAN musst Du NAT nehmen. Wobei das beim anlegen der VM automatisch erfolgen sollte. Sofern Du an der Netzwerkkonfiguration unter VMware Workstation NICHT rumgespielt hast, sollte die Internetverbindung funktionieren.

Kannst Du von den VMs auf der Commandlineshell mal ein
nslookup www.google.de
oder
nslookup www.heise.de
ausführen?. Bekommst Du eine Rückmeldung, daß die Adresse aufgelöst wird?

UIch habe auf meinem Notebook mehrere VMs unter anderem auch Windows (W2k3R2 W2K8R2, WK12 beta, WinXP, Win7, Win8 beta, und diverse Linuxe) via NAT. Und komme problemlos mit allen ins Internet.
Ich habe Windows 7 Home premium x64 und Nnutze VMware Workstation 8.0.4 build 744019

Gruss Penny
Bitte warten ..
Mitglied: Geforce
06.07.2012 um 08:33 Uhr
ok dann stell ich alle auf nat um

was für eine ip +-gateway muss ich der VMNET8 dann geben?

und lass ich die clients dann auch auf dhcp oder geb ich jedem ne feste ip?
Bitte warten ..
Mitglied: Penny.Cilin
06.07.2012 um 09:03 Uhr
Warum willst Du NAT8 konfigurieren?
Lasse die Defaulteinstellungen!
Im Button "DHCP Settings" ist der DHCP Bereich bereits konfiguriert.

Wenn Du trotzdem feste IP-Adressen für deine VMs haben willst, dann vergebe die Adressen außerhalb des DHCP Bereichs.

Solltest Du bereits am Virtual Network Editor die Konfigurationen verändert haben, stell diese wieder auf die Defaults zurück oder deinstalliere und installiere VMware Workstation neu.

Zudem gibt es auf der Webseite von WMware auch die Dokumentation zur Workstation.


Gruss Penny.
Bitte warten ..
Mitglied: Geforce
06.07.2012 um 09:40 Uhr
ok aktueller stand:

win7 host 192.168.1.1
ip adresse des nat8 192.168.1.0 dhcp an
ip des vmware xp clients 192.168.1.128 per dhcp

ping ins netzwerk geht
nslookup geht nicht

verbindung wird als aktiv angezeigt aber keine internetverbindung!

ich bin echt gespannt was ich falsch mache
Bitte warten ..
Mitglied: Penny.Cilin
06.07.2012 um 09:47 Uhr
Wieso hat bei Dir NAT 192.168.1.0????????????????????

Hast Du die Konfiguration geändert?

Setze die Einstellungen mal auf Default zurück, indem Du im Virtual Network Editor bei der Konfiguration NAT (VMNET8) den Button "Restore Default" klickst.

Dann würde ich Dir empfehlen, bei vmware-forum.de vorbeizuschauen, die Suchfunktion zu nutzen und ggf. Dein problem dort zu schildern. (hatte ich Dir schonmal epfohlen.).


Gruss Penny
Bitte warten ..
Mitglied: Geforce
06.07.2012 um 10:36 Uhr
ole ole jetzt gehts...1000 dank für deine geduld
Bitte warten ..
Mitglied: Penny.Cilin
06.07.2012 um 10:54 Uhr
Ok, zum Abschluss noch folgendes:

Markiere den Beitrag als gelöst.

Tipp:
In Deiner VMware Workstation Konfiguration setze auch Bridged (VMNET1) wieder auf die Defaults. D. h. Bridged geht auf das kabelgebundene LAN.
Nutze beim Anlegen NICHT die
 Easy Install
Option. Diese funktioniert nicht mit allen Betriebssystemen und unter Umständen auch nicht sauber. Nutze stattdessen die Option
 I will install the operating system later
Schalte bei den VMs die Option
 Auto Protect
im Reiter Options ab.


Gruss Penny.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...