Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugang auf Servern

Frage Microsoft Windows Server

Mitglied: sysadmwccb

sysadmwccb (Level 1) - Jetzt verbinden

13.03.2009, aktualisiert 11:52 Uhr, 2978 Aufrufe, 4 Kommentare

Probleme mit dem Zugang zum Internet auf W2K3 Servern.

Hallo,

ich habe eine Domäne mit acht Servern und 40 Workstations. Ich kann mit einigen Servern keine Verbindungen ins Internet herstellen obwohl sie ganz klar mit dem Internet verbunden sind.
Zum Beispiel Exchange sendet/empfängt ohne Probleme Mails aber die Aktualisierung von BPA funktioniert nicht.
Oder der Terminal Server kann nicht surfen (was ja nicht so schlimm ist, spart bandbreite bei VPN's)
Ärgerlich ist allerdings das ich keine automatischen Aktualisierungen wie zum Beispiel für Backup Exec durchführen kann.

Um das klarzu stellen: Ich möchte nicht mit den Servern im Internet "herumsurfen". Die verstärkte Sicherheitskonfiguration ist natürlich eingeschaltet. Und zu Testzwecken auch deaktiviert worden.

Mir geht es darum zu begreifen wieso manche Server es können und andere nicht. Die Firewalleinstellungen (Watchguard) beziehen sich auf alle Server (ausnahmen Exchange hat ein paar Regeln mehr).

Irgendwelche Ideen wie ich testen kann wo es liegt? Ping und Traceroute sind da nicht wirklich hilfreich. Ich vermute eher es ist eine verdrehte GPO oder ein DNS Problem.

Ach ja, Intranet geht auf allen Servern

Serveraufstellung
1) PDC + Fileserver - - Internet
2) Exchange + Backup - Kein Internet
3) SDC + SQL - Kein Internet
4) Terminal - Kein Internet (auch nicht auf Admin Konsole)
5) Blackberry ES - Internet
6) Oracle - Internet
7) Interface (W2K8) - Internet
8) SCE mit WSUS - Internet

Irgendeine Idee?
Mitglied: hevtig
13.03.2009 um 11:50 Uhr
Also bei so einem Problem würde ich erstmal die Gateway- Einstellungen der Netzwerkkarten überprüfen.
Wenn die Einstellungen in der Watchguard ok sind, dann solltest du erstmal überprüfen, dass die Watchguard überhaupt angesprochen wird ;)
Bitte warten ..
Mitglied: sysadmwccb
13.03.2009 um 12:01 Uhr
Hallo,

Gateway Einstellung sind analog zu den Servern die "können".
Im Watchguard Traffic Monitor kann ich die Anfragen ins Internet sehen. Alles grün.
Bitte warten ..
Mitglied: hevtig
13.03.2009 um 12:44 Uhr
Internetzugang bezieht sich auf den Internetexplorer?
Wie sieht es da mit Proxyeinstellungen aus?
Kannst du denn irgendetwas im Internet anpingen von den Maschinen, wo es mit dem IE nicht klappt?

Du vermutest ein DNS Problem.
- Kannst du z.B. google anpingen?

Du vermutest ein GPO- Problem:
- Sind die Server in der selben OU?
- Wird die gleiche Richtlinie angewandt?
- Werden die Richtlinien übernommen (z.B. zu überprüfen mit rsop.msc, gpresult, etc.)?

Vielleicht kannst du auch nochmal die internen Routen kontrollieren.
Bitte warten ..
Mitglied: sysadmwccb
13.03.2009 um 14:07 Uhr
Internetzugang bezieht sich auf den Internetexplorer?
Nicht nur
Wie sieht es da mit Proxyeinstellungen aus?
Gibt keine Proxys
Kannst du denn irgendetwas im Internet anpingen von den Maschinen, wo
es mit dem IE nicht klappt?
Hatte ich schon geschrieben, Ping geht
Du vermutest ein DNS Problem.
- Kannst du z.B. google anpingen?
siehe oben
Du vermutest ein GPO- Problem:
- Sind die Server in der selben OU?
- Wird die gleiche Richtlinie angewandt?
- Werden die Richtlinien übernommen (z.B. zu
überprüfen mit rsop.msc, gpresult, etc.)?
Alles überprüft, augenscheinlich i.O.
Vielleicht kannst du auch nochmal die internen Routen kontrollieren.
Versuche ich ...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...