Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugangsproblem nach Zufügen des Rechners zu einer Windows Server 2003 Domain

Frage Microsoft Windows Server

Mitglied: Sven1977

Sven1977 (Level 1) - Jetzt verbinden

24.09.2009 um 16:50 Uhr, 3229 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe zwei verschiedene Netzwerke mit zwei verschiedenen Internetzugängen, die über jeweils eine Fritzbox pro Netzwerk realisiert werden. In einem der beiden Netzwerke befindet sich ein Windows Server 2003.

Folgende Konfiguration haben die Netzwerke:

1. Netzwerk:

- Fritzbox:
IP-Adresse: 10.145.35.1
Subnetzmaske: 255.255.0.0
Standardgateway: 10.145.35.1
DNS-Server: 10.145.35.1

- Windows Server 2003:
IP-Adresse: 10.145.35.10
Subnetzmaske: 255.255.0.0
Standardgateway: 10.145.35.1
DNS-Server: 10.145.35.1


2. Netzwerk:

- Fritzbox:
IP-Adresse: 10.145.25.1
Subnetzmaske: 255.255.0.0
Standardgateway: 10.145.25.1
DNS-Server: 10.145.25.1

- PC mit Windows Vista Ultimate:
IP-Adresse: 10.145.25.20
Subnetzmaske: 255.255.0.0
Standardgateway: 10.145.25.1
DNS-Server primär: 10.145.25.1
DNS-Server sekundär: 10.145.35.10

Beide Netzwerke sind miteinander verbunden. Im Netzwerk 2 habe ich nun einen Rechner der Windows Server 2003 Domain hinzugefügt. Das An- und Abmelden am Rechner dauerte dann deutlich länger. Nur durch hinzufügen der IP-Adresse des Servers unter DNS-Server sekundär in den Netzwerkeinstellungen waren die langen Wartezeiten beim An- und Abmelden behoben.

Nun ist aber das Problem, dass der Rechner nicht mehr die eigentliche Internetverbindung nutzt, sondern die aus Netzwerk 1.
Gibt es hier eine Möglichkeit, dies entsprechend zu ändern?
Mitglied: jhuedder
24.09.2009 um 17:19 Uhr
Ich würde mal versuchen, dem Problem über die Schnittstellenmetrik beizukommen. Vista versucht automatisch herauszufinden, wie es ins Internet kommt (Stichwort Netzwerkerkennung) und nimmt hier offenbar den falschen Weg.
Wenn Du nun dem Gateway der Schnittstelle ins erste Netzwerk eine höhere Metrik (z.B. 30) und dem Gateway der Schnittstelle ins zweite Netzwerk eine niedrigere Metrik (z.B. 20) zuordnest, weiß der TCPIP-Stack, dass der Netzwerkverkehr vorrangig über das zweite Netzwerk ins Internet geroutet werden soll. Einstellen kann man das unter den erweiterten Netzwerkeinstellungen, wenn man den Haken bei "Automatische Metrik" herausnimmt.
Bitte warten ..
Mitglied: Sven1977
24.09.2009 um 17:57 Uhr
Hallo jhuedder,

dank dir, hat super geklappt.

EDIT: Schade, klappt leider doch nicht so. Nach einer Weile stellt sich der eingetellte Wert wieder automatisch auf automatisch um und dann läuft der Internetverkehr wieder über den falschen Zugang.
Bitte warten ..
Mitglied: Sven1977
01.10.2009 um 04:25 Uhr
Keiner mehr eine Idee?
Schade, dann kann das Thema geschlossen werden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(3)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...